Présentation du Pack dadministrationdesbiensinformatiquesdeProvance'

Présentation de Provance IT Asset Management Pack

Le ’IT Asset Management Pack de Provance est un pack d’administration des processus pour Microsoft® System Center 2012 - Service Manager. En tant que tel, le IT Asset Management Pack est conçu à l’aide de l’infrastructure de la plateforme Service Manager et est entièrement intégré aux technologies de plateforme Service Manager suivantes : base de données de gestion de la configuration (CMDB), infrastructure de liaison et du connecteur, connecteurs vers Active Directory, Configuration Manager, Operations Manager, flux de travail et entrepôt de données. En exploitant et en étendant ces technologies, le Pack d’administration des biens informatiques fournit des fonctionnalités supplémentaires qui s’exécutent dans Service Manager :

  • Gestion de tout le cycle de vie des biens informatiques pour en contrôler les coûts et gérer efficacement le matériel et les logiciels

  • Gestion des biens logiciels pour en réduire les coûts et gérer la conformité des licences en identifiant les titres de logiciels qui ont un excès de licences ou qui en manquent

  • Informations financières, contractuelles et structurelles pour une prise en charge plus efficace et plus économique de la gestion des services informatiques

Gestion des biens matériels

Le IT Asset Management Pack vous offre tous les outils nécessaires pour gérer vos biens tout au long de leur cycle de vie (de la réception à l’enlèvement). Les données de configuration capturées par Configuration Manager et Operations Manager et stockées en tant qu’éléments de configuration dans la base de données de gestion de la configuration de Service Manager sont complétées par des données sur les biens matériels du IT Asset Management Pack. Parmi ces données supplémentaires on trouve notamment l’emplacement, la possession, des informations financières, contractuelles et historiques. De manière plus spécifique, les accords de cession, de support technique, de location et de garantie peuvent être stockés avec les informations financières et structurelles (comme le coût, la possession et l’emplacement du bien matériel). Les modifications apportées à un élément de bien sont enregistrées tout au long du cycle de vie. En gérant le cycle de vie du matériel avec le IT Asset Management Pack, les organisations ont ainsi la garantie d’être en conformité avec les politiques d’entreprise internes et les lois gouvernementales sur la confidentialité des données, avec les logiciels et avec les procédures d’enlèvement du matériel.

Les biens et les données associées peuvent être entrés manuellement dans le Pack d’administration des biens informatiques ou importés d’autres systèmes. Pour plus d’informations sur l’importation de données, voir Importation et saisie manuelle de données.

Gestion des biens logiciels

Pour les gestionnaires de biens logiciels qui souhaitent réduire les coûts, le IT Asset Management Pack permet d’identifier les dépenses inutiles pour les logiciels inexploités (présentant un excès de licences), ainsi que les titres de logiciels en manque de licences.

Le point essentiel en termes de gestion de biens logiciels consiste à comprendre la différence entre ce qui est sous licence et ce qui est installé. le IT Asset Management Pack vous permet d’accéder rapidement et facilement aux informations dont vous avez besoin afin d’en savoir plus sur la gestion de vos licences.


Interface partagée pour Service Manager et Provance

La console Service Manager et sa version intégrée du IT Asset Management Pack Provance partagent une interface commune. Les éléments principaux de l’interface sont les suivants :

  • un volet de navigation

  • un volet d’affichage

  • un volet des tâches

Volet de navigation

La partie gauche de l’interface contient le volet de navigation. Il permet de naviguer entre les éléments suivants :

  • Espaces de travail : la plus grande catégorisation de votre travail dans Service Manager contient des éléments tels que le IT Asset Management Pack, Pack Gestion de données, et Administration (où il est possible de configurer des éléments tels que la licence Provance, les notifications, ainsi que les paramètres concernant les packs d’administration Provance).

  • Dossiers : des unités plus petites pour stocker des éléments tels que la Gestion des contrats, la Gestion des biens matériels et la Gestion des biens logiciels.

  • Vues : cliquez sur une vue à l’intérieur d’un dossier pour afficher les éléments qui lui sont associés dans le Volet d’affichage central. Une vue peut être une liste de données tabulaire ou une représentation graphique des éléments et des relations qui existent entre eux. Par exemple, la vue Titres de logiciels suivis par installation affiche l’ensemble de vos titres de logiciels sous la forme d’un tableau dont les colonnes présentent leur Statut de licence, la Quantité installée, et les Éligibilités dont vous disposez.

Volet des tâches

La partie droite de l’interface contient le Volet des tâches. Il permet d’effectuer des tâches associées à l’élément sélectionné dans le Volet d’affichage. Il sert également à lancer l’aide associée à l’élément ou au dossier sélectionné. Les tâches sont contextuelles, c’est-à-dire qu’elles varient en fonction du type et du nombre d’éléments sélectionnés dans le Volet d’affichage.

Selon le débit du réseau, l’actualisation du volet Tâches peut prendre quelques secondes. Avant d’appliquer une tâche à un ou plusieurs éléments de la vue, assurez-vous que le dernier élément sélectionné dans la vue s’affiche en haut du volet Tâches. L’élément apparaissant en haut du volet Tâches est l’élément auquel la tâche sera appliquée.

Volet d’affichage

Une vue est un résumé de vos données, arrangé sous la forme d’un tableau avec des lignes et des colonnes, ou arrangé visuellement pour montrer les relations parents – enfants qui existent entre les éléments. Elle peut contenir des données structurelles, financières, contractuelles ou de gestion des biens logiciels ou matériels. Sélectionnez une vue dans l’espace de travail du IT Asset Management Pack pour l’afficher dans le Volet d’affichage central de la console Service Manager.

Sélectionnez un élément dans le Volet d’affichage (format tabulaire uniquement), pour en afficher l’aperçu dans la partie inférieure du volet. L’aperçu présente un résumé des contenus de l’élément. Par exemple, l’aperçu d’un titre de logiciel contient une analyse du statut de ses licences, présentées pour chaque version.

Affichage des biens

Les vues offrent différentes façons de représenter vos biens matériels ou logiciels et les informations importantes qui y sont associées. Il est possible de trier, de grouper, de filtrer ou de modifier les colonnes de données en vue tabulaire. Il est également possible de les créer et de les personnaliser en fonction de vos besoins. Reportez-vous à l’aide en ligne de Service Manager pour en savoir plus sur la création des vues personnalisées.

Pour ouvrir une vue de gestion de bien, procédez comme suit :

>> Dans l’espace de travail du IT Asset Management Pack, ouvrez Gestion des biens matériels ou Gestion des biens logiciels, sélectionnez un dossier, puis une vue dans le dossier.


Affichage des biens associés à un élément

Il existe de nombreuses zones où vous pouvez afficher les biens matériels associés à un élément spécifique, notamment à partir d’un incident ou d’un élément de configuration d’ordinateur. Dans tous les cas, vous devez commencer par associer le bien matériel à l’élément. Le tableau suivantdécrit comment associer un élément avec le bien et comment afficher les biens matériels associés.

Cette vue intermédiaire présente en réalité les résultats d’une recherche avancée, qui peuvent être filtrés, exportés, etc.

Élément

Pour associer un bien

Pour afficher les biens associés

Élément de configuration d’un ordinateur

Suivez les instructions de la rubrique Création d’un bien matériel.

L’élément de configuration et le bien matériel sont à présent associés.

REMARQUE : si l’élément de configuration et le bien ont un numéro de série et/ou une étiquette de bien identique, vous n’avez pas besoin de les associer manuellement. Pour en savoir plus, voir Association d’éléments de configuration informatiques et de biens matériels

  1. Allez dans l’espace de travail Éléments de configuration et cliquez sur Ordinateurs.

  2. Sélectionnez une vue et un élément de configuration d’ordinateur dans cette vue.

  3. Cliquez sur Afficher les biens matériels associés.

Centre de coûts

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez un bien matériel.

  3. Accédez à l’onglet Financier, puis à la section Informations sur l’achat.

  4. Ajoutez un centre de coûts.

  1. Accédez à la vue dans le dossier Administration > Centres de coûts > Tous les centres de coûts.

  2. Sélectionnez un centre de coûts.

  3. Cliquez sur Afficher les biens matériels associés.

REMARQUE : les résultats contiennent tous les biens associés pour le centre de coûts et ses enfants. Si des enfants sont associés au centre de coûts, ils peuvent être trouvés dans l’onglet Hiérarchie.

Enlèvement de cession

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez un bien matériel et procédez à son enlèvement conformément à la rubrique Enlèvement d’un bien. N’oubliez pas d’ajouter un contrat de cession au cours de cette opération.

Le bien matériel et le contrat de cession sont à présent associés.

  1. Allez dans la vue Gestion des contrats > Tous les accords de cession.

  2. Sélectionnez un accord.

  3. Cliquez sur Afficher les biens matériels associés.

Article de catalogue de matériel

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez un bien matériel.

  3. Cliquez sur Ajouter dans le champ Modèle. Le formulaire Modèle s’ouvre.

  4. Recherchez un article de catalogue et cliquez sur OK.

  5. Cliquez sur OK pour enregistrer le bien matériel.

L’article de catalogue et le bien matériel sont à présent associés.

REMARQUE : si vos biens matériels ont déjà des informations de modèle qui proviennent d’articles de catalogue de matériel, ils sont peut-être déjà associés.

  1. Allez dans la vue Gestion des biens matériels > Catalogue de matériel > Tous les articles du catalogue de matériel.

  2. Sélectionnez un article de catalogue.

  3. Cliquez sur Afficher les biens matériels associés.

Accord de maintenance et de support technique du matériel

Suivez les instructions de la rubrique Pour ajouter un accord à un bien matériel :.

L’accord et le bien matériel sont à présent associés.

  1. Allez dans Gestion des contrats > Tous les accords de maintenance et de support technique du matériel.

  2. Sélectionnez un accord.

  3. Cliquez sur Afficher les biens matériels associés.

Incident

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez un bien matériel et cliquez sur Créer un incident connexe. Le bien matériel et l’incident sont à présent associés.

  1. Allez dans l’espace de travail Éléments de travail et cliquez sur Gestion des incidents.

  2. Sélectionnez une vue d’incident et un incident.

  3. Cliquez sur Afficher les biens matériels assignés.

Échéancier de loyers

  1. Suivez les instructions de la rubrique Pour ajouter un accord à un bien matériel :.

  2. L’échéancier de loyers et le bien matériel sont à présent associés.

  3. Assurez-vous que l’échéancier de loyers a été ajouté à un accord de location (voir Création d’un échéancier de loyers).

  1. Allez dans Gestion des contrats > Accords de location > Tous les accords de location.

  2. Sélectionnez un accord.

  3. Cliquez sur Afficher les biens matériels associés.

Emplacement

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez le bien matériel.

  3. Allez dans la section Possession et emplacement et ajoutez un emplacement.

  1. Allez dans le dossier Administration et cliquez sur Emplacements > Tous les emplacements.

  2. Sélectionnez un emplacement.

  3. Cliquez sur Afficher les biens matériels associés.

REMARQUE : les résultats contiennent tous les biens associés pour l’emplacement et ses enfants. Si des enfants sont associés à l’emplacement, ils peuvent être trouvés dans l’onglet Hiérarchie.

Organisation

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez le bien matériel.

  3. Allez dans la section Possession et emplacement et ajoutez une organisation.

  1. Allez dans le dossier Administration et cliquez sur Organisations > Toutes les organisations.

  2. Sélectionnez une organisation.

  3. Cliquez sur Afficher les biens matériels associés.

REMARQUE : les résultats contiennent tous les biens associés pour l’organisation et ses enfants. Si des enfants sont associés à l’organisation, ils peuvent être trouvés dans l’onglet Hiérarchie.

Élément de configuration d’une imprimante

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez le bien matériel.

  3. Cliquez sur Ajouter sous Éléments de configuration.

  4. Recherchez l’élément de configuration d’imprimante associé et ajoutez-le au bien matériel.

L’élément de configuration d’imprimante et le bien matériel sont à présent associés.

  1. Allez dans l’espace de travail Éléments de configuration et cliquez sur Imprimantes.

  2. Sélectionnez une vue et un élément de configuration d’imprimante dans cette vue.

  3. Cliquez sur Afficher les biens matériels associés.

Titre de logiciel

Vérifiez qu’il y a un lien entre le bien matériel et un élément de configuration d’ordinateur. Ce lien est en général établi automatiquement via un numéro de série correspondant, mais si vous devez l’établir manuellement, reportez-vous à la rubrique Création d’un bien matériel. L’élément de configuration d’ordinateur contient la liste des éléments logiciels installés basée sur le processus de détection.

Assurez-vous que les éléments logiciels ont été mappés aux titres de logiciel. Voir Création d’un catalogue de logiciels.

Le titre de logiciel et le bien matériel sont à présent associés.

  1. Accédez à la vue dans Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Sélectionnez un titre de logiciel.

  3. Cliquez sur Afficher les biens matériels associés.

Version du logiciel

Vérifiez qu’il y a un lien entre le bien matériel et un élément de configuration d’ordinateur. Ce lien est en général établi automatiquement via un numéro de série correspondant, mais si vous devez l’établir manuellement, reportez-vous à la rubrique Création d’un bien matériel. L’élément de configuration d’ordinateur contient la liste des éléments logiciels installés basée sur le processus de détection.

Assurez-vous que les éléments logiciels ont été mappés aux versions de logiciel. Accédez au titre de logiciel et ouvrez le formulaire de version du logiciel. Ajoutez un ou plusieurs éléments logiciels à la version.

La version de logiciel et le bien matériel sont à présent associés.

  1. Accédez à la vue dans Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Sélectionnez un titre de logiciel.

  3. Ouvrez une version du logiciel.

  4. Cliquez sur Afficher les biens matériels associés.

Utilisateurs

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez un bien matériel.

  3. Allez dans le champ Possession et emplacement > Affecté à et cliquez sur Sélectionner pour rechercher un utilisateur. Le formulaire Sélectionner Utilisateur s’ouvre.

  4. Sélectionnez un utilisateur et cliquez sur OK. Le bien matériel est affecté à l’utilisateur, ils sont donc à présent associés.

  1. Allez dans l’espace de travail Éléments de configuration et cliquez sur Utilisateurs.

  2. Sélectionnez un utilisateur et cliquez sur Afficher les biens matériels associés.

Garantie

Suivez les instructions de la rubrique Pour supprimer un accord à partir d’un bien matériel :.

L’accord et le bien matériel sont à présent associés.

  1. Allez dans la vue Gestion des contrats > Accords de garantie > Tous les accords de garantie.

  2. Ouvrez un accord.

  3. Cliquez sur l’onglet Biens sous garantie.


Affichage des biens avec alertes

La vue Biens matériels avec alertes présente la liste de tous les biens matériels dotés du type d’alerte Annoté pour révision. Vous pouvez annoter les biens matériels pour révision lorsque vous désirez les passer en revue juste après leur création. Il est possible d’ajouter plus d’une alerte à un bien, c’est pourquoi la vue montre le nombre d’alertes (Compte d’alertes) et fournit la description de la première alerte ajoutée au bien.

Pour en savoir plus sur le type d’alertes Annoter pour révision, voir Annotation d’un bien matériel pour révision .

Tri, groupage et filtrage de vues

  • Pour trier des vues, cliquez sur les en-têtes de colonnes. Par exemple, dans la vue Titres de logiciels suivis par installation, cliquez sur l’en-tête de colonne État d’approbation pour trier les données dans l’ordre ascendant en fonction de leur état d’approbation (Approuvé ou Non approuvé). Cliquez à nouveau sur l’en-tête de colonne pour trier les données dans l’ordre descendant.

  • Pour grouper des vues, cliquez avec le bouton droit sur la barre d’en-tête de colonne, sélectionnez Grouper par, puis la colonne au niveau de laquelle vous souhaitez grouper.

  • Pour filtrer des données dans une vue, entrez un mot-clé ou une chaîne (ou une partie de chaîne) dans le champ Filtre en haut du volet Vue. Les éléments de bien sont alors immédiatement filtrés dans la vue.

  • Pour effectuer un filtrage avancé, cliquez sur Modifier un critère en haut du volet Vue et sélectionnez +ajouter un critère. La liste des colonnes disponibles s’affiche et offre des critères de filtre avancés pour la vue. Sélectionnez les colonnes souhaitées et entrez un mot clé ou une chaîne (ou une partie de chaîne) pour filtrer la vue en fonction de vos critères.

  • Les filtres restent actifs jusqu’à ce que vous les effaciez. Pour effacer un filtre, supprimez le contenu du champ Filtre ou cliquez sur la x en regard du champ Filtre. Pour effacer tous les filtres, cliquez sur Effacer tout.

Suppression, ajout et tri de colonnes dans une vue

Il est possible de modifier toutes les vues pour afficher ou masquer des colonnes. Certaines vues disposent de colonnes facultatives qui sont masquées par défaut.

Pour supprimer ou ajouter des colonnes à une vue, cliquez avec le bouton droit sur la barre d’en-tête de colonne. Le menu de la colonne apparaît. Pour supprimer une colonne d’une vue, désélectionnez-la (désactivez la case à cocher) dans le menu. Pour ajouter une colonne à une vue, sélectionnez-la (activez la case à cocher) dans le menu.

Pour trier des colonnes dans une vue, cliquez sur l’en-tête d’une colonne et faites-la glisser vers une nouvelle position.


Utilisation de l’arborescence

L’arborescence représente visuellement la relation parent – enfant entre les éléments. Elle n’est disponible que pour certains éléments disposant d’une relation parent – enfant ou hiérarchique. Par exemple, l’arborescence des emplacements pourrait montrer les villes de Lyon, Paris et Marseille, avec un bâtiment unique dans chaque ville, plusieurs étages dans chaque bâtiment, plusieurs bureaux par étage, et enfin les biens matériels dans chaque pièce. Les arborescences suivantes sont disponibles :

  • Tous les emplacements : affiche tous les emplacements, leurs enfants et leurs biens matériels.

  • Toutes les organisations : affiche toutes les organisations, leurs enfants et leurs biens matériels.

  • Tous les centres de coûts : affiche tous les centres de coûts, leurs enfants et leurs biens matériels.

  • Tous les biens matériels par emplacement : affiche tous les emplacements avec leurs biens matériels comme enfants. Les biens sans emplacement sont affichés au niveau supérieur (au même niveau que les emplacements).

  • Aperçu des logiciels : affiche la relation entre un éditeur et ses titres de logiciels, versions, références, licences et éléments logiciels, dans cet ordre respectif.

REMARQUES :

avec la vue Tous les biens matériels par emplacement, les relations parent – enfant sont présentées avant les relations par emplacement. Par exemple, si un enfant avec emplacement est associé à un bien, mais que le parent n’a pas d’emplacement, la relation (entre le bien et son enfant) est affichée au niveau supérieur de la vue, et pas sous un emplacement. Si le parent et l’enfant ont des emplacements différents, encore une fois la relation (entre le bien et l’enfant) est affichée au niveau supérieur de la vue, et non pas sous un emplacement.

S’il manque une relation, par exemple entre les références et les versions de logiciels, c’est l’élément suivant dans l’arborescence qui est affiché (dans cet exemple, les éléments logiciels). Le diagramme suivant montre des éléments logiciels affichés au même niveau que la référence 590 parce qu’aucune référence n’existe pour ces éléments :

Il n’est pas possible de créer des relations à partir de l’arborescence. Les relations affichées dans ces vues sont créées à partir de l’élément, par exemple à partir d’un emplacement, d’une organisation ou d’un bien matériel.


Administration

Dossier Administration

Le dossier Administration du IT Asset Management Pack contient les entités commerciales suivantes : entreprises, contacts, centres de coûts, emplacements et organisations. Les entités commerciales vous permettent de structurer et de segmenter les contrats ainsi que les biens logiciels et matériels pour le suivi et la création de rapports. Ces entités commerciales peuvent être exploitées à la fois par les biens matériels et les titres de logiciels.

Rubriques

Emplacement, organisation et centre de coûts

Création d’une entreprise

Création d’un contact

Création d’un centre de coûts

Création d’un emplacement

Création d’une organisation

Emplacement, organisation et centre de coûts

L’emplacement représente le lieu physique d’un bien (un bâtiment, une ville ou un étage, par exemple). Choisissez la structure des informations de votre emplacement en fonction de ce qui correspond à votre organisation. Vous pouvez par exemple choisir une structure basée sur une ville (comme Boston, New York et San Francisco). Chaque ville peut avoir un ou plusieurs bâtiments, composés chacun d’une ou de plusieurs pièces.

Une organisation représente une division logique de votre entreprise. Il peut s’agir d’une région entière comme d’un petit service.

Un centre de coûts représente une entité financière de votre organisation.

À propos de leur relation aux biens, titres et utilisateurs

Les emplacements, les organisations et les centres de coûts sont traités comme des informations professionnelles. Ajoutez-les à vos biens matériels, titres de logiciels et utilisateurs pour améliorer vos tâches de récupération, d’allocation et d’affectation. Une fois ajoutées à vos biens matériels, les informations professionnelles vous aideront à déterminer qui a payé pour le bien, où il se situe et qui en est responsable. Ajoutez des informations professionnelles à une licence logicielle pour pouvoir suivre où vos licences ont été allouées (voir Allocation de licences logicielles). Ajoutez, ou affiliez, des informations professionnelles à un utilisateur pour pouvoir prendre des décisions mieux informées lorsque vous affectez et allouez l’utilisateur à un titre de logiciel. De plus, il est possible d’associer automatiquement des demandes de service effectuées par ou de la part d’un utilisateur à des informations professionnelles lorsqu’elles sont affiliées à cet utilisateur. Vous pourrez également en tenir compte lorsque vous prenez une décision concernant la récupération des licences. L’utilisateur disposant du logiciel installé est-il rattaché au centre de coûts qui a acheté la licence ?

Vous pouvez également ajouter des contacts, un parent et des enfants aux emplacements, organisations et centres de coûts. Pour en savoir plus, voir Utilisation des relations parent-enfant.

Comment puis-je afficher les relations établies ?

Plusieurs méthodes permettent d’afficher les relations que vous avez établies pour les emplacements, les organisations et les centres de coûts :

  • Vous pouvez afficher l’ensemble des biens matériels associés à un emplacement, une organisation ou un centre de coûts par l’intermédiaire de la tâche Afficher les biens matériels associés.

  • Vous pouvez voir l’allocation des logiciels à partir d’un emplacement, d’une organisation ou d’un centre de coûts, par l’intermédiaire de la tâche
    Afficher les biens logiciels alloués.

  • Vous pouvez accéder à une représentation visuelle des relations parent – enfant créées pour les emplacements, les organisations et les centres de coûts. Utilisez une arborescence pour afficher ces relations. Pour plus d’informations sur les arborescences, voir Utilisation de l’arborescence.

Vous remarquerez que la hiérarchie entièrement qualifiée est affichée pour les emplacements, les centres de coûts et les organisations sur les formulaires ; toutefois seul l’identificateur de centre de coûts, d’organisation ou d’emplacement est indiqué dans les vues. Les noms entièrement qualifiés incluent le séparateur \. Ci-dessous vous trouverez un exemple d’emplacement entièrement qualifié : \Europe\France\Lyon, Rhône\Bâtiment 4 – Lyon Sud\5e étage\Suite 501\Bureau 501-1E.

Vous devez créer un nom ou un code pour chaque emplacement, organisation et centre de coûts afin de les identifier dans le système.

Voir aussi ▶

Affichage des biens associés à un élément

Utilisation de l’arborescence

Création d’une entreprise

Les entreprises permettent de représenter des fournisseurs, des fabricants, des éditeurs et d’autres sociétés externes dans les contrats, les accords et les biens matériels et logiciels. Elles peuvent être créées avant ou pendant la création d’accords et la création du catalogue de matériel et de logiciels.

Pour créer une entreprise, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Administration > Entreprises.

  2. Dans le volet Tâches, cliquez sur Créer une entreprise. Le formulaire Nouvelle entreprise s’ouvre.

  3. Renseignez les champs de l’onglet Général et cliquez sur OK pour enregistrer l’entreprise.

Création d’un contact

Les contacts permettent de fournir des informations supplémentaires à vos biens. Parmi les éléments auxquels ils peuvent être associés il y a notamment les accords, les entreprises, les emplacements, les organisations, et les centres de coûts. Lorsque vous accédez à ces éléments via un bien matériel, et dans certains cas d’un titre de logiciel et d’une licence logicielle, vous pouvez obtenir des informations sur un contact.

Pour créer un contact, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez le dossier Administration > Contacts.

  2. Dans le volet Tâches, cliquez sur Créer un contact. Le formulaire Nouveau contact s’ouvre.

  3. Renseignez les champs de l’onglet Général et cliquez sur OK pour enregistrer le contact.

Création d’un centre de coûts

Pour créer un centre de coûts, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez le dossier Administration > Centres de coûts.

  2. Dans le volet Tâches, cliquez sur Créer un centre de coûts. Le formulaire Nouveau centre de coûts s’ouvre.

  3. Renseignez les champs de l’onglet Général.

  4. (Facultatif) Pour ajouter un parent et/ou des enfants aux centres de coûts, renseignez les champs de l’onglet Hiérarchie.

  5. Cliquez sur OK pour enregistrer le centre de coûts.

Création d’un emplacement

Pour créer un emplacement, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez le dossier Administration > Emplacements.

  2. Dans le volet Tâches, cliquez sur Créer un emplacement. Le formulaire Nouvel emplacement s’ouvre.

  3. Renseignez les champs de l’onglet Général.

  4. (Facultatif) Pour ajouter un parent et/ou des enfants à l’emplacement, renseignez les champs de l’onglet Hiérarchie.

  5. Cliquez sur OK pour enregistrer l’emplacement.

Création d’une organisation

Pour créer une organisation, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez le dossier Administration > Organisations.

  2. Dans le volet Tâches, cliquez sur Créer une organisation. Le formulaire Nouvelle organisation s’ouvre.

  3. Renseignez les champs de l’onglet Général.

  4. (Facultatif) Pour ajouter un parent et/ou des enfants à l’organisation, renseignez les champs de l’onglet Hiérarchie.

  5. Cliquez sur OK pour enregistrer l’organisation.


Coûts liés

Un coût lié vous permet de suivre l’évolution des dépenses financières. Il est possible d’associer des coûts liés à un bien matériel, à un accord ou au jalon d’un accord. Plusieurs types de coûts liés sont disponibles, en fonction du type de dépense et d’association (réparation, renouvellement, ajustement, mise à niveau et frais de pénalité par exemple). Un administrateur peut également modifier les types d’événements disponibles dans votre organisation à partir de l’espace de travail Bibliothèque > Listes. Vérifiez la liste avant de la modifier, car les biens matériels et les accords ont des types de coûts liés différents. Une liste est titrée Coûts liés - Biens matériels et une autre est titrée Coûts liés - Accords.

Tous les coûts liés qui sont entrés pour un bien sont additionnés pour fournir un coût total des dépenses. Si vous connaissez le coût des dépenses associées à un bien particulier, vous pouvez déterminer plus facilement le vrai coût de possession. Le rapport Détails du bien matériel contient un résumé des coûts liés d’un bien matériel.

Chaque type d’accord peut être associé à un coût lié. Si vous avez ajouté des jalons à un accord, il est possible d’associer le jalon à un coût lié par l’intermédiaire de l’onglet Éléments connexes correspondant. En associant des coûts liés à des accords et des jalons, vous pourrez constater le coût réel de vos affaires avec un vendeur particulier, ou le coût réel d’un titre de logiciel.

Pour créer un coût lié à partir d’un bien ou d’un accord :

  1. Recherchez le bien ou l’accord et ouvrez-le.

  2. Accédez à l’onglet Financier.

  3. Dans la zone Coûts liés, cliquez sur Créer. Le formulaire Nouveau coût lié s’ouvre.

  4. Complétez autant de champs que possible sur le formulaire et notamment les suivants :

    5. • Ajoutez une organisation pour désigner qui est responsable du coût.

    • Ajoutez un centre de coûts pour déterminer à qui revient la responsabilité financière.

    • Ajoutez un emplacement pour montrer la source du coût.

    • Ajoutez un utilisateur pour déterminer à qui le coût est associé.

    • Ajoutez une demande de modification pour associer le coût à une demande spécifique.

    • Ajoutez un incident pour associer le coût lié à un incident spécifique.

  5. Cliquez sur OK pour enregistrer le coût lié.

Pour associer un coût lié à un jalon :

  1. Ouvrez un accord et accédez à l’onglet Financier.

  2. Ouvrez le coût lié.

  3. Accédez à l’onglet Éléments connexes, puis cliquez sur Ajouter. Le formulaire de sélection de jalon s’ouvre.

  4. Choisissez un jalon, puis cliquez sur OK. Le jalon et le coût lié sont désormais associés l’un à l’autre. Vous pouvez également afficher les coûts liés associés au jalon à partir du formulaire Jalon.

Voir aussi ▶

Utilisation des jalons


Exportation de données

Il est possible d’exporter les données à partir des vues ou de la boîte de dialogue des résultats de recherche sous forme de fichier csv pour les utiliser avec Excel. En plus des données affichées dans une vue, vous pouvez également exporter les données associées qui sont masquées. Lorsque vous sélectionnez un ou plusieurs éléments (plusieurs titres de logiciels, par exemple), vous pouvez choisir les classes et les propriétés associées à exporter. Par exemple, si vous exportez dix titres de logiciels ayant tous des affectations et des allocations, vous avez également la possibilité d’exporter les utilisateurs et les emplacements associés.

Les propriétés de chaque classe sélectionnée sont ensuite répertoriées dans le fichier CSV généré. Il est possible de réimporter au format CSV des données exportées à l’aide de Data Management Pack, sans se servir d’un fichier de format XML.

Les classes et les propriétés exportées peuvent être enregistrées comme modèles en vue d’une utilisation ultérieure. C’est une fonction utile si vous exportez régulièrement les mêmes relations, classes et propriétés.

REMARQUE :

si vous exportez des données ayant plusieurs relations, toute la structure de données est répétée pour chaque relation dans le fichier exporté. Par exemple, si vous exportez un bien matériel ayant deux titres de logiciels assignés, ainsi que deux utilisateurs assignés à chaque titre, le fichier csv va contenir quatre entrées complètes, commençant par le bien matériel et finissant par l’utilisateur.

Pour exporter des données à partir d’une vue, procédez comme suit :

  1. Ouvrez l’espace de travail du IT Asset Management Pack.

  2. Allez dans une vue, par exemple Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation.

  3. Sélectionnez un ou plusieurs éléments dans la vue (des titres de logiciels, par exemple).

  4. Dans le Volet des tâches, cliquez sur Données d’exportation. L’assistant d’exportation des données au format CSV s’ouvre.

  5. Sélectionnez Créer un nouveau modèle ou Utiliser un modèle existant si vous avez enregistré un modèle dans le passé.

  6. Cliquez sur Suivant.

  7. Sélectionnez les classes associées et les propriétés disponibles et cliquez sur Ajouter. Les propriétés sont ajoutées dans le tableau Propriétés sélectionnées.

    8. Lorsque vous effectuez une sélection, utilisez la description info-bulle disponible pour chaque classe pour vous aider à différencier celles dont le nom est identique.

  8. Modifiez le nom d’Alias de la propriété si vous désirez simplifier le nom de la colonne dans le fichier exporté.

  9. Une fois que vous avez sélectionné toutes les classes et les propriétés à exporter, cliquez sur Suivant.

  10. Recherchez un nom de fichier et un emplacement.

  11. Cliquez sur Enregistrer le modèle si vous souhaitez enregistrer les classes et les propriétés exportées dans un modèle existant ou dans un nouveau modèle.

  12. Cliquez sur Exporter pour exporter les données vers le fichier csv. La dernière page de l’assistant vous informe que l’exportation a réussi.

Modèles d’exportation

Un modèle d’exportation décrit l’objet ou les objets que vous exportez, ainsi que leurs propriétés. Les modèles d’exportation sont gérés à partir de l’assistant Données d’exportation. À partir de l’assistant vous pouvez créer des nouveaux modèles, ou modifier et supprimer des modèles existants.

Les modèles d’exportation ne peuvent pas être transférés entre les consoles. Seuls les caractères suivants sont autorisés pour composer le nom du modèle : lettres, chiffres, point (.), et trait de soulignement (_).


Rapports

Le IT Asset Management Pack dispose de plusieurs rapports pour vous aider à gérer les contrats, les biens matériels et les biens logiciels. Ces rapports se trouvent dans l’espace de travail Rapports, sous Gestion de biens informatiques et sont décrits dans les sections suivantes :

  • Rapports de gestion des biens matériels

  • Rapport d’inventaire des biens matériels

  • Rapport des biens matériels détectés non gérés

  • Rapport des biens matériels gérés non découverts

  • Rapport des détails du bien matériel

  • Rapport de contrat

  • Rapport Affectation des licences logicielles

  • Rapport d’affectation des titres de logiciels

  • Rapport Répartition des licences logicielles

  • Rapport Installation des titres de logiciels

  • Rapport Réconciliation de licences logicielles

  • Rapport Allocation d’un titre de logiciel


Devises et taux de change

Si vous entrez des données financières dans plusieurs devises, l’administrateur doit entrer un taux de change pour chacune d’entre elles. Le taux de change est nécessaire lors de la génération de rapports car le pack d’administration doit convertir plusieurs devises en une devise de base commune. Pour en savoir plus, voir Paramètres d’administration généraux.


Gestion des licences pour IT Asset Management Pack

Gestion des licences pour le IT Asset Management Pack

La gestion des licences du IT Asset Management Pack Provance est basée sur celle de Service Manager. Vous devez posséder une licence d’administration Provance pour chaque licence d’administration Service Manager correspondante. Comme pour Service Manager, il existe deux types de licences d’administration Provance : les licences d’administration client pour les matériels non serveurs, et les licences d’administration serveur pour les matériels serveurs. Indépendamment des critères utilisés pour déterminer vos licences Service Manager, vous devez posséder une licence client Provance pour chaque licence d’administration client System Center Service Manager, et une licence serveur Provance pour chaque licence d’administration serveur System Center Service Manager.

Types de licences

Il existe deux types de licences serveur et trois types de licences client Provance. Ensemble, elles nous permettent d’adapter une licence à votre environnement et à vos besoins spécifiques :

  • dispositif serveur (un élément de configuration d’ordinateur Windows avec un système d’exploitation serveur)

  • bien matériel serveur (un bien matériel associé à un serveur d’élément de configuration d’ordinateur Windows)

  • licence de dispositif client (un élément de configuration d’ordinateur Windows)

  • licence de bien matériel client (un bien matériel)

  • licence d’utilisateur client (un utilisateur Service Manager)

Une licence serveur peut être basée sur un serveur d’élément de configuration d’ordinateur Windows ou sur un bien matériel associé à au moins un serveur d’élément de configuration d’ordinateur Windows. Une licence serveur peut couvrir un maximum de 2 processeurs. Lors du calcul de vos besoins en licences serveur, chaque serveur (ainsi que les processeurs associés) est successivement comptabilisé comme une unité qui est ensuite décomptée de la licence. Par exemple, il vous faudra deux licences serveur pour couvrir un serveur avec 3 processeurs.

Une licence client peut être basée sur les éléments suivants : un bien matériel, un élément de configuration d’ordinateur Windows (qui n’est pas un serveur), ou un utilisateur dans Service Manager. Une licence client peut être dotée de l’un des deux paramètres suivants :

  • vous ne pouvez pas créer de serveurs en tant qu’élément de configuration d’ordinateur Windows dans un pack d’administration. Dans ce cas, la section Statut de gestion des licences de produit Provance indiquera « Sous licence pour 0 ».

  • vous pouvez créer des serveurs en tant qu’élément de configuration d’ordinateur Windows dans un pack d’administration. Dans ce cas, la section Statut de gestion des licences de produit Provance indiquera « Sous licence pour Aucun ».

Après avoir reçu une licence, vous avez la possibilité de gérer un certain nombre de serveurs et de clients (dispositifs/biens/utilisateurs). La combinaison exacte dépend de votre environnement et du nombre de licences d’administration serveur et client dont vous disposez.

Pour en savoir plus sur la gestion des licences Microsoft System Center Service Manager, rendez-vous sur http://www.microsoft.com/licensing/about-licensing/product-licensing.aspx.

Rubriques

Synchronisation des licences de produits

Que se passe-t-il lorsque j’atteins la limite de ma licence ?

Gestion de votre licence

Saisie d’une clé de licence

Synchronisation des licences de produits

Application des licences

L’application des licences dans le IT Asset Management Pack dépend du nombre de dispositifs et d’utilisateurs que vous gérez. Le type de la licence dont vous disposez (serveur ou client) détermine quel dispositif vous allez pouvoir gérer.

Un titre de produit (semblable à un titre de logiciel) est utilisé pour contrôler la conformité de la licence pour un produit particulier. Un titre de produit permet de contrôler le logiciel, tout comme un titre de logiciel. Contrairement à un titre de logiciel, le titre de produit contrôle uniquement les logiciels Provance. Quel que soit le nombre de licences que vous détenez pour le logiciel, il n’est pas possible d’utiliser plus d’un titre de produit par logiciel. Par exemple un pour le IT Asset Management Pack et un pour Data Management Pack. Chaque titre de produit contrôle à la fois les portions serveur et client de la licence.

Un flux de travail permet d’associer le titre de produit Provance à tous les dispositifs et/ou utilisateurs applicables à votre licence. Si vous disposiez d’une licence du IT Asset Management Pack pour 400 dispositifs serveur et 1 000 biens matériels client, son titre de produit serait associé à l’ensemble de ces dispositifs. Tout dispositif, bien ou utilisateur non comptabilisé pour cette licence affecte votre capacité à gérer les biens matériels. Pour en savoir plus, voir Que se passe-t-il lorsque j’atteins la limite de ma licence ?.

Les titres de produit sont affichés dans la vue Titres de produits Provance de l’espace de travail Administration. Utilisez la vue et le formulaire d’un titre de produit pour comparer vos dispositifs gérés avec vos dispositifs sous licence.

Une fois saisie, une clé d’activation vous permet de gérer un certain nombre de dispositifs, de biens matériels ou d’utilisateurs. Il est possible de cumuler des clés d’activation. Vous pouvez, par exemple, acheter une licence pour 500 dispositifs serveur. Si vous décidez par la suite de gérer davantage de serveurs, il vous suffit d’acheter une licence supplémentaire. Votre première licence et chaque licence supplémentaire que vous achetez sont cumulées pour vous fournir le nombre total de dispositifs/biens/utilisateurs que vous pouvez gérer.

Vous pouvez gérer la ou les clés d’activation de votre licence à partir de la vue Gestion des licences de produit Provance de l’espace de travail Administration.

Que se passe-t-il lorsque j’atteins la limite de ma licence ?

Après avoir dépassé le nombre maximal de dispositifs serveur et client que votre licence vous permet de gérer, vous vous trouverez dans l’impossibilité de créer des biens matériels supplémentaires. Si vous tentez de créer davantage de biens, un message s’affiche et indique que vous avez dépassé le nombre maximal de biens autorisé par votre licence. Le présente des exemples spécifiques où la licence a expiré, ainsi que les résultats auxquels vous pouvez vous attendre en effectuant une action.

Si votre licence a expiré ou si le nombre de vos dispositifs serveur ou client dépasse la limite autorisée, contactez Provance pour acheter une licence pour les dispositifs supplémentaires. Consultez la page Aperçu de Gestion de biens informatiques, à la section Statut de gestion des licences de produit, pour déterminer la licence qu’il vous faut pour vos dispositifs supplémentaires. Les dispositifs supplémentaires (serveurs, clients ou les deux) représenteront la différence entre le nombre de dispositifs couverts par votre licence et le nombre de dispositifs que vous gérez actuellement, tel qu’indiqué sur la page de l’aperçu. Par exemple, si vous gérez 1 000 serveurs mais que votre licence n’en couvre que 500, vous devrez vous procurer une licence pour 500 dispositifs serveur. Si vous souhaitez continuer sans acheter de licence supplémentaire dans l’immédiat, supprimez les dispositifs que vous n’avez plus besoin de gérer. Dans le cas contraire, le IT Asset Management Pack vous empêchera de créer de nouveaux biens matériels jusqu’à ce que vous achetiez une nouvelle licence.

Dans certaines situations, notamment lors de l’importation CSV ou de l’utilisation du pack Gestion de données, les biens créés ou modifiés en dehors du cadre de votre licence sont automatiquement supprimés. En réalité, ils sont déplacés dans le dossier Éléments supprimés (dans l’espace de travail Administration). Les biens supprimés seront conservés dans le dossier indéfiniment jusqu’à ce que vous les supprimiez de manière définitive. C’est la seule action que vous pouvez effectuer sur les biens supprimés. Utiliser les éléments supprimés est un emplacement destiné à stocker les biens temporairement jusqu’à ce que la licence soit mise à niveau. Une fois que vous avez acquis une licence pour ces biens, vous pouvez les déplacer hors du dossier Éléments supprimés et commencer à les gérer.


Gestion de votre licence

Gestion de votre licence permet d’ajouter ou de supprimer une licence et de déterminer le statut de l’ensemble de vos licences. Vous pouvez accéder aux fonctionnalités de gestion de licences à partir des emplacements suivants :

  • la section Statut de la gestion des licences sur la page Présentation de Gestion des biens informatiques. Dans l’espace de travail du IT Asset Management Pack cliquez sur le niveau supérieur du dossier Gestion de biens informatiques.

  • la vue Gestion des licences de produits Provance de l’espace de travail Administration.

  • un titre de produit, nommé IT Asset Management Pack, qui figure sous Gestion des licences de produits Provance > Produits Provance Vous pouvez utiliser le titre, ainsi que la vue associée, pour évaluer le statut de vos licences.

Statut de gestion des licences de produit

Allez dans la section Statut des licences sur la page Présentation pour évaluer rapidement la situation de vos licences. Elle contient des informations statistiques concernant votre licence, notamment le nombre de dispositifs serveur et client pour lesquels vous disposez d’une licence, ainsi que le nombre total de biens que vous gérez actuellement. La couleur d’arrière-plan de la section Statut des licences passe au jaune pour indiquer que vous atteignez le nombre maximal de dispositifs sous licence ou au rouge pour indiquer que vous avez dépassé ce nombre.

Si vous utilisez une version d’évaluation du IT Asset Management Pack, la section Statut des licences de la page Présentation indique le nombre de jours d’évaluation restants, ainsi que le nombre de dispositifs que vous gérez actuellement. Dans le cadre d’un scénario d’évaluation, vous pouvez utiliser la page Présentation pour déterminer la composition exacte de la licence qu’il vous faut acheter. Avez-vous besoin d’une licence pour 500 dispositifs serveur et 300 dispositifs client ? Ou serait-il plus avantageux de gérer des biens matériels à la place des serveurs ? Vous disposez peut-être de nombreux serveurs d’ordinateurs Windows qui ne sont pas exploités et peu d’entre eux ont été associés à des biens matériels. Dans cette situation, vous achéteriez une licence de bien matériel serveur pour réduire vos dépenses.

Connaître le nombre de dispositifs que vous gérez vous permettra de choisir plus facilement le nombre de dispositifs à couvrir avec une licence commerciale.

Administration - vue Gestion des licences de produits Provance

Utilisez la vue Gestion des licences de produit Provance pour :

  • ajouter , supprimer et synchroniser des licences

  • afficher tous les packs d’administration Provance pour lesquels vous disposez d’une licence

  • consulter la date d’expiration des licences d’évaluation


Saisie d’une clé de licence

Vous pouvez activer les nouvelles licences et les licences de mise à niveau pour les packs d’administration Provance à partir de l’espace de travail Administration. Vous avez deux possibilités lorsque vous activez un pack d’administration : activer en temps réel via Internet ou activer via un fichier de licence. Les organisations qui n’autorisent pas de connexion Internet externe utilisent un fichier de licence.

Pour entrer une clé de licence, procédez comme suit :

  1. Allez dans l’espace de travail Administration et développez la vue Administration > Gestion des licences de produit Provance.

  2. Cliquez sur Ajouter une licence de produit Provance. L’assistant d’activation de produit s’ouvre.

  3. Sélectionnez une option :

    4. I want to activate the software over the Internet (Je souhaite activer le logiciel via Internet) : sélectionnez cette option si vous avez une connexion Internet et souhaitez activer votre licence en temps réel.

    I have a license file I want to install (J’ai un fichier de licence que je veux installer) : sélectionnez cette option si votre organisation n’autorise pas l’accès à Internet ou aux services Web. Utilisez des fichiers de type *.bin.

    I want to request a license file (Je veux recevoir un fichier de licence) : sélectionnez cette option pour entrer votre clé d’activation et l’envoyer à Provance afin de recevoir un fichier de licence pour activer votre logiciel.

  4. Suivez la suite des étapes de l’assistant pour finir d’activer le pack d’administration.


Synchronisation des licences de produits

La synchronisation concerne les organisations ayant plusieurs consoles Service Manager. Si un utilisateur de console met à jour la licence de produit, les autres utilisateurs doivent effectuer une synchronisation avec le serveur pour reconnaître la licence. La synchronisation s’effectue automatiquement lorsque vous fermez la console, puis l’ouvrez à nouveau pour entrer un nouvelle clé de licence. Elle peut aussi s’effectuer manuellement.

Pour synchroniser manuellement les licences de produit dans une console Service Manager ouverte, procédez comme suit :

  1. Allez dans l’espace de travail Administration et développez la vue Gestion des licences de produit Provance > Toutes les licences de produit Provance.

  2. Dans le volet Tâches, cliquez sur Synchroniser les licences de produit Provance avec le serveur.

Toutes les licences de produit activées sont répertoriées dans la vue. Allez sur la page Présentation du IT Asset Management Pack pour afficher les statistiques de licence mises à jour.


Paramètres dadministration'

Page d'accueil > Administration et configuration > Paramètres d’administration

Paramètres d’administration

Les paramètres d’administration du IT Asset Management Pack peuvent uniquement être définis par une personne ayant des droits d’administrateur dans Service Manager.


Paramètres d’administration du matériel

Administration > Paramètres > Paramètres d’administration du matériel Provance

Les paramètres d’administration du matériel suivants sont disponibles :

  • Paramètres des biens matériels

  • Paramètre de flux de travail matériel

Paramètres des biens matériels

Le formulaire Paramètres d’administration du matériel vous permet de modifier les paramètres de création d’un bien matériel et de définir les options suivantes :

  • Autoriser les étiquettes de bien en double : sélectionnez cette option pour autoriser la création de biens matériels avec des étiquettes identiques.

  • Autoriser les numéros de série en double : sélectionnez cette option pour autoriser la création de biens matériels avec des numéros de série identiques.

  • Générer automatiquement le champ du Nom du bien : par défaut, le nom du bien est entretenu automatiquement par le pack d’administration avec l’utilisation conjointe d’une étiquette de bien et du modèle. Désélectionnez cette option pour entretenir le nom du bien manuellement en utilisant votre propre nomenclature. L’utilisation de votre propre nomenclature vous permettra de retrouver vos biens plus facilement grâce à la fonction Recherche avancée qui tiendra compte du champ Nom du bien. Si vous désélectionnez cette option, le champ Nom du bien devient modifiable et vous devrez entrer un nom pour le bien matériel correspondant. Plus tard, si vous décidez d’activer cette option à nouveau, toutes les valeurs entrées manuellement seront remplacées par des valeurs générées automatiquement.

REMARQUE :

si vous utilisez la tâche Créer plusieurs biens matériels et que cette option n’est pas sélectionnée, leurs noms de biens seront automatiquement générés afin de ne pas créer de biens avec des noms vierges.

Paramètre de flux de travail matériel

Le Paramètre de flux de travail matériel permet d’afficher tous les incidents qui ont été ouverts pour un bien matériel. Si vous n’avez pas créé de relation entre un bien matériel et un incident, ou créé un incident à partir d’un bien matériel, les incidents ne sont pas directement visibles à partir du bien. Le paramètre de flux de travail établit automatiquement une relation entre un bien matériel et un incident, par l’intermédiaire de l’élément de configuration lié au bien. Une relation doit déjà exister entre le bien matériel et l’élément de configuration (à partir du formulaire de bien matériel). Les incidents sont affichés dans l’onglet Éléments connexes du bien matériel, sous les Éléments de travail qui affectent cet élément de configuration. Les incidents ne sont pas ajoutés aux éléments de configuration associés au bien matériel ; seul le bien matériel bénéficie du flux de travail.

Le flux de travail est lancé lors des mises à jour des incidents et des biens matériels existants, et lorsque de nouveaux biens ou incidents sont ajoutés.

Bien que le but principal de cette option soit d’associer des incidents à des biens matériels, le flux de travail permet également d’établir une relation pour tous les types d’éléments de travail ouverts pour un bien matériel. Ainsi, si vous ouvrez une demande de modification, un problème et un élément de travail d’activité pour un élément de configuration, ils seront ajoutés à l’onglet Éléments connexes correspondant aux biens matériels associés.

REMARQUES :

un élément de travail sera dupliqué sous l’incident pour le bien matériel ; par conséquent, si vous supprimez le bien matériel, il sera toujours présent dans le rapport d’incident.

Les paramètres Autoriser les étiquettes de bien et les numéros de série en double affecteront la liaison entre un bien matériel et un élément de configuration. Si deux biens ont le même numéro de série et/ou la même étiquette de bien, le pack d’administration choisira celui qu’il trouvera en premier lors de sa recherche (selon les règles décrites dans Association d’éléments de configuration informatiques et de biens matériels ).

Un délai existe entre le moment de la création ou de la mise à jour (enregistrement d’un incident) et le moment où la relation du bien matériel est établie. Les incidents plus anciens ne sont pas associés au bien matériel une fois que l’option est activée.

Si la relation entre le bien matériel et l’élément de configuration informatique a été créée lors d’une importation (en utilisant Provance Data Management ou la fonction d’importation CSV), le flux de travail n’inclura pas la relation et les incidents ou les autres éléments de travail associés à ces biens matériels ne seront pas affichés. Le flux de travail cible la relation entre l’élément de configuration et l’élément de travail, au lieu de la relation entre le bien matériel et l’élément de configuration. Cette dernière est généralement créée lors d’une importation et ne pourrait pas être analysée par le flux de travail.

Si vous supprimez un élément de configuration à partir du bien matériel, ses éléments de travail seront préservés. Vous devrez supprimer les éléments de travail manuellement. Puisque plusieurs éléments de configuration pourraient être liés au bien, le IT Asset Management Pack ne conserve pas d’historique concernant les éléments de configuration d’où proviennent les éléments de travail lorsqu’ils sont ajoutés.


Paramètres dadministrationgénéraux'

Paramètres d’administration généraux

Administration > Paramètres > Paramètres d’administration généraux Provance

Le formulaire Paramètres d’administration généraux permet de définir la devise utilisée dans les rapports, ainsi que celles visibles dans le pack d’administration.

Devises et taux de change

Entrez un taux de change pour chaque devise à convertir en devise de base. Dans les calculs des rapports, les devises sont toujours converties en devise de base, même si vous n’avez pas indiqué de taux de change. Si vous n’avez indiqué aucun taux de change, 1 est utilisé par défaut. Si par exemple la devise de base est le dollar américain (USD), le taux de change du dollar canadien (CAD) est défini sur 0,97 et celui de la livre sterling (GBP) est défini sur 1,4826. Tous les montants affichés dans les rapports seront en USD. Tous les montants entrés en CAD seront multipliés par 0,97. Tous les montants entrés en GBP seront multipliés par 1,4826.

Visibilité des devises

Utilisez la colonne Visible pour choisir les devises qui apparaissent dans les menus de sélection ; il est possible de les sélectionner via l’option Devise de base. Vous pouvez limiter votre sélection aux devises utilisées dans votre organisation. Si vous avez déjà entré des valeurs dans une devise qui n’est plus visible, ces valeurs restent dans leur ancienne devise.

Devise de base

La devise de base est celle qui apparaît dans tous les rapports. Elle est utile lorsque plusieurs devises ont été entrées dans les données financières. Quelles que soient les devises entrées, elles seront converties en devise de base. Par exemple, si vos données sont en dollars canadiens (CAD), mais que la devise de base est le dollar américain (USD), tous les montants en CAD seront convertis en USD dans vos rapports. La conversion est calculée en fonction du taux de change défini sur le formulaire. Entrez un taux de change pour chaque devise que vous êtes susceptible d’utiliser dans vos données, afin que les données fournies dans les rapports soient correctes.

La devise de base par défaut est le dollar américain. Vous pouvez la modifier à tout moment.


Paramètres d’administration des logiciels

Administration > Paramètres > Paramètres d’administration des logiciels Provance

Les paramètres d’administration des logiciels suivants sont disponibles :

  • Seuils de statut des logiciels

  • Exclure le logiciel installé via le statut du cycle de vie

Seuils de statut des logiciels

Les licences et les affectations de logiciels utilisent le même seuil pour indiquer leur état. Les indicateurs d’état des licences permettent de signaler les logiciels qui ont trop ou pas assez de licences ou qui sont sur le point d’en manquer. Les indicateurs d’affectation de logiciels permettent de signaler ceux qui sont sur-affectés ou sous-affectés, ou encore sur le point de manquer d’affectations. Les valeurs par défaut attribuées aux indicateurs prennent en charge ces états. Vous pouvez les modifier afin de les faire correspondre aux besoins de votre organisation pour interpréter l’excès ou le manque de licences. Les indicateurs d’état des licences apparaissent sur les formulaires, les vues et dans les rapports. Les indicateurs d’état des affectations, tels qu’indiqué ici, sont uniquement utilisés sur le rapport d’affectation des titres de logiciel. Pour plus d’informations sur ces indicateurs, voir Indicateurs de statut .

Pour modifier les seuils des indicateurs d’état des licences et des affectations, procédez comme suit :

CONDITION PRÉALABLE : vous devez disposer des privilèges d’administrateur pour modifier ces seuils.

  1. Allez dans l’espace de travail Administration > vue Paramètres.

  2. Cliquez sur les paramètres d’administration des logiciels Provance pour modifier les seuils des indicateurs d’état. Le formulaire Paramètres d’administration des logiciels s’ouvre.

  3. Dans la section des Seuils d’état des logiciels, entrez une valeur de seuil pour chaque indicateur de couleur. Pour en savoir plus, voir Exemples de seuils de licences et Indicateurs de statut .

    4. REMARQUES :

    l’état des licences est vert (ou acceptable) pour toutes les valeurs situées en dehors des trois états mentionnés sur le formulaire.

    Les valeurs négatives sont ignorées et traitées comme des valeurs nulles.

  4. Cliquez sur OK pour terminer les modifications des seuils.

Les nouvelles valeurs sont prises en compte dans les paramètres des seuils des rapports, des vues et des formulaires. Pour mettre à jour immédiatement un titre de logiciel avec son nouveau statut de licence, cliquez sur Recalculer les valeurs de licences logicielles.

Exemples de seuils de licences

Imaginons que votre organisation dispose de 100 licences pour le logiciel Adobe Acrobat 4.0 (un élément logiciel). Vous gérez les biens et devez donc savoir quand ce logiciel manque de licences (ce qui est le cas quand 100 copies ou plus sont installées). Vous devez également savoir quand ce logiciel Acrobat est sur le point de manquer de licences, afin de pouvoir vous préparer à en acheter davantage ou à récupérer celles qui existent déjà. Dans le cas présent, Acrobat 4.0 est sur le point de manquer de licences lorsque 75 copies ou plus sont installées. Enfin, vous avez besoin de savoir quand Acrobat 4.0 possède trop de licences (ce qui est le cas quand 5 copies ou moins de ce logiciel sont installées). Toutes les autres conditions (plus de 5 % et moins de 75 % des licences) sont considérées comme acceptables.

Dans cet exemple, le paramétrage pour indiquer le manque de licences serait comme suit :

pour signaler un manque de licences ou d’affectations disponibles

Éléments logiciels installés > = 100 % des licences ou des affectations

Cela signifie que l’état du logiciel Acrobat 4.0 est rouge lorsqu’il manque de licences ou plus précisément lorsque 100 copies ou plus sont installées sur le réseau.

L’indicateur jaune indique deux états possibles : le logiciel possède trop de licences ou est sur le point d’en manquer. Le paramétrage pour indiquer que le logiciel est sur le point de manquer de licences serait comme suit :

 pour signaler un manque imminent de licences ou d’affectations

Éléments logiciels installés > = 75 % des licences ou des affectations

Cela signifie que l’état du logiciel Acrobat 4.0 est jaune lorsqu’il est sur le point de manquer de licences ou plus précisément lorsque 75 copies ou plus sont installées sur le réseau. L’état jaune est effectif jusqu’à atteindre le paramétrage de l’état rouge.

Le deuxième paramétrage pour indiquer que le logiciel possède trop de licences serait comme suit :

pour signaler l’excédent de licences ou d’affectations

Éléments logiciels installés < = 5 % des licences ou des affectations

Cela signifie que l’état du titre du logiciel est jaune lorsqu’il possède trop de licences. En d’autres termes, lorsque 5 copies ou moins d’Acrobat 4.0 sont installées.

Exclure le logiciel installé via le statut du cycle de vie

Les titres de logiciels sont supprimés de la Quantité installée lorsqu’ils sont installés sur un bien matériel dont le statut de cycle de vie indique qu’il est inutilisé ; par exemple, un logiciel installé sur un bien enlevé ne devrait pas être inclus. L’état des licences du titre de logiciel devient ainsi positif puisque ce titre n’est plus considéré comme étant installé. Vous pouvez également choisir d’exclure les statuts de cycle de vie supplémentaires. Utilisez les paramètres sur cette page pour inclure ou exclure des statuts de cycle de vie dans la Quantité installée. Pour plus d’informations sur les statuts de licence, voir Calcul du statut de la gestion des licences logicielles.


Paramètres d’administration des contrats

Page d'accueil > Administration et configuration > Paramètres d’administration > Paramètres d’administration du contrat

Paramètres d’administration du contrat

Des indicateurs visuels permettent d’indiquer que des contrats arrivent à expiration dans un certain nombre de jours. Ces indicateurs apparaissent sur un bien matériel (s’il est associé à un contrat), ainsi que sur les rapports Résumé du contrat et Détails du bien matériel. Lorsqu’ils apparaissent sur un bien matériel, le message décrivant l’état d’expiration du contrat s’affiche en surbrillance en rouge, en jaune ou en vert afin de fournir un indice visuel. Les paramètres du seuil définissent à quel moment ces différentes couleurs s’affichent sur le bien. Ces paramètres s’appliquent à tous les types de contrats (de matériel et de logiciel). Les paramètres des seuils par défaut sont décrits dans la rubrique Présentation des indicateurs d’expiration de contrat.

Pour modifier les seuils des indicateurs d’expiration d’un contrat, procédez comme suit :

CONDITION PRÉALABLE : vous devez disposer des privilèges d’administrateur pour modifier ces seuils.

  1. Allez dans l’espace de travail Administration > vue Paramètres.

  2. Cliquez sur Paramètres d’administration des contrats Provance. Le formulaire Paramètres d’administration du contrat s’ouvre.

  3. Entrez une valeur seuil pour les indicateurs colorés : rouge et jaune.

    4. REMARQUE :

    si vous indiquez la même valeur pour les indicateurs rouge et jaune, seul l’indicateur rouge s’affiche.

  4. Cliquez sur OK pour enregistrer les modifications apportées aux seuils.


Affiliation de l’utilisateur

L’affiliation est une relation entre un utilisateur et un ou plusieurs éléments suivants : un centre de coûts, un emplacement et une organisation.

Vous n’avez pas besoin de créer une relation entre un utilisateur et les trois éléments : centre de coûts, emplacement et organisation. Vous êtes libre de choisir la combinaison de relations la plus importante pour votre organisation.

Création d’une affiliation

Créez des affiliations entre les centres de coûts, les emplacements et les organisations et un ou plusieurs utilisateurs à partir de l’espace de travail des éléments de configuration > vue Utilisateurs.

Pour créer une affiliation :

  1. Allez dans l’espace de travail Éléments de configuration et cliquez sur le dossier Utilisateurs.

  2. Sélectionnez un ou plusieurs utilisateurs dans la liste.

  3. Cliquez sur Gérer l’affiliation. La boîte de dialogue Gérer l’affiliation s’ouvre.

  4. Ajoutez un emplacement, une organisation et / ou un centre de coûts à l’utilisateur. Si vous avez sélectionné plusieurs utilisateurs, ils recevront tous la même affiliation.


Configuration des listes

Sur les formulaires, il est possible de modifier certaines listes telles que le Type de bien matériel. En fonction de la liste, vous avez la possibilité de modifier le nom des valeurs existantes, de créer de nouvelles valeurs, et d’ajouter des enfants aux valeurs. Par exemple, sous le type d’ordinateur d’un bien matériel vous pouvez ajouter un serveur, un ordinateur de bureau et un ordinateur portable comme enfants. Vous pouvez également ajouter vos propres types, tels qu’un nouveau type de bien matériel appelé serveur.

Certaines valeurs de liste ne peuvent pas être modifiées parce qu’elles font partie d’un pack d’administration scellé, contrairement aux valeurs des packs d’administration non scellés qui sont modifiables. Si vous choisissez toutefois de modifier des noms de valeurs existantes ou de supprimer des valeurs existantes, vos modifications seront supprimées lors de la mise à niveau vers une nouvelle version du IT Asset Management Pack. Les personnalisations seront cependant conservées lors de la mise à niveau.

Il est possible de modifier les listes suivantes (espace de travail Bibliothèque, dossier Listes) :

  • Statut du cycle de vie de l’accord

  • Statut d’approbation

  • Fréquence de temps du contrat

  • Transférabilité du contrat

  • Coût lié – Accord

  • Coût lié – Bien matériel

  • Motif de l’enlèvement du bien matériel

  • Statut du cycle de vie du bien matériel

  • Type de bien matériel

  • Soumettre les demandes de service ITAM par type

  • Prix de la licence

  • Programme de licences

  • Type de licence

  • Unité de licence

  • Type d’emplacement

  • Type de jalon

  • Type d’organisation

  • Droits d’utilisation des produits - Langue

  • Droits d’utilisation des produits - Région

  • Statut du cycle de vie du bon de commande

  • Statut de la ligne du bon de commande

  • Catégorie de logiciel

  • Type de gestionnaire de logiciel

  • Type d’accord défini par l’utilisateur

Considérations importantes

Si vous ajoutez des types qui doivent être enregistrés dans un pack d’administration non scellé, nous vous conseillons de tous les enregistrer dans le même pack d’administration personnalisé. Vous serez averti lorsqu’un type doit être enregistré dans un pack d’administration.

D’autres considérations sont basées sur le type, comme indiqué dans les sections suivantes.

Type de bien matériel

Si vous créez des types de biens matériels supplémentaires, par exemple des entrées d’ordinateurs portables et de bureau, nous vous conseillons de les créer en tant qu’enfants du type Ordinateur. Certaines fonctions ne sont accessibles qu’aux biens de type Ordinateur et à leurs sous-types ; par exemple :

  • association automatique d’éléments de configuration à des biens en fonction de leur numéro de série, voir Association d’éléments de configuration informatiques et de biens matériels

  • le calcul des licences logicielles car il recherche des biens matériels associés aux ordinateurs Windows comportant des éléments logiciels (logiciels installés)

D’autres optimisations et paramètres internes font également usage du type Ordinateur.

Statut du cycle de vie du bien matériel

Actuellement, un flux de travail vous aide à appliquer correctement le statut de cycle de vie des objets. Par exemple, vous ne pouvez pas installer un bien qui est enlevé. Ce flux de travail ne reconnaitra pas les statuts de cycle de vie personnalisés ou les enfants ajoutés aux statuts existants. Si vous créez de nouveaux statuts de cycle de vie, vous prenez le risque d’autoriser l’application de statuts personnalisés incorrects à un bien.

Règles pour la création d’ENUM

Si vous devez importer des fichiers CSV dans Service Manager à utiliser avec le IT Asset Management Pack, veillez à ce que vos nouvelles valeurs de liste soient conformes aux règles suivantes :

  • Lorsqu’une nouvelle valeur est ajoutée à une liste, par exemple l’ajout de Serveur comme nouveau type de bien matériel, l’ENUM devrait être identique à celle des valeurs existantes.


Composants Authoring Tool

Le IT Asset Management Pack peut être développé ou modifié à l’aide d’Authoring Tool. Consultez le Guide de déploiement du IT Asset Management Pack pour en savoir plus.


Historique des activités

Un historique de tous les enregistrements de biens du IT Asset Management Pack est conservé. Vous pouvez savoir qui a apporté des modifications à un bien et à quel moment. Parmi les enregistrements pour lesquels un historique est conservé il y a notamment les biens matériels, les titres de logiciels, et les licences logicielles.

Les modifications apportées au cycle de vie d’un bien matériel sont indiquées dans le rapport Détails du bien matériel.


Importation et saisie manuelle de données

Vous avez la possibilité d’importer vos données dans du IT Asset Management Pack ou de les saisir manuellement. Il est possible d’importer des données à l’aide du Pack Gestion de données de Provance ou de la tâche d’importation CSV dans Service Manager. Reportez-vous au Guide de déploiement du IT Asset Management Pack et à l’aide en ligne de Service Manager pour plus d’informations sur l’importation de données avec la tâche d’importation CSV. Le volet Tâches contient les tâches à créer manuellement pour tous les formulaires pour lesquels le IT Asset Management Pack requiert des données.

Les données de gestion des biens pouvant être importées dans le système peuvent provenir de différentes sources, par exemple :

  • de données héritées d’un autre système ;

  • de notifications de livraison avancées ;

  • de bons de commande (BC) et de factures ;

  • de systèmes d’approvisionnement ou de réception.


Association déléments à un enregistrement de bien

Page d'accueil > Administration et configuration > Association d’éléments à un enregistrement de bien

Association d’éléments à un enregistrement de bien

Les éléments suivants peuvent être associés à un enregistrement de bien dans le IT Asset Management Pack : élément de travail, article de base de connaissances, pièces jointes et URL. En associant ces liens, vous disposez d’informations contextuelles supplémentaires pour vos biens, ce qui peut faciliter leur gestion.

Utilisez l’onglet Éléments associés du formulaire Bien matériel pour ajouter des éléments à un bien.


Création de contrats de gestion des biens

Les contrats gérés au sein du IT Asset Management Pack offrent une visibilité sur les obligations contractuelles ayant un impact sur l’entreprise et la gestion des biens informatiques. De manière plus spécifique, ils permettent :

  • D’aider le centre de services au cours des résolutions d’incidents. Les analystes peuvent ainsi savoir rapidement si un bien est couvert ou non par un contrat.

  • De préparer des négociations avec des fournisseurs et des vendeurs.

  • D’optimiser les accords de niveau de service et de support technique.


Création dunaccorddecession'

Page d'accueil > Création et administration de contrats de gestion des biens > Création de contrats de gestion des biens > Création d’un contrat de cession

Création d’un contrat de cession

Pour créer un accord de cession, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Accords de cession.

  2. Dans le volet Tâches, cliquez sur Créer un accord de cession. Le formulaire Nouvel accord de cession s’ouvre.

  3. Complétez autant de champs que possible. Tenez compte des instructions suivantes pour le volet Général :

    4. Date d’expiration : la date d’expiration permet de calculer à quel moment un accord expire. Voir Association de contrats aux biens matériels.


Création dunelocation'

Page d'accueil > Création et administration de contrats de gestion des biens > Création de contrats de gestion des biens > Création d’une location

Création d’une location

Pour créer une location, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Contrats de location.

  2. Dans le volet Tâches, cliquez sur Créer un accord de location.
    Le formulaire Nouvel accord de location s’ouvre.

  3. Complétez tous les champs des onglets Général, Financier et Échéancier de loyers.

  4. Cliquez sur OK pour enregistrer la location.

Vous pouvez à présent appliquer des éléments du contrat de location.


Création dunéchéancierdeloyers'

Page d'accueil > Création et administration de contrats de gestion des biens > Création de contrats de gestion des biens > Création d’un échéancier de loyers

Création d’un échéancier de loyers

Pour créer un échéancier de loyers, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Accords de location > Tous les accords de location.

  2. Double-cliquez sur un accord de location pour l’ouvrir, puis allez dans l’onglet Échéancier de loyers.

  3. Sur l’onglet Échéancier de loyers, cliquez sur Créer. Le formulaire Échéancier de loyers s’ouvre.

  4. Renseignez tous les champs de l’onglet Général.

    5. Numéro du certificat d’acceptation : chaque échéancier de loyers dispose d’un numéro de certificat d’acception qui indique que : le client a accepté l’appareil et la location peut commencer. Dans l’idéal, la location est acceptée avant ou à la Date effective pour l’échéancier.

  5. Cliquez sur OK pour enregistrer l’échéancier de loyers.

  6. Cliquez sur OK pour enregistrer le contrat de location.

L’échéancier de loyers est à présent appliqué à votre contrat de location.


Création duncontratdemaintenanceetdesupporttechniquedeslogiciels'

Page d'accueil > Création et administration de contrats de gestion des biens > Création de contrats de gestion des biens > Création d’un contrat de maintenance et de support technique des logiciels

Création d’un contrat de maintenance et de support technique des logiciels

Pour créer un accord de maintenance et de support technique des logiciels, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Accords de maintenance et de support technique des logiciels.

  2. Dans le volet Tâches, cliquez sur Créer un accord de maintenance et de support technique des logiciels. Le formulaire Nouvel accord de maintenance et de support technique des logiciels s’ouvre.

  3. Complétez tous les champs des onglets Général et Financier.

  4. Cliquez sur OK pour enregistrer le contrat.

Vous pouvez à présent appliquer des logiciels au contrat.


Création duncontratdemaintenanceetdesupporttechniquedumatériel'

Page d'accueil > Création et administration de contrats de gestion des biens > Création de contrats de gestion des biens > Création d’un contrat de maintenance et de support technique du matériel

Création d’un contrat de maintenance et de support technique du matériel

Pour créer un accord de maintenance et de support technique du matériel, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Accords de maintenance et de support technique du matériel.

  2. Dans le volet Tâches, cliquez sur Créer un accord de maintenance et de support technique du matériel. Le formulaire Nouvel accord de maintenance et de support technique du matériel s’ouvre.

  3. Complétez tous les champs des onglets Général et Financier.

  4. Cliquez sur OK pour enregistrer le contrat.

Vous pouvez à présent appliquer des éléments au contrat.


Création dunegarantie'

Création d’une garantie

Pour créer une garantie, procédez comme suit :

  1. Allez dans la vue Gestion des contrats > Accords de garantie.

  2. Dans le volet Tâches, cliquez sur Créer un accord de garantie. Le formulaire Nouvel accord de garantie s’ouvre.

  3. Complétez tous les champs des onglets Général et Financier.

    4. Vous n’avez rien à faire sur l’onglet Biens sous garantie. Cet onglet contient les biens qui ont été ajoutés à la garantie (opération réalisée à partir des biens).

  4. Cliquez sur OK pour enregistrer la garantie.

Vous pouvez à présent appliquer des biens à la garantie. Les biens qui ont été appliqués sont répertoriés sur l’onglet Biens sous garantie.

Création d’un contrat défini par l’utilisateur

Un accord défini par l’utilisateur vous permet de gérer un contrat qui diffère des types de contrats prédéfinis fournis avec le IT Asset Management Pack. Par exemple, vous avez peut-être plusieurs devis de cession provenant de différents fournisseurs et souhaitez les rendre visibles à tous les intéressés. Il est possible de créer chaque devis individuellement en tant qu’accord défini par l’utilisateur et de les associer à l’accord de cession. Vous avez la possibilité d’associer les devis à partir de l’accord de cession, ou d’associer l’accord de cession à partir de chaque devis.

En plus de pouvoir associer les accords définis par l’utilisateur à d’autres accords, il est également possible de les associer à des éléments de configuration. Seul un accord défini par l’utilisateur peut être le parent d’un autre accord défini par l’utilisateur. Un accord défini par l’utilisateur peut disposer de plusieurs associations avec d’autres types d’accords.

Pour créer un accord défini par l’utilisateur :

  1. Allez dans la vue Gestion des Contrats > Accords définis par l’utilisateur.

  2. Dans le volet Tâches, cliquez sur Créer un accord défini par l’utilisateur. Le formulaire Nouvel accord défini par l’utilisateur s’ouvre.

  3. Complétez tous les champs des onglets Général et Financier.

  4. Pour associer l’accord à un autre accord, complétez l’onglet Contrats associés.

  5. Cliquez sur OK pour enregistrer le contrat.


Association de contrats aux biens matériels

Des contrats peuvent être associés à des biens matériels afin de fournir une visibilité supplémentaire sur les détails contractuels et financiers de ces derniers. Cela consiste notamment à inclure un lien direct entre un bien et une garantie, un bien et une location, un bien et un contrat de support technique, ainsi que vers des contacts professionnels et des conditions générales contractuelles. Grâce à ce lien, vous pouvez afficher tous les biens associés au contrat. Vous pouvez également modifier le contrat directement à partir du bien. Lorsqu’un bien matériel est associé à un contrat, la date d’expiration de ce dernier est indiquée par un message en surbrillance dans le bien. La couleur de ce message varie pour refléter certaines conditions (voir Présentation des indicateurs d’expiration de contrat).

Pour ajouter un accord à un bien matériel :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Recherchez le bien matériel et sélectionnez-le dans la liste.

  3. Dans le volet Tâches, cliquez sur Ajouter à l’accord. L’assistant Ajout à l’accord s’ouvre.

  4. Sur la page Sélectionner un type d’accord, sélectionnez le type d’accord auquel vous souhaitez ajouter le bien matériel. Sélectionnez l’un des types suivants : une garantie, une location ou un accord de maintenance et de support technique du matériel.

  5. Cliquez sur Suivant. La page Sélectionner un accord s’ouvre.

  6. Cliquez sur Ajouter pour trouver un accord. Le formulaire de sélection d’objets s’ouvre. Utilisez le champ de texte à rechercher pour affiner la liste des accords si vous ne trouvez pas immédiatement celui que vous cherchez.

  7. Sélectionnez un contrat de support technique et cliquez sur OK.

  8. Pour une garantie, si la date n’a pas été définie, cliquez sur le calendrier dans le champ Date d’entrée en vigueur et sélectionnez une date.

  9. Cliquez sur Terminer pour quitter l’assistant. Une page s’ouvre pour confirmer que l’ajout a bien été effectué.

  10. Cliquez sur Terminé pour fermer l’assistant.

Lorsque vous ouvrez le bien matériel, l’onglet Général indique que l’accord est désormais associé.

Pour un échéancier de loyer, l’onglet Financier du bien matériel indique que les informations sur la location sont désormais associées.

Pour supprimer un accord à partir d’un bien matériel :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Recherchez le bien matériel et sélectionnez-le dans la liste.

  3. Dans le volet Tâches, cliquez sur Supprimer l’accord. La page Sélectionnez un type accord s’ouvre.

  4. Sélectionnez les accords que vous désirez supprimer du bien matériel, puis cliquez sur Suivant. La page Confirmer la suppression s’ouvre.

  5. Cliquez sur Terminer pour confirmer la suppression de l’accord. La page Suppression terminée s’ouvre.

  6. Cliquez sur Terminé pour fermer l’assistant.


Gestion de vos contrats

Cette section explique comment utiliser IT Asset Management Pack pour enregistrer et trouver des informations importantes sur vos contrats, notamment leur état et les biens qui leur sont associés.

Utilisation des jalons

Les jalons servent de repères historiques témoignant des événements importants qui se produisent au cours de la durée d’un contrat. En les entrant à l’avance, vous avez la possibilité de recevoir des rappels par e-mail lorsqu’un événement jalonné est sur le point de se produire, par exemple un audit des logiciels le mois prochain. Les coûts liés peuvent également être associés à un jalon. Tous les coûts liés associés à un jalon sont également ajoutés au contrat correspondant. Pour ajouter des jalons, accédez au volet Financier d’un contrat (voir). En résumé, pour chaque événement jalonné se déroulant pendant la durée d’un contrat, vous avez la possibilité d’enregistrer la date, l’objet et le montant.

Pour envoyer des rappels concernant les prochains jalons, utilisez les notifications par e-mail (voir Création de notifications).

Pour associer des coûts liés à des jalons, utilisez le formulaire de coût lié , voir Coûts liés.

Il est possible d’attribuer une catégorie aux jalons pour les classer et faciliter leur organisation groupée dans la liste présentée sur un contrat. Par exemple, si vous prévoyez un ajustement, vous pouvez sélectionner Ajustement comme type de jalon. Les types de jalons sont considérés comme des listes, par conséquent vous pouvez ajouter, modifier ou supprimer des types de jalons à partir de l’espace de travail Bibliothèque > vue Listes (voir Configuration des listes).

Présentation des indicateurs d’expiration de contrat

IT Asset Management Pack fournit des indices visuels pour signaler qu’un contrat arrive à expiration. Les indices visuels (ou indicateurs) signalent qu’un contrat arrive à expiration après un certain délai ou qu’il est déjà arrivé à expiration. Ces indicateurs apparaissent sur un bien matériel (s’il est associé à un contrat), ainsi que sur les rapports Résumé du contrat et Détails du bien matériel. Tous les types de contrats (de matériel et de logiciel) ont les mêmes indicateurs visuels. Il s’agit de ceux-ci par défaut :

  • indique que le contrat est arrivé à expiration ou expire ce jour-là.

  • indique que le contrat va expirer dans 12 mois à compter de la date du jour.

  • indique que le contrat est valide car il arrive à expiration dans plus de 12 mois à compter de la date du jour.

Vous pouvez modifier les seuils déterminant quand ces indicateurs s’affichent à partir des paramètres d’administration des contrats (espace de travail Administration > vue Paramètres). Pour en savoir plus, voir Paramètres d’administration du contrat.

Détermination des contrats valides

Un contrat est considéré comme valide si son état est défini sur Actif.

Pour savoir si un accord de maintenance et de support technique du matériel, une location, un accord de licence logicielle, un accord de maintenance et de support technique des logiciels ou une garantie est valide, procédez comme suit :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des contrats.

  2. Sélectionnez la vue Actif pour le type de contrat que vous souhaitez consulter : accords de cession actifs, accords de location actifs, accords de licence logicielle actifs, accords de maintenance et de support technique des logiciels actifs, accords de maintenance et de support technique du matériel actifs ou accords de garantie actifs.

Un état Actif indique qu’un contrat est valide.

Détermination des biens associés à un contrat

Pour déterminer les biens associés à un contrat, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques, développez Gestion des contrats et sélectionnez une vue de contrat appropriée (accord de cession, accord de location, accord de garantie ou accord de maintenance et de support technique du matériel).

  2. Recherchez le contrat dans la vue appropriée et sélectionnez ou ouvrez-le.

  3. Dans le Volet des tâches, cliquez sur Afficher les biens matériels associés.

Si vous sélectionnez une garantie, utilisez l’onglet Biens sous garantie.

Cela génère une vue dans laquelle tous les biens matériels associés au contrat sélectionné sont affichés.


Détermination des contrats à renouveler

Page d'accueil > Création et administration de contrats de gestion des biens > Gestion de vos contrats > Détermination des contrats arrivant à expiration ou à renouveler

Détermination des contrats arrivant à expiration ou à renouveler

Afin de préparer des négociations, vous souhaitez peut-être savoir si certains contrats de matériel ou de logiciels sont à renouveler ou arrivent à expiration. Vous pouvez utiliser les outils suivants du IT Asset Management Pack pour cela.

  • rapports : le Tableau de bord de gestion des biens matériels répertorie les contrats associés à du matériel qui ont expiré ou qui arrivent à expiration. Le rapport Résumé du contrat indique tous les contrats qui sont à renouveler.

  • vues : toutes les vues dans les dossiers suivants affichent la date d’expiration : accord de cession, accord de location, accord de licence logicielle, accord de maintenance et de support technique des logiciels et accord de maintenance et de support technique du matériel. Vous pouvez trier ces vues en fonction de leur date d’expiration pour connaître celles qui sont sur le point d’expirer.

  • contrat : tous les formulaires de contrat ont un champ Date d’expiration qui indique leur état.

  • inscriptions : vous pouvez également vous inscrire à une notification pour recevoir un courrier électronique lorsqu’un contrat arrive à expiration (voir Création de notifications).

  • bien matériel : les contrats associés à un bien matériel apparaissent sur le formulaire de ce dernier accompagnés d’un indicateur visuel et d’un message décrivant leur état d’expiration. Pour en savoir plus, voir Association de contrats aux biens matériels.


Création de notifications

Les notifications par e-mail sont utilisées pour informer les utilisateurs (Service Manager et externes) des événements jalonnés sur le point de se produire, ainsi que de l’expiration des contrats et des licences. Le IT Asset Management Pack ajoute une fonctionnalité de notification par e-mail à Service Manager, qui peut être configurée pour envoyer des notifications pendant un certain nombre de jours ou de mois avant une date effective ou d’expiration.

REMARQUE :

les notifications sont configurées indépendamment des paramètres d’administration des contrats. Les paramètres fournissent des indicateurs visuels pour les contrats arrivés à expiration. Une notification n’affecte pas les paramètres d’administration des contrats. Vous avez donc la possibilité de définir des notifications pour les contrats arrivés à expiration différentes de celles des indicateurs visuels.

Avant de créer des notifications

Définissez ce qui suit (dans l’ordre indiqué) avant de créer une notification :

  1. Configurez un canal de notification via lequel envoyer le courrier électronique (y compris le port et l’adresse de réponse). Reportez-vous à l’aide en ligne de Service Manager pour en savoir plus sur l’activation d’un canal.

  2. Créez un modèle d’e-mail pour la notification, contenant un champ Objet et un corps de texte. La classe du modèle que vous créez doit correspondre au type de contrat pour lequel vous créez des notifications. Voir Création d’un modèle de courrier électronique.

  3. Vérifiez qu’un connecteur Active Directory est créé afin de pouvoir sélectionner les destinataires des notifications. Reportez-vous à l’aide en ligne de Service Manager pour en savoir plus sur la configuration d’un connecteur Active Directory.

  4. Inscrivez-vous à la notification (ou inscrivez d’autres personnes).

Création d’un modèle de courrier électronique

Vous devez créer un modèle de courrier électronique pour chaque classe de notification. Si le modèle que vous créez concerne les accords de maintenance et de support technique du matériel arrivant à expiration, par exemple, il doit alors être spécifique à ce type de contrats. Si le modèle que vous créez concerne les accords de location arrivant à expiration, il doit être spécifique aux échéanciers de loyers.

Les différents modèles possibles sont les suivants :

  • Contrats de cession

  • Contrats de maintenance et de support technique du matériel

  • Échéanciers de loyers

  • Contrats de garantie

  • Accords de maintenance des logiciels

  • Accords de licence logicielle

  • Licences logicielles

Comme vous pouvez le constater, les notifications relatives au matériel dépendent toutes du contrat, qui est un sous-ensemble caché d’un accord de matériel. Les notifications relatives aux logiciels dépendent directement de l’accord. La classe choisie dans le modèle doit toujours correspondre à l’objet suivi par la notification. Par exemple, choisissez un contrat de cession comme classe, et l’objet Contrat de cession correspondant lors de la création de la notification. Ne choisissez pas Accord de cession comme classe et Contrat de cession comme objet suivi.

Pour créer un modèle de courrier électronique pour une notification à propos d’un contrat arrivant à expiration, procédez comme suit :

  1. Allez dans l’espace de travail Administration et cliquez sur Notifications > Modèles.

  2. Dans le volet Tâches, cliquez sur Créer un modèle de courrier électronique. L’assistant de création de modèle de notification par courrier
    électronique s’ouvre sur la page Général.

  3. Renseignez tous les champs de la page Général.

    4. Nom du modèle de notification : entrez le nom du modèle. Indiquez un nom que vous pourrez facilement reconnaître au moment de le sélectionner pour une inscription, comme Modèle de courrier électronique pour les contrats de maintenance et de support technique du matériel arrivant à expiration, par exemple.

    Description : donnez une description du modèle (facultatif).

    Classe ciblée : cliquez sur Parcourir pour sélectionner une classe pour le modèle. Cette classe doit être identique au type de contrat ou d’accord choisi dans l’assistant de notification Provance. Soyez particulièrement vigilant avec le matériel, où il faut sélectionner le contrat au lieu de l’accord. Avec les jalons, la classe est toujours Jalon, quel que soit le type d’accord. Si le modèle concerne les contrats de maintenance et de support technique du matériel, par exemple, vous devez alors sélectionner cela comme classe. Si le modèle concerne les échéanciers de loyers, c’est cela que vous devez sélectionner comme classe. Vous devrez peut-être afficher toutes les classes de base afin de voir toutes les classes disponibles.

  4. Dans le champ Pack d’administration, sélectionnez Pack d’administration de la configuration principale de Provance. Vous pouvez stocker le modèle dans le pack d’administration par défaut, mais vous créez alors une
    dépendance entre ce pack et le IT Asset Management Pack Provance et vous obtiendrez une erreur au moment de désinstaller
    le IT Asset Management Pack.

  5. Cliquez sur Suivant. La page Conception de modèle s’ouvre.

  6. Renseignez tous les champs de cette page.

    7. Envoyer en HTML : sélectionnez cette option si vous souhaitez écrire le courrier électronique en HTML.

    Objet du message : il s’agit de l’objet du courrier électronique. Entrez un objet facilement identifiable, comme Contrats de maintenance et de support technique arrivant à expiration.

    Corps du message : il s’agit du corps du courrier électronique. Entrez le texte de votre choix pour présenter le contenu de la notification au destinataire. Cliquez sur Insérer pour ajouter du contenu prédéfini à partir de la classe. Vous pouvez, par exemple, ajouter le contenu du champ Description (le nom donné au contrat), la date d’expiration, la date d’entrée en vigueur et le numéro d’accord. Toutes ces informations sont importantes pour le destinataire. Les propriétés que vous pouvez insérer diffèrent légèrement selon le type de contrat sélectionné.

    REMARQUE :

    si vous ne sélectionnez pas la classe Contient un contrat, les propriétés des accords ne s’afficheront pas dans un courrier électronique. Pour afficher le numéro, la description et le statut de l’accord dans le courrier électronique, par exemple, sélectionnez Contient un contrat de cession comme Classe associée.

    Codage : sélectionnez le codage correspondant à votre environnement.

    Urgence : sélectionnez la langue correspondant à l’environnement de l’utilisateur.

    Langue : sélectionnez l’indicateur d’urgence du courrier électronique.

  7. Cliquez sur Suivant. La page Résumé s’ouvre.

  8. Passez en revue les paramètres de votre modèle et faites les modifications nécessaires en revenant dans la page concernée dans l’assistant.

    9. REMARQUE :

    vous pouvez uniquement modifier certaines propriétés du modèle une fois que vous l’avez créé. Il est préférable de s’assurer que le modèle est correctement défini à ce stade plutôt que de le modifier ensuite.

  9. Lorsque le modèle vous convient, cliquez sur Créer.

Création d’une inscription à une notification

Pour créer une inscription à une notification, procédez comme suit :

  1. Allez dans l’espace de travail Administration et cliquez sur Notifications > Toutes les notifications Provance.

  2. Dans le volet Tâches, cliquez sur Créer une notification Provance pour créer une notification par courrier électronique. L’assistant de notification Provance s’ouvre.

  3. Sur la page Objets suivis, sélectionnez l’objet que la notification suivra pour vous : un accord de logiciels, un contrat de matériel (si vous souhaitez suivre un accord relatif à du matériel), une licence logicielle ou le jalon d’un accord. Pour plus d’informations sur les jalons, voir Utilisation des jalons.

  4. Si la notification concerne un accord ou un contrat, sélectionnez son type. Le type et la classe ciblée dans l’assistant du modèle de notification par courrier électronique doivent être identiques.

  5. Cliquez sur Suivant. La page Détails s’ouvre.

  6. Complétez les champs suivants sur la page Détails :

    7. Nom de la notification : nom que vous souhaitez donner à la
    notification.

    Description : description détaillée (facultative) de la notification et de sa fonction.

    Envoyer une notification : Le nombre de jours ou de mois durant lesquels vous recevrez une notification avant la date d’expiration du contrat, ou dans le cas d’un jalon, la date effective.

    Fréquence des notifications : nombre de notifications qui devront être envoyées tous les jours ou tous les mois.

  7. Cliquez sur Suivant. La page Sélection de groupe s’ouvre.

  8. Sélectionnez le groupe auquel envoyer les notifications sur cette page. Il est possible de former des groupes d’utilisateurs à partir de l’espace de travail Bibliothèque > Groupes.

  9. Cliquez sur Suivant. La page Modèle s’ouvre.

  10. Pour sélectionner un modèle de courrier électronique, cliquez sur Sélectionner. Le formulaire Sélection d’un modèle de notification par courrier électronique s’ouvre.

    11. REMARQUE :

    si votre modèle d’e-mail ne s’affiche pas dans la liste, il est possible que la classe et le contrat ou l’accord choisis ne correspondent pas. L’accord de logiciels ou le contrat de matériel sélectionné sur la page Objets suivis doit correspondre à la classe sélectionnée dans le modèle d’e-mail.

  11. Sélectionnez un modèle dans la liste et cliquez sur OK. Le nom du modèle est ajouté sur la page.

  12. Cliquez sur Suivant. La page Destinataire s’ouvre.

  13. Cliquez sur Ajouter. Le formulaire Sélectionner des objets s’ouvre.

  14. Sélectionnez un filtre dans le champ Filtrer par classe. Choisissez le filtre correspondant à vos besoins :

    15. Utilisateur Active Directory : affiche tous les utilisateurs dans votre Active Directory.

    Utilisateur ou groupe de domaine : affiche tous les utilisateurs et les groupes dans le domaine.

    Groupe Active Directory : affiche les utilisateurs et leur groupe dans votre Active Directory.

    Utilisateur ou groupe Active Directory : affiche les groupes d’utilisateurs et les utilisateurs dans votre Active Directory.

  15. Sélectionnez un ou plusieurs destinataires de la notification et cliquez sur Ajouter. Les utilisateurs sont ajoutés à la liste Sélectionner des objets.

  16. Cliquez sur OK. La page Spécifier les destinataires s’ouvre.

  17. Cliquez sur Suivant pour lire le résumé de l’inscription.

  18. Cliquez sur Créer pour terminer l’inscription à la notification.

  19. Cliquez sur Fermer pour fermer l’assistant.


Résolution des problèmes de notifications par courrier électronique

Si vous ne recevez pas les notifications par courrier électronique, vérifiez qu’elles ne se trouvent pas dans votre dossier de courrier indésirable. Il est possible de remplacer l’adresse e-mail d’envoi des notifications par une adresse qui n’est pas considérée comme indésirable.

Pour modifier l’adresse e-mail de réponse pour toutes les notifications, procédez comme suit :

  1. Allez dans l’espace de travail Administration et développez Notifications > Canaux.

  2. Dans cette vue, sélectionnez Canal de notification par courrier électronique.

  3. Dans le Volet des tâches, cliquez sur Propriétés. Le formulaire Configurer le canal de notification par courrier électronique s’ouvre.

  4. Cliquez sur Activer les notifications par courrier électronique.

  5. Entrez votre adresse e-mail favorite dans le champ d’adresse d’e-mail de réponse.


Présentation des relations entre les biens matériels

Les biens matériels sont gérés par le biais des éléments suivants :

  • Biens matériels (ordinateurs, écrans, imprimantes, PDA, etc.)

  • Articles de catalogue de matériel (fournissent des informations sur le modèle et un cycle de réactualisation)

  • Accords associés (tels que les accords de location, de cession, de maintenance et de support technique et de garantie)

  • Éléments de configuration.

Le IT Asset Management Pack vous permet de créer des relations entre ces éléments, comme expliqué dans les sections suivantes. Le fait de créer des relations présente notamment les avantages suivants : fournir un numéro de série et une étiquette de bien aux biens matériels, identifier les biens dont les éléments de configuration ne se trouvent plus sur le réseau, identifier les éléments de configuration qui ne sont plus associés aux biens matériels, fournir un modèle standardisé aux biens matériels, savoir quels contrats sont à renouveler prochainement et fournir des informations sur les biens pour la gestion des incidents.

Les biens matériels, les articles de catalogue de matériel et les accords se trouvent tous dans le IT Asset Management Pack, alors que les éléments de configuration sont détectés sur votre réseau par Configuration Manager par le biais d’une procédure de détection.

Voir aussi ▶

Installation d’un bien

Réaffectation des enfants d’un bien

Déplacement d’un bien

Échange d’un bien

Retrait d’un bien

Enlèvement d’un bien

Retour d’un bien

Création et modification d’un bien matériel


Bien matériel

Un élément de bien matériel permet d’effectuer le suivi des caractéristiques, ainsi que des informations financières et de possession d’un bien.

Un bien matériel est généralement associé à un élément de configuration d’ordinateur et permet d’ajouter des informations à partir de ce dernier (les logiciels qui y sont installés, par exemple). Un bien matériel peut toutefois être associé à un autre type d’élément de configuration (comme une imprimante) ou n’être associé à aucun élément de configuration. Il est possible d’associer un bien manuellement ou automatiquement à un élément de configuration d’ordinateur et manuellement aux élément de configuration de tout autre type. Un lien qui est créé automatiquement est basé sur une correspondance entre les champs Numéro de série et/ou Étiquette de bien de l’élément de configuration et du bien. Par exemple, si vous créez un élément de bien matériel en important un fichier *.csv d’après les enregistrements de factures et que les informations de facturation fournissent les numéros de série, le IT Asset Management Pack fait correspondre le contenu du champ Numéro de série trouvé par Configuration Manager et place l’élément de configuration dans le formulaire du bien matériel, créant ainsi un lien. Le même processus s’applique aux étiquettes de bien qui sont gravées dans le BIOS et qui peuvent être détectées par le Configuration Manager de System Center 2012. Lorsque vous créez manuellement le bien matériel et entrez une étiquette de bien et/ou un numéro de série, le lien vers l’élément de configuration est établi. Il peut être établi uniquement s’il y a une correspondance. Si aucune correspondance n’est trouvée sur le numéro de série ou l’étiquette de bien, aucun lien n’est créé entre eux. Un lien est également créé dans le sens inverse, depuis un élément de configuration d’ordinateur vers un bien matériel. Lorsqu’un nouvel élément de configuration est ajouté au Service Manager, ou lorsqu’un élément de configuration existant est mis à jour (par l’intermédiaire du numéro de série ou de l’étiquette de bien BIOS), un lien est créé vers tout bien matériel correspondant. Pour plus d’informations sur le fonctionnement des liens entre les biens matériels et les éléments de configuration d’ordinateurs, voir Association d’éléments de configuration informatiques et de biens matériels.

Vous devez rapprocher toutes les différences entre les biens que vous avez achetés et ceux qui ne sont pas détectés par Configuration Manager de System Center 2012. Il est impossible de créer un lien automatiquement si le bien n’est pas connecté au réseau, s’il est entreposé ou en réparation.

La figure suivante illustre une relation entre un bien matériel et d’autres éléments (du IT Asset Management Pack ou de la plateforme Service Manager).

Relation d’un bien matériel à des éléments dans le pack ITAM et la plate-forme SCSM.

Association d’éléments de configuration informatiques et de biens matériels

Il est possible d’associer un bien matériel à un élément de configuration et vice versa. La création du lien dépend de l’ordre dans lequel les éléments sont associés.

La procédure suivie pour associer un bien matériel (non associé) à un élément de configuration d’ordinateur est la suivante :

  1. Recherchez un ordinateur Windows disposant d’un numéro de série ET d’une étiquette de bien correspondant. Associez le premier ordinateur Windows physique non associé, ainsi que tous les ordinateurs Windows virtuels non associés au bien matériel.

  2. Si un lien vers un ordinateur Windows physique est introuvable, recherchez un ordinateur Windows physique ou virtuel disposant d’un numéro de série correspondant. Utilisez la procédure décrite à l’étape 1 pour créer une association avec des ordinateurs physiques et virtuels.

  3. Si un lien vers un ordinateur Windows physique est introuvable, recherchez un ordinateur Windows physique ou virtuel disposant d’une étiquette de bien correspondante. Utilisez la procédure décrite à l’étape 1 pour créer une association avec des ordinateurs physiques et virtuels.

La procédure à suivre pour associer un élément de configuration informatique à un bien matériel est la suivante :

  1. Recherchez les biens matériels dotés du même numéro de série et de la même étiquette de bien que l’ordinateur Windows non associé. Pour les résultats trouvés :

    2. • Associez le premier bien matériel non associé à l’ordinateur Windows si ce dernier est un ordinateur physique.

    • Associez le premier bien matériel (associé ou non) à l’ordinateur Windows si ce dernier est un ordinateur virtuel.

  2. Si l’association n’a pas fonctionné, recherchez les biens matériels dotés du même numéro de série que l’ordinateur Windows. Utilisez la procédure décrite à l’étape 1 pour les ordinateurs Windows physiques et virtuels.

  3. Si l’association ne fonctionne toujours pas, en utilisant la même procédure que pour les ordinateurs Windows physiques et virtuels, recherchez les biens matériels dotés de la même étiquette de bien que l’ordinateur Windows. Utilisez la procédure décrite à l’étape 1 pour les ordinateurs Windows physiques et virtuels.

Voir aussi ▶

Création d’un catalogue de matériel

Création et modification d’un bien matériel

Coûts liés


Article de catalogue de matériel

Un article de catalogue de matériel fournit des informations standard sur les fabricants, les modèles, les cycles de réactualisation et les fournisseurs de vos biens matériels. Un article de catalogue de matériel est directement associé à un ou plusieurs biens matériels. Imaginons qu’une entreprise fasse un achat groupé de ThinkPads, modèle XYZ. Il s’agit d’un achat standard pour l’entreprise. Un article de catalogue de matériel contenant des informations supplémentaires sur la marque et le modèle (ThinkPad, modèle XYZ) de l’ordinateur portable et un lien vers le fabricant et le fournisseur par défaut sont créés avant les biens matériels. Les biens matériels sont ensuite créés (en général via l’importation en bloc des informations sur l’achat) et les liens vers leurs articles de catalogue de matériel sont établis manuellement. Pour plus d’informations sur la création d’un lien, voir Création d’un bien matériel.

Un cycle de réactualisation est important pour se prémunir des risques encourus lors de certains événements, tels que l’expiration des garanties. Par exemple, avec un cycle de réactualisation de trois ans pour des ordinateurs portables Lenovo ThinkPad T510, en fonction du modèle, les ordinateurs reçus en premier seront également enlevés en premier.

Un article de catalogue de matériel fournit également une image et un coût pouvant être associé à une offre de requête de catalogue de service.


Informations contractuelles

Plusieurs types de contrats peuvent être associés à un bien matériel. Certains contrats sont valables pour tout le cycle de vie du bien, d’autres pour un certain temps uniquement. Lorsqu’un bien matériel est associé à un contrat, cela est signalé dans le formulaire du bien matériel par un indicateur visuel présentant l’état du contrat (expiré ou sur le point d’expirer). S’il s’agit d’une location, la date à laquelle l’article a été retourné figure également sur le formulaire du bien matériel. Le fait d’associer des contrats et des biens signifie également que vous pouvez afficher les biens associés à un contrat spécifique.

L’outil de notification de Service Manager vous permet de définir un rappel par e-mail pour vous prévenir lorsqu’un contrat de matériel arrive à expiration.

Voici les différents contrats auxquels peut être associé un bien matériel :

  • maintenance et de support technique

  • échéancier de loyers ;

  • garantie ;

  • contrat de cession.

Voir aussi ▶

Association de contrats aux biens matériels

Création de contrats de gestion des biens

Présentation des indicateurs d’expiration de contrat

Création de notifications

Affichage des biens associés à un élément


Possession

Le propriétaire est la personne qui possède un bien matériel. Dans le Pack d’administration des biens informatiques, les propriétaires sont accessibles à partir des éléments de configuration des utilisateurs Service Manager, qui sont généralement implémentés via le connecteur Active Directory.

Les informations de possession peuvent également inclure l’organisation et l’emplacement du bien. Si vous devez faire appel à une assistance téléphonique, utilisez ces informations pour aider les analystes du centre de service à localiser le bien.


Avant de commencer à gérer les biens matériels

Le tableau suivant contient un résumé de tout ce que vous devez effectuer avant de pouvoir gérer les biens matériels.

Étape | Description
1. Créez des organisations, des centres de coûts, et des emplacements. | Bien qu’il soit possible de les ajouter individuellement, et de les réorganiser par la suite, il est utile de les normaliser et de les standardiser à l’avance.
2. Créez des accords de garantie, de location, et de maintenance et de support technique du matériel. | Bien qu’il soit possible de les ajouter individuellement, et de les réorganiser par la suite, il est utile de les normaliser et de les standardiser à l’avance.
3. Créez un catalogue de matériel. | Le catalogue de matériel fournit des informations standard sur les modèles, les types, les fabricants et les fournisseurs de biens matériels.
4. Créez des biens matériels. | Si nécessaire, associez chaque bien matériel à un élément de configuration (généralement un élément de configuration d’ordinateur Windows) par l’intermédiaire du numéro de série et/ou de l’étiquette de bien.
5. Ajoutez des accords aux biens matériels. | Associez des accords aux biens matériels pour rester informé quant à leur renouvellement.
6. Ajoutez des informations financières, ainsi que des informations sur les propriétaires et les emplacements. | Ajoutez ces informations à vos biens, afin de pouvoir ensuite trouver facilement l’emplacement et la personne responsable et identifier son centre de coûts.
7. Assignez des logiciels à vos biens. | Assignez des titres de logiciels au bien matériel, à partir du formulaire du bien matériel ou de celui du titre de logiciel. Assigner des titres de logiciels à des biens matériels n’affecte pas votre gestion des licences logicielles, mais cela vous aide à suivre les biens matériels affectés à des logiciels, à des logiciels non détectés, et à des logiciels au coût élevé.


Création duncataloguedematériel'

Création d’un catalogue de matériel

Un catalogue de matériel fournit un cycle de réactualisation, ainsi que des informations standard sur les fabricants, les modèles et les fournisseurs par défaut pour votre organisation. De nombreux biens matériels ont, par exemple, souvent le même fabricant le même numéro de modèle (comme Lenovo T500). Le fait d’avoir des informations standard sur les fabricants, les modèles et les fournisseurs facilite les réactualisations et la détermination des investissements par fabricant. La création d’un catalogue de matériel complet constitue la première étape pour gérer vos biens matériels à l’aide du IT Asset Management Pack.

Création d’un article de catalogue de matériel

Chaque bien matériel correspond à un article de catalogue de matériel. L’article de catalogue doit être créé avant le bien matériel car il fournit des informations supplémentaires sur ce dernier. Un article de catalogue de matériel contient des informations générales, des liens vers des articles associés dans Service Manager CMDB et un historique des modifications qui ont été apportées.

Pour créer manuellement un article de catalogue de matériel, procédez comme suit :

  1. Allez dans l’espace de travail IT Asset Management Pack et développez Gestion des biens matériels > Catalogue de matériel.

  2. Dans le volet Tâches, cliquez sur Créer un article de catalogue de matériel.

  3. Complétez les champs de l’onglet Général et cliquez sur OK pour créer l’article de catalogue.

Remarque : vous devez également indiquer une Image et un Coût si vous désirez générer une offre de requête de catalogue de service.

Voir aussi ▶

Présentation


Création dunbienmatériel'

Création et modification d’un bien matériel

Vous pouvez créer ou modifier des biens matériels individuellement ou collectivement. Il est également possible d’importer des biens matériels collectivement (en utilisant la tâche d’importation CSV dans Service Manager ou le Pack Gestion de données de Provance). Pour plus d’informations sur l’importation, reportez-vous à l’aide en ligne de Service Manager et au Guide de déploiement du IT Asset Management Pack.

Création d’un bien matériel

Le fait de fournir des informations de possession, structurelles et financières pendant la création du bien facilite le travail des gestionnaires de biens informatiques, des agents de support technique et d’autres personnes tout au long du cycle de vie du bien.

Pour créer un bien matériel, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Dans le volet Tâches, cliquez sur Créer un bien matériel. Le formulaire Nouveau bien matériel s’ouvre.

  3. Entrez les informations sur le bien dans les onglets Général, Financier et Hiérarchie et cliquez sur OK pour l’enregistrer. Voici quelques instructions pour remplir le formulaire :

Date de réactualisation prévue : la date de réactualisation est calculée automatiquement à partir de la date de réception et de la durée. Vous pouvez définir la durée dans l’article de catalogue de matériel. Si vous modifiez la date de réception par la suite, la date de réactualisation ne sera pas modifiée. Si vous entrez votre propre date de réactualisation, le calcul ne sera pas effectué.

Vous pouvez entrer des étiquettes de bien et des numéros de série en double si un administrateur a sélectionné les options correspondantes (voir Paramètres d’administration du matériel).

REMARQUE :

par défaut, le Nom du bien est entretenu par le pack d’administration. Il contient le modèle et l’étiquette de bien. Si vous souhaitez l’entretenir en utilisant votre propre nomenclature, utilisez un paramètre d’administration du matériel, voir Paramètres d’administration du matériel.

Si aucun lien automatique n’est établi entre un bien matériel et un élément de configuration d’ordinateur, créez-le manuellement :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Recherchez le bien que vous souhaitez associer à l’élément de configuration et double-cliquez dessus. Le formulaire Bien matériel s’ouvre.

  3. Dans l’onglet Général, cliquez sur Ajouter dans la section Éléments de configuration. Le formulaire Sélectionner un élément de configuration s’ouvre.

  4. Recherchez l’élément de configuration correspondant dans la liste et cliquez sur OK pour le sélectionner.

  5. Cliquez sur OK pour enregistrer la relation entre le bien et l’élément de configuration.

  6. Cliquez sur OK pour enregistrer le bien matériel.

Création de plusieurs biens matériels

Si vous avez reçu plusieurs biens similaires, utilisez l’assistant de création de plusieurs biens pour leur appliquer les mêmes données. Vous pouvez leur appliquer les mêmes attributs mais aussi personnaliser les attributs individuellement.

Il est préférable de ne pas créer plus de 50 biens matériels à la fois. Si vous devez en créer plus, importez-les à l’aide d’un fichier *.csv ou d’une requête de serveur SQL (via Provance Data Management Pack).

Pour créer plusieurs biens matériels, procédez comme suit :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Dans le volet Tâches, cliquez sur Créer plusieurs biens matériels. L’assistant de création de plusieurs biens matériels s’ouvre.

  3. Entrez les informations générales et financières à utiliser pour tous les biens que vous créez. Dans la dernière étape de l’assistant, vous avez la possibilité de modifier les attributs de n’importe quel bien matériel (comme l’étiquette de bien et le numéro de série) et d’indiquer des valeurs uniques.

    4. Vous pouvez entrer des étiquettes de bien et des numéros de série en double si vous avez sélectionné les options correspondantes (voir Paramètres d’administration du matériel).

  4. Cliquez sur OK pour enregistrer les biens.

REMARQUE :

vérifiez que les biens sont associés à des éléments de configuration. Si ce n’est pas le cas, faites-le manuellement.

Modification d’un bien matériel

Vous pouvez modifier des biens matériels individuellement ou collectivement. Si vous choisissez de les modifier collectivement, seuls les champs qu’ils ont en commun peuvent être modifiés. Les autres champs sont propres à chaque bien.

Pour modifier un bien matériel, procédez comme suit :

>> Sélectionnez un bien matériel et cliquez sur Modifier.

OU

>> appuyez sur CTRL et sélectionnez plusieurs biens matériels, puis cliquez sur Modifier plusieurs biens matériels.


Utilisation des relations parent-enfant des biens

Utilisation des relations parent-enfant

Les relations parent-enfant permettent de connecter des biens connexes ensemble. Vous pouvez vous servir de ces relations pour relier un ordinateur et ses périphériques, les biens d’un laboratoire ou même des biens qui sont assignés à un utilisateur spécifique. Si le bien parent change (lorsqu’un utilisateur reçoit un nouvel ordinateur, par exemple), tous les biens enfants peuvent être rapidement réassignés à un nouveau parent. Un changement d’activités (comme installer, déplacer, échanger, retirer, retourner et enlever un bien) peut avoir des répercussions sur les relations parent-enfant. Le IT Asset Management Pack vous permet de configurer une relation de manière à ce qu’elle puisse être transférée ou conservée en cas de changement.

Les relations peuvent être modifiées à tout moment. Lorsque de nouveaux biens sont ajoutés, par exemple, ou lorsque des biens ne sont plus associés à un parent ou à un enfant. Pour en savoir plus sur la façon dont les relations parent ou enfant sont gérées au cours d’une tâche spécifique (comme un échange), consultez la tâche en question dans ce guide.

Points essentiels à connaître

  • un enfant ne peut pas avoir plusieurs parents ;

  • un enfant peut être aussi parent ;

  • un enfant peut être le parent d’un ou de plusieurs éléments.


Affichage ou modification dunerelationparent-enfantd'unbien'

Page d'accueil > Utilisation des biens matériels > Utilisation des relations parent-enfant > Affichage/modification d’une relation parent-enfant d’un bien

Affichage/modification d’une relation
parent-enfant d’un bien

Pour ajouter, afficher ou modifier la relation parent ou enfant d’un bien, procédez comme suit :

  1. Allez dans l’espace de travail IT Asset Management Pack et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Recherchez le bien et double-cliquez dessus.

  3. Cliquez sur l’onglet Hiérarchie. Le parent et les enfants du bien se trouvent dans cet onglet.

  4. Sélectionnez un nouveau parent et/ou des enfants pour le bien.

  5. Une fois que vous avez établi la relation parent ou enfant avec le bien,
    cliquez sur OK pour les enregistrer et fermez le formulaire.


Réaffectation des enfants dunbien'

Page d'accueil > Utilisation des biens matériels > Utilisation des relations parent-enfant > Réaffectation des enfants d’un bien

Réaffectation des enfants d’un bien

Vous pouvez réassigner les enfants d’un bien à un autre bien. Les enfants d’un bien peuvent être réassignés si le même état que l’élément qui est déplacé, échangé, enlevé, retourné ou retiré ne leur est pas attribué.

Pour réassigner les enfants d’un bien, procédez comme suit :

  1. Allez dans l’espace de travail IT Asset Management Pack et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le bien dont les enfants seront réassignés et cliquez sur Réassigner des enfants dans le volet Tâches. Le formulaire Réassigner des enfants s’ouvre.

  3. Dans le champ Nouveau parent, cliquez sur Ajouter ou sur Créer pour créer un nouveau bien parent pour les enfants.

  4. Cliquez sur OK pour terminer la réaffectation.


Tâches de gestion de cycle de vie

Le IT Asset Management Pack propose les tâches suivantes pour gérer le cycle de vie des biens :

  • installer

  • déplacer

  • retourner

  • échanger

  • retirer

  • enlever


Installation d’un bien

Une installation a lieu lorsqu’un bien matériel est remis à la personne à laquelle il est adressé et qu’il est déployé à l’emplacement prévu. Lorsque vous installez un bien, spécifiez ce qui suit : la personne à qui il est assigné, l’emplacement et le centre de coûts. Vous pouvez installer plusieurs biens simultanément.

CONDITION PRÉALABLE : seul un bien dont l’état est Reçu, Stocké ou Retiré peut être installé.

REMARQUE :

vous ne pouvez pas installer un bien dont l’état est Enlevé, Commandé, Demandé, Retourné, Expédié ou Installé. Si le bien est déjà installé, utilisez plutôt la tâche Déplacer.

Pour installer un bien, procédez comme suit :

  1. Allez dans l’Espace de travail Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le ou les biens à installer et cliquez sur Installer dans le volet Tâches. Le formulaire Installer s’ouvre.

  3. Renseignez les champs du formulaire.

  4. Cliquez sur OK pour terminer l’installation. L’état du bien est défini comme Installé et les nouvelles informations sont reflétées dans l’élément de bien matériel.


Déplacement dunbien'

Page d'accueil > Utilisation des biens matériels > Tâches de gestion de cycle de vie > Déplacement d’un bien

Déplacement d’un bien

Un déplacement est effectué sur un bien installé dont l’emplacement change. Il peut être déplacé vers un autre bâtiment, bureau ou vers un emplacement de stockage. Vous pouvez déplacer plusieurs biens simultanément.

CONDITION PRÉALABLE : seul un bien dont l’état est Installé, Reçu, Retiré ou Stocké peut être déplacé.

REMARQUE :

un bien dont l’état est Enlevé, Commandé, Demandé, Retourné ou Expédié ne peut pas être déplacé.

Pour déplacer un bien, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le ou les biens à déplacer et cliquez sur Déplacer dans le volet Tâches. Le formulaire Déplacer s’ouvre.

  3. Renseignez les informations financières et structurelles sur le formulaire.

  4. Sélectionnez un état dans le champ Définir l’état du cycle de vie pour modifier l’état du bien.

  5. Choisissez de déplacer ou non tous les biens enfants.

  6. Cliquez sur OK pour terminer le déplacement.


Échange dunbien'

Page d'accueil > Utilisation des biens matériels > Tâches de gestion de cycle de vie > Échange d’un bien

Échange d’un bien

Un échange a lieu lorsque le bien matériel d’un utilisateur est remplacé par un autre. Par défaut, l’échange implique le retrait du bien d’origine tandis que le nouveau bien hérite automatiquement des affectations logicielles, de l’emplacement, du centre de coûts, de l’organisation et des biens enfants. Vous avez toutefois la possibilité de modifier certains de ces paramètres par défaut dans le cadre de l’échange. Le bien d’origine conserve son centre de coûts, son organisation et toutes les autres relations.

CONDITION PRÉALABLE : seul un bien dont l’état est Installé, Reçu, Retiré ou Sto.cké peut être échangé.

REMARQUE :

un bien dont l’état est Enlevé, Commandé, Demandé, Retourné ou Expédié ne peut pas être échangé.

Pour échanger un bien, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le bien à échanger et cliquez sur Échanger des biens matériels dans le volet Tâches. Le formulaire Échanger s’ouvre.

  3. Dans le champ Bien matériel, cliquez sur Ajouter ou sur Créer si le bien matériel de remplacement n’est pas encore créé.

  4. Indiquez si vous souhaitez réassigner les biens matériels enfants ou parents lors de l’échange en cochant la case appropriée.

  5. Dans le champ Nouvel emplacement, cliquez sur Ajouter ou sur Créer pour créer un nouvel emplacement pour le bien matériel échangé.

  6. Sélectionnez l’état du cycle de vie du bien matériel échangé.

  7. Cliquez sur OK pour terminer l’échange.


Retrait dunbien'

Page d'accueil > Utilisation des biens matériels > Tâches de gestion de cycle de vie > Retrait d’un bien

Retrait d’un bien

Un bien est retiré lorsqu’il est placé dans une salle d’entreposage avant d’être enlevé, ou s’il a atteint la fin de son cycle de vie. Vous pouvez retirer plusieurs biens simultanément.

CONDITION PRÉALABLE : seul un bien dont l’état est Installé, Reçu, Retiré ou Stocké peut être retiré.

REMARQUES :

un bien dont l’état est Expédié, Enlevé, Commandé, Demandé, Retiré ou Retourné ne peut pas être retiré.

Si vous retirez un bien, vous supprimez sa relation parent. Le bien parent doit être retiré séparément. Les biens enfants peuvent être retirés en même temps que leur bien parent. Cette étape est toutefois facultative.

Les licences installées sont conservées sur les biens retirés et restent comptabilisées dans toutes les vues et tous les rapports.

Pour retirer un bien, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le ou les biens à déplacer et cliquez sur Retirer. Le formulaire Retirer s’ouvre.

  3. Entrez un emplacement pour le bien retiré.

  4. Si vous ne voulez pas retirer tous les biens enfants, décochez la case Retirer tous les biens enfants.

  5. Cliquez sur OK pour terminer le retrait.


Enlèvement dunbien'

Page d'accueil > Utilisation des biens matériels > Tâches de gestion de cycle de vie > Enlèvement d’un bien

Enlèvement d’un bien

Les biens en fin de vie et ne présentant plus aucune utilité pour l’organisation peuvent être enlevés. L’enlèvement peut être effectué par une société externe afin de veiller à ce que les biens soient enlevés conformément à la loi en vigueur. Durant un enlèvement, le IT Asset Management Pack vous permet d’enregistrer des informations sur la société chargée de l’enlèvement, le accord de cession, le certificat d’enlèvement et le motif de celui-ci. Vous pouvez enlever plusieurs biens simultanément.

CONDITION PRÉALABLE : seul un bien dont l’état est Installé, Reçu, Retiré ou Stocké peut être enlevé.

REMARQUES :

un bien dont l’état est Enlevé, Commandé, Demandé ou Retourné ne peut pas être enlevé.

Un enlèvement affecte les relations parent-enfant de la manière suivante :

  • La relation parent est supprimée. Le bien parent doit être enlevé séparément.

  • Si vous devez réaffecter les enfants d’un bien enlevé à un autre bien, faites-le avant de procéder à l’enlèvement. Vous ne pouvez pas réassigner les enfants d’un bien durant l’enlèvement. Lorsque vous modifiez le bien, passez en revue ses enfants et réassignez-les à l’aide de la tâche Réassigner des enfants.

Les licences assignées sont supprimées des biens enlevés. Pour mettre à jour le nombre de licences, désinstallez le logiciel des biens. Lorsque Configuration Manager ne détecte plus le logiciel durant la procédure de détection, le IT Asset Management Pack met à jour le nombre de licences installées (information disponible sur le titre de logiciel).

Pour enlever un bien, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le ou les biens à enlever et cliquez sur Enlever dans le volet Tâches. Le formulaire Enlèvement d’un bien matériel s’ouvre.

  3. Si vous ne voulez pas enlever les biens enfants, décochez la case Enlèvement de biens enfants. Sinon, laissez cette case cochée, les enfants se verront alors attribuer le même état que le parent.

  4. Entrez un emplacement pour le bien.

  5. Entrez un numéro de certificat et sélectionnez le motif de l’enlèvement. Un numéro de certificat est la preuve qu’un bien a été enlevé conformément à la législation en vigueur.

  6. Entrez un contrat (pour l’enlèvement) et une description.

  7. Cliquez sur OK pour terminer l’enlèvement.


Retour dunbien'

Page d'accueil > Utilisation des biens matériels > Tâches de gestion de cycle de vie > Retour d’un bien

Retour d’un bien

Un bien peut être retourné une fois que sa location a expiré. Un retour implique la suppression automatique de toutes les affectations (de logiciels et d’utilisateurs), ainsi que de tous les liens vers les biens parents et enfants.

CONDITION PRÉALABLE : seul un bien dont l’état est Installé, Reçu, Retiré ou Stocké peut être retourné.

REMARQUES :

un bien dont l’état est Expédié, Enlevé, Commandé, Demandé ou Retourné ne peut pas être retourné.

Si vous incluez tous les biens enfants dans le retour, leurs affectations (de logiciels et d’utilisateurs), ainsi que les liens vers les biens parents et enfants sont également supprimés.

Pour retourner un bien, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le ou les biens à retourner et cliquez sur Retourner dans le volet Tâches. Le formulaire Retourner s’ouvre.

  3. Si vous voulez également retourner les biens enfants au même endroit, sélectionnez Retourner des biens enfants.

  4. Indiquez une date de retour et un nouvel emplacement pour le bien.

  5. Cliquez sur OK pour terminer le retour.


Annotation d’un bien matériel pour révision

Vous pouvez placer une alerte sur un bien matériel pour indiquer qu’il doit être révisé. Vous pouvez annoter un bien matériel pour révision parce qu’il a été ajouté au pack d’administration par un processus automatisé, ou parce qu’il est éligible pour un remplacement. Le drapeau d’alerte s’affiche sur la partie droite du formulaire du bien matériel, dans un onglet intitulé Alertes. Cet onglet est uniquement visible lorsqu’une alerte est placée sur le bien ; il disparait lorsque la dernière alerte a été supprimée.

Le seul type d’alerte pris en charge est l’annotation pour révision manuelle. Les notes de révision peuvent être ajoutées dans l’onglet Alertes au fur et à mesure de l’avancement de la révision. Il est possible de supprimer des notes de révision lorsqu’elles sont obsolètes. Tous les biens matériels dotés d’alertes sont regroupés tous ensemble dans la vue Biens matériels avec alertes.

Les alertes ne sont pas suivies dans l’entrepôt des données, et aucun historique n’est conservé pour une alerte lorsqu’elle a été supprimée.

Pour annoter un bien matériel pour révision :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez un bien matériel.

  3. Dans le Volet des tâches, cliquez sur Annoter pour révision. La boîte de dialogue Annoter pour révision s’ouvre.

  4. Entrez les commentaires à l’attention du réviseur. Les notes apparaitront dans l’onglet Alertes avec un cachet comportant la date et l’heure de création.

  5. Cliquez sur OK pour ajouter les commentaires et annoter le bien pour révision.


Recherche des logiciels installés et affectés

Allez dans l’onglet Logiciel d’un bien matériel pour voir les logiciels assignés, ainsi que ceux installés. La section Logiciel installé peut indiquer les logiciels installés sur des ordinateurs virtuels du bien.

Pour connaître les logiciels assignés à un bien et ceux y qui sont installés, procédez comme suit :

  1. Allez dans la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Ouvrez un bien matériel dans la liste.

  3. Sélectionnez l’onglet Logiciel.

  4. Passez en revue les logiciels assignés au bien et ceux qui y sont installés.


Préparation d'un programme de réactualisation du matériel

Page d'accueil > Utilisation des biens matériels > Préparation d’un programme de réactualisation du matériel

Préparation d’un programme de réactualisation du matériel

L’objectif d’un programme de réactualisation est d’identifier les biens informatiques à remplacer. Si vous devez, par exemple, remplacer des ordinateurs portables tous les trois ans, vous avez alors besoin de connaître tous ceux qui ont cet âge. Ou encore, si vous devez effectuer un remplacement en masse de biens en raison du rappel d’un produit. Le IT Asset Management Pack met à votre disposition des outils pour effectuer ces deux types de réactualisation. Si nécessaire, vous pouvez également consulter l’onglet Logiciel du bien matériel pour savoir quels sont les logiciels qui y sont installés.

Pour identifier les biens en fonction de leur âge, procédez comme suit :

  1. Allez dans l’espace de travail Rapports et développez Gestion des biens informatiques > Gestion des biens matériels.

  2. Ouvrez le Tableau de bord de gestion des biens matériels.

  3. Dans la section âge du bien, cliquez sur une tranche d’âge pour accéder au rapport Inventaire des biens matériels, filtré en fonction de l’âge que vous avez sélectionné.

Pour identifier les biens en fonction de leur modèle :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens matériels > Catalogue de matériel > Tous les articles du catalogue de matériel.

  2. Sélectionnez l’article de catalogue ayant la même marque ou le même modèle que les biens que vous devez identifier.

  3. Dans le Volet des tâches, cliquez sur Afficher les biens matériels associés. Le formulaire Résultats de la recherche s’ouvre. Il contient la liste des biens matériels dont le modèle correspond à l’article de catalogue.


Présentation des relations entre biens logiciels

Le point essentiel en termes de gestion de biens logiciels consiste à comprendre la différence entre ce qui est sous licence et ce qui est installé. Le IT Asset Management Pack utilise les éléments suivants pour gérer les biens logiciels :

  • les titres de logiciels ;

  • les licences logicielles ;

  • les références ;

  • licence logicielle et contrats de maintenance des logiciels ;

  • les éléments logiciels.

Les quatre premiers éléments sont définis dans le IT Asset Management Pack Provance, tandis que les éléments logiciels proviennent du connecteur de System Center 2012 Configuration Manager.

Nous déterminons ce qui a été installé par l’intermédiaire des données d’installation détectées. Les données d’installation sont obtenues en créant une relation entre un élément de configuration d’ordinateur Windows (création par le connecteur Configuration Manager), le logiciel (création par le connecteur Configuration Manager à partir des données de Configuration Manager Asset Intelligence) et le bien matériel. Indirectement, une relation est ainsi établie entre le bien matériel et un titre de logiciel, voir la figure suivante.

Relation d’un titre de logiciel à des éléments dans le pack ITAM et la plate-forme CMDB.


Titre de logiciel

Un titre de logiciel est une application logicielle que vous pouvez gérer avec le IT Asset Management Pack. Un titre de logiciel a une ou plusieurs versions incluses. Chaque version peut être associée à un ou plusieurs éléments logiciels détectés par System Center Configuration Manager. Un élément logiciel représente une seule version détectable d’une application logicielle. Associer plusieurs éléments logiciels à un titre de logiciel permet donc de simplifier la gestion des biens logiciels. Vous pouvez le faire lors de la création du titre de logiciel.

Exemple de versions de logiciels

Les éléments logiciels MS Office Entreprise 12.0.1.1000 et MS Office Entreprise 12.0.1.2000 peuvent être associés tous les deux à un seul titre de logiciel : Office Entreprise, version 2007. Vous pouvez gérer facilement plusieurs versions ensemble en les associant de cette façon. La vue Mappage des éléments logiciels avec le titre indique les relations que vous avez créées entre les éléments logiciels et les titres de logiciels via les versions. Il est également possible d’afficher les biens matériels associés à chaque version, voir À propos de l’affectation d’un logiciel.

Si vous avez associé plusieurs éléments logiciels à une version, ces éléments sont considérés comme une seule installation au cas où ils apparaissent ensemble sur le même élément de configuration d’ordinateur Windows. Avec l’exemple précédent, si les éléments 12.0.1.100 et 12.0.1.2000 sont tous les deux installés sur un ordinateur, une seule installation serait affichée pour MS Office Édition Entreprise version 2007. Ce paramètre permet aux administrateurs de mapper des packs de langues au sein de cette version logicielle, s’il est nécessaire de placer la même licence sous cette version.

Titre de logiciel et relations connexes illustre les principaux attributs d’un titre de logiciel, leurs relations entre eux et avec les autres éléments de la CMDB.


Référence

Une référence est essentielle pour déterminer la gestion des licences de logiciels. Elle représente ce qui a été acheté, c’est-à-dire l’illustration de ce qui est offert par l’éditeur. Elle indique par combien sont vendues les licences (en pack de cinq, par exemple). Elle définit également les droits d’utilisation spécifiques offerts par les licences. Elle est associée à une version spécifique d’un titre de logiciel. En résumé, la référence fournit des informations supplémentaires sur le type de licence, le prix, les droits d’utilisation et la quantité achetée. Elle peut être créée en même temps que la licence logicielle, sauf s’il s’agit d’un achat répété, auquel cas vous allez utiliser les références existantes.

S’il manque l’un des éléments suivants pour une référence, il est alors ajouté dans la vue Toutes les informations manquantes sur les références :

  • Éditeur

  • Titre de logiciel

  • Version

  • Quantité de licences

  • Unité de licence

  • Inclut la licence

  • Inclut la maintenance et le support technique

Voir aussi ▶

Présentation des relations entre biens logiciels

Préparation à la gestion des biens logiciels : Avant de commencer à gérer des biens logiciels

Création d’une référence logicielle


Licence logicielle

Une licence logicielle représente l’achat d’une référence. Chaque fois que vous achetez cette référence, vous créez une licence logicielle. Vous pouvez donc acheter cinq références identiques et les suivre séparément à partir de n’importe quel achat précédent. Chaque achat peut être associé à un centre de coûts, une organisation ou un emplacement distinct. Les règles de licences sont définies au niveau de la référence, par conséquent, toutes les licences associées à une référence particulière se voient appliquer les mêmes règles.

La quantité de licences logicielles fait référence à l’achat d’une ou de plusieurs références identiques. Imaginons qu’un client souhaite acheter 100 licences d’un produit dont la référence est fournie en pack de 5, il achètera donc 20 références. La quantité de références multipliée par la quantité de licences est égale au nombre total de licences. Dans le IT Asset Management Pack, le total est désigné sous le nom de « Total de licences ».

Imaginons cette fois que ce client achète 100 licences en octobre et 120 licences supplémentaires en novembre. Cet achat est représenté par deux licences : une licence A avec une quantité de 20 licences, datée d’octobre et une licence B avec une quantité de 25 licences, datée de novembre.
Si la référence (accord) inclut 1 an de maintenance gratuite, dans ce cas les 100 premiers utilisateurs auxquels la licence A est assignée et pour qui elle est installée pourront bénéficier du support technique jusqu’au mois d’octobre suivant. Les utilisateurs à qui la deuxième licence est assignée pourront eux bénéficier du support technique jusqu’au mois de novembre suivant.

Vous devez associer une licence logicielle à une référence et un accord de licence. Vous obtenez alors un titre de logiciel, via la référence, avec ses informations de licences. Le IT Asset Management Pack calcule le nombre total d’éligibilités pour chaque titre de logiciel et les récapitule dans la vue Titres de logiciels suivis par installation, dans les colonnes Statut de la gestion des licences et Éligibilités.

À propos de l’affectation d’un logiciel

Les références pouvant comporter différents droits d’utilisation, c’est le cas également pour les éligibilités de titres de logiciels individuelles. Pour faciliter l’alignement de l’utilisateur ou du bien matériel avec ses éligibilités et ses droits d’utilisation, le IT Asset Management Pack vous permet de les assigner au niveau du titre de logiciel et de la licence logicielle. Il est en fait possible d’assigner un logiciel via son titre à une licence logicielle et à une ou plusieurs clés de licences.

Le fait d’assigner un logiciel au niveau de la clé de licence vous permet de suivre un utilisateur spécifique ou un bien matériel et une clé de licence ensemble lors d’un déploiement et d’une récupération ou d’une réassignation.

Il est toutefois recommandé d’affecter un utilisateur ou un bien matériel à un titre de logiciel. Avec une affectation au niveau de la licence ou de la clé, la licence est toujours avec l’utilisateur indépendamment du fait qu’il ait ou n’ait pas besoin de la licence. Lors du calcul de la position de gestion de vos licences, toute licence ou clé affectée demeure toujours avec le bien ou l’utilisateur correspondant. Si vous réalisez l’affectation au niveau du titre de logiciel, elle pourra être satisfaite par toutes les combinaisons de licences. Le calcul de l’ajustement optimal pourra utiliser la combinaison qu’il requiert pour satisfaire à la fois l’affectation et les installations existantes. Il sera toutefois limité si vous réalisez l’affectation au niveau de la licence ou de la clé.

Lors du calcul de la position de gestion de vos licences logicielles, l’affectation est utilisée pour déterminer si les utilisateurs ou les biens affectés sont prioritaires. Pour en savoir plus, voir Statut de la gestion des licences et des affectations.

Voir aussi ▶

Statut de la gestion des licences et des affectations

Présentation des relations entre biens logiciels

Préparation à la gestion des biens logiciels : Avant de commencer à gérer des biens logiciels

Création de licences logicielles


Accords de logiciels

Page d'accueil > Préparation des données des biens logiciels > Présentation des relations entre biens logiciels > Contrat de logiciels

Contrat de logiciels

Il existe deux types d’accords de logiciels : l’accord de licence logicielle et l’accord de maintenance et de support technique des logiciels. Un accord de licence logicielle décrit les conditions générales d’une licence logicielle. Un accord de maintenance et de support technique des logiciels décrit les conditions générales de maintenance et de support technique d’une licence logicielle.

Tous les accords peuvent avoir une date de début effective et une date d’expiration. Ces dates permettent de savoir quand un contrat arrive à expiration. Pour en savoir plus, voir Présentation des indicateurs d’expiration de contrat.

Un centre de coûts, un emplacement, une organisation, et un fournisseur peuvent être attribués aux accords de logiciels. Utilisez ces éléments pour associer des accords à un groupe d’achats, comme vous le feriez avec une licence logicielle.

Des relations parent – enfant peuvent être affectées aux contrats de licence logicielle de façon à ce qu’un contrat cadre puisse couvrir des contrats secondaires. Accédez à l’onglet Hiérarchie pour créer des relations parent – enfant pour un contrat de licence logicielle.

Voir aussi ▶

Allocation de licences logicielles

Création d’un contrat de licence logicielle

Présentation des relations entre biens logiciels


Calcul du statut de la gestion des licences logicielles

Le calcul de l’ajustement optimal permet de déterminer le statut de la gestion de vos licences. Il repose sur l’emploi de plusieurs fonctions qui améliorent la précision du statut de licence de chaque titre de logiciel. L’ajustement optimal veille à ce que les versions et les droits de version, qui sont capturés par une référence, soient pris en compte. Ils sont constitués de licences de base offrant la possibilité de rétrograder vers une autre version, ou de licences de mise à niveau offrant la capacité de mettre à niveau ou de rétrograder vers une autre version. L’ajustement optimal garantit également que vos affectations sont comptabilisées en premier lorsque les licences sont rapprochées des installations.

Les éléments suivants ne sont pas pris en compte lors du calcul du statut de la gestion des licences :

  • Allocations

  • Mise à niveau des droits de maintenance logicielle automatique.

  • Titres de logiciels avec le statut Inactif

Rubriques

Statut de la gestion des licences et des affectations

Concepts relatifs au statut de gestion des licences

Règles suivies par l’ajustement optimal

Ajustement optimal, étape par étape

Interprétation des valeurs de gestion des licences sur un titre

Exemple pour l’ajustement optimal

Statut de la gestion des licences et des affectations

L’affectation joue un rôle important lors du calcul des licences. Elle est d’abord utilisée pour garantir que la priorité est accordée aux titres et aux licences affectées. Vous avez également la possibilité d’afficher l’affectation à la place des informations de gestion de licences logicielles pour un titre particulier.

Les affectations que vous réalisez, quelle que soit la cible (utilisateur ou bien matériel) sont comptabilisées en premier lors du rapprochement entre les installations et les licences. Lors du calcul, tout utilisateur ou bien affecté à une licence ou à une clé de licence sera traité en premier. Les affectations aux titres de logiciels sont ensuite comptabilisées. Naturellement, si vous avez effectué une affectation mais que le logiciel n’est pas installé sur l’élément, il sera décompté de vos licences disponibles. Vérifiez les affectations sur vos titres de logiciels pour vous assurer qu’il n’y a pas de divergences (un bien ou un utilisateur pour qui le logiciel n’est pas installé ou qui dispose d’une autre version du logiciel installée). Ouvrez un titre de logiciel, puis cliquez sur Détails pour vérifier l’affectation des licences. Les onglets de la boîte de dialogue des détails des licences montrent les affectations couvertes et non couvertes par des licences.

Vous pouvez remplacer les informations du statut de gestion des licences, généralement une comparaison entre les logiciels installés et les licences disponibles, par une comparaison entre les logiciels affectés et les licences disponibles. Il est utile de changer les informations affichées si vous disposez d’une licence d’accès client et que les utilisateurs correspondants ne disposent pas d’une installation du logiciel. Un titre de logiciel offre la possibilité de modifier les informations affichées pour la licence via l’option Suivre le statut des licences par : installation ou affectation. Une fois que vous avez modifié l’option, exécutez la tâche Recalculer les valeurs de licences logicielles. Les titres suivis par affectation sont affichés dans la vue Titres de logiciels suivis par affectation.

Lorsqu’un titre est suivi par affectation, les colonnes de statut de gestion des licences sont supprimées du tableau Versions des logiciels. Les informations de statut de gestion des licences sont conservées dans la base de données et réaffichées lorsque vous repassez le titre en suivi par installations.

Concepts relatifs au statut de gestion des licences

Le calcul de l’ajustement optimal compare les versions installées avec les versions sous licence (versions éligibles) et détermine les exigences de vos installations. Le calcul de l’ajustement optimal permet de distribuer intelligemment vos licences de base et de mise à niveau parmi vos installations. Les droits de ces versions intègrent le calcul et doivent être entrés précisément pour toutes vos références. Vous pouvez intervenir sur le calcul en utilisant l’affectation en tant que priorité, voir Statut de la gestion des licences et des affectations.

Licences et droits de version

Les versions sont connectées aux installations par l’intermédiaire des éléments logiciels. Dans System Center 2012 Configuration Manager, un élément logiciel représente une version détectée du logiciel installé. Dans le pack d’administration, les installations sont mappées à des versions par l’intermédiaire du Catalogue de logiciels, où des éléments logiciels sont mappés à des versions de logiciel et à des titres de logiciel (voir Utilisation du catalogue de logiciels).

Les licences correspondent aux achats d’une référence spécifique. Une référence dispose d’une version principale, qui est la version du logiciel sous laquelle elle a été achetée, et peut également disposer de droits de version (droits de mise à jour et de rétrogradation). Des références associées à la même version principale peuvent également posséder des droits de version différents, par conséquent les droits de version sont définis au niveau de la référence. Cela signifie toutefois, que toutes les licences associées à une référence auront les mêmes droits principaux et les mêmes droits de version.

En plus des droits principaux et des droits de versions, il est possible d’attribuer des dates de départ et de fin aux licences. Les licences peuvent donc expirer, par exemple dans le cas des licences proposées sur la base d’un abonnement. Bien que toutes les licences soient conservées dans le système à des fins d’audit, il est possible d’en exclure s’il est impossible de les comptabiliser parmi vos éligibilités en raison de leurs dates de départ et/ou de fin.

Cela signifie que dans certains cas, les permutations dans les versions (droits et obligations) peuvent retourner des résultats de type False-False (indiquant un statut rouge par erreur). Toutefois, l’ajustement optimal est conçu pour garantir qu’aucun statut faux positif ne soit calculé, par exemple il n’affichera pas un statut vert à moins qu’une version ne soit couverte. La possibilité d’un faux positif dépend de la licence achetée, des versions spécifiques et de leurs droits. Il se peut qu’une version spécifique, pour laquelle vous disposez de licences adaptées (base et mise à niveau) reçoive un statut rouge par erreur, alors qu’une autre version pour laquelle vous manquez de licences adaptées, reçoive un statut vert. Avec le concept d’éligibilité, il est possible d’ajouter ou de soustraire les droits (de mise à jour ou de rétrogradation) d’une version aux licences utilisables restantes d’une autre version. Si vous n’êtes pas sûr de savoir comment a été calculé le statut des licences, cliquez sur le bouton Détails du titre de logiciel dans la section Versions logicielles. Les détails vous seront présentés dans un diagramme complet du calcul pour chaque version. Le diagramme inclut les licences, les installations, les mises à niveau, les rétrogradations, ainsi qu’un statut final.

En plus de prendre la forme d’une mise à niveau ou d’une rétrogradation, un droit de version pourrait se traduire par une mise à niveau d’édition ou concurrentielle. Il est possible d’entrer tous ces cas de figures dans les références en tant que rétrogradation ou mise à niveau d’un produit vers un autre et/ou d’une version vers une autre. Les mises à niveau concurrentielles et les mises à niveau d’éditions sont effectuées en ajoutant des droits de mise à niveau vers un éditeur, un titre et des versions sur les références. Par exemple, il se peut que Microsoft Office Édition Entreprise puisse utiliser une licence de base pour Microsoft Office Édition Professionnelle. C’est ce que l’on appelle une mise à niveau d’édition. Avec une mise à niveau concurrentielle, il peut être possible d’effectuer une mise à niveau à partir d’Adobe RoboHelp vers WebWorks Professional, deux produits semblables, mais fournis par des fabricants différents.

Le statut de gestion des licences est déduit à partir des versions

Bien que le statut des licences soit issu d’un calcul final pour un titre de logiciel, il est en fait basé sur le cumul des calculs de chaque version. En d’autres termes, le statut des licences est d’abord calculé pour chaque version, puis toutes les versions sont ensuite utilisées pour calculer le statut des licences du titre de logiciel. Si les indicateurs de toutes les versions logicielles sont verts, le titre est vert. Si l’indicateur d’une version logicielle est rouge, alors le titre de logiciel sera rouge. Si l’indicateur d’une version logicielle est jaune, le titre de logiciel sera ainsi jaune. Pour en savoir plus sur les indicateurs de statut de licence, voir Indicateurs de statut .

L’objectif du statut des licences rapporté par le pack d’administration n’est pas de mesurer la situation de vos licences pour des raisons légales, mais plutôt de servir d’indicateur du statut de vos licences. Nous vous recommandons d’étudier attentivement toutes les valeurs présentées sur le titre de logiciel qui sont prises en compte dans le calcul de l’ajustement optimal. Pour mieux comprendre les valeurs présentées, passez en revue les explications fournies à leur sujet sous Interprétation des valeurs de gestion des licences sur un titre.

REMARQUE :

le statut de gestion des licences n’est pas calculé sur un titre de logiciel donné si son statut est défini sur Inactif. Néanmoins, la quantité installée d’un titre inactif continuera à être rapportée et le nombre de licences sera mise à jour en conséquence.

Règles suivies par l’ajustement optimal

Pour comprendre comment le calcul de l’ajustement optimal se déroule, voici une synthèse des règles qu’il suit :

  • Chaque utilisateur ou bien matériel doit avoir une licence de base.

  • Une mise à niveau ne peut pas être installée sans une licence de base. Par l’intermédiaire des formulaires, des rapports et des vues, le pack d’administration vous indique si vos versions installées ne correspondent pas aux versions de base avec mises à niveau disponibles.

  • Une licence ne peut être utilisée qu’une seule fois.

  • Si vous avez associé plusieurs éléments logiciels à une version, ces éléments sont considérés comme une seule installation au cas où ilsapparaissent ensemble sur le même élément de configuration d’ordinateur Windows. Pour en savoir plus, voir Exemple de versions de logiciels.

  • Une licence de mise à niveau vous permet d’utiliser soit la fonction « rétrograder à », soit la fonction « mise à niveau depuis », mais pas les deux.

  • Si la licence de base ne couvre pas la version à laquelle elle devrait correspondre, il sera peut être nécessaire d’utiliser une licence de mise à niveau pour migrer vers une version plus ancienne (à partir du droit de rétrogradation de la licence de base) ou plus récente (à partir d’une version plus ancienne).


Ajustement optimal, étape par étape

Le calcul de l’ajustement optimal permet de déterminer le chemin d’accès de gestion des licences à vos titres actifs en utilisant le processus suivant. Le processus est également représenté sous la forme d’un diagramme pour le titre de logiciel (sous Versions logicielles, cliquez sur Détails).

  1. Il supprime toutes les affectations d’ajustement optimal du système, c’est-à-dire les affectations automatiquement ajoutées aux biens matériels ou aux utilisateurs lors du dernier calcul. Les affectations réalisées manuellement ne seront pas modifiées.

  2. Déterminez quelles licences de base sont disponibles (c’est à dire, celles pour lesquelles vous êtes éligibles, sauf celles qui ont expiré).

    3. Ce calcul est effectué à partir de la licence et de la référence, qui désigne une licence en tant que base ou mise à niveau. Une version est associée à la licence de base. Par conséquent vous êtes autorisé à disposer d’un nombre X de licences de base d’une version particulière. Celles qui ont expiré (d’après leurs dates de départ et de fin) sont exclues de vos licences de base.

  3. Déterminez quelles versions vous êtes autorisé à mettre à niveau ou rétrograder.

  4. Déterminez les points de départ et d’arrivée (c’est à dire les versions de départ et de fin), en fonction de ce qui est installé. En d’autres termes, combien de versions et de titres de logiciel sont nécessaires pour répondre aux exigences de vos installations ? Il détermine ce qui est installé par l’intermédiaire du connecteur au System Center 2012 Configuration Manager. Les éléments logiciels qui ont été installés sur un bien matériel avec un statut de cycle de vie expiré sont supprimés de la liste des installations, voir Exclure le logiciel installé via le statut du cycle de vie.

  5. Toutes les licences et les clés de licences affectées manuellement seront détectées et satisfaites. La licence sera affectée même si le logiciel n’est pas installé pour l’utilisateur ou le bien matériel en question. Si la version et le logiciel que nous tentons de satisfaire sont correctement installés sur le bien ou associés à l’utilisateur, c’est cette version qui sera utilisée. Toutefois, si une version incorrecte est installée, l’ajustement optimal détermine comment satisfaire au mieux cette version. Il passera en revue toutes les versions jusqu’à ce qu’un chemin d’accès satisfaisant soit détecté pour la version installée.

  6. Ensuite il recherche et satisfait les titres de logiciels affectés manuellement aux utilisateurs ou aux biens matériels. Si le logiciel n’est pas installé sur un élément affecté, l’ajustement optimal affecte une licence pour une version aléatoire. Si le logiciel est installé, l’ajustement optimal recherche et affecte la licence et la version correspondantes.

  7. L’ajustement optimal recherche et satisfait ensuite tous les autres biens et utilisateurs qui ne sont pas affectés mais qui disposent d’une installation du logiciel. Une licence temporaire leur est automatiquement affectée. Convertissez-les en affectations manuelles si vous désirez leur donner la priorité lors du prochain calcul.

  8. Résumez les résultats sur le titre de logiciel et dans les rapports. Le titre de logiciel comporte deux résumés : l’un sous la forme d’un tableau dans les sections Versions logicielles, et l’autre sous la forme d’un diagramme accessible en cliquant sur le bouton Détails. Pour une description des valeurs présentées dans les résultats, voir Interprétation des valeurs de gestion des licences sur un titre.

Voir aussi ▶

Concepts relatifs au statut de gestion des licences

Règles suivies par l’ajustement optimal


Interprétation des valeurs de licence sur un titre

Page d'accueil > Préparation des données des biens logiciels > Calcul du statut de la gestion des licences logicielles > Interprétation des valeurs de gestion des licences sur un titre

Interprétation des valeurs de gestion des licences sur un titre

Les valeurs utilisées pour calculer vos informations relatives à la gestion des licences sont présentées sur le titre de logiciel (mais uniquement lorsque son statut de licence est suivi par installations). Le tableau suivant décrit l’ensemble des valeurs, ainsi que la façon de les utiliser pour comprendre les informations relatives à la gestion de vos licences. Il est important de comprendre que le calcul de certaines valeurs change en fonction des informations que vous avez préféré afficher – titre ou version. Lorsqu’une valeur apparaît sur un titre, elle ne résume pas nécessairement les valeurs des versions qu’elles incluent. Parce que les licences devraient être considérées en fonction de leurs versions, les valeurs fournies pour un titre sont des généralisations, tandis que les valeurs fournies pour chaque version reflètent précisément les licences d’une version. Le tableau indique sur quoi portent les données affichées - titre ou version - lorsqu’il est nécessaire de faire la distinction.

Conditions de gestion des licences

Description

Utilisation

Statut de gestion des licences

Un statut généralisé pour l’ensemble des titres de logiciels : vers pour OK, rouge pour licences insuffisantes et jaune pour presque manque de licences ou excès de licences.

Lorsque vous parcourez vos titres, vous pouvez obtenir un statut détaillé d’un titre unique ou de tous vos titres.

Statut%

Pourcentage des licences auxquelles vous avez droit en cours d’utilisation.

Lorsque votre statut est jaune, le pourcentage facilite la détermination de votre approche du manque de licences (approchant les 100 %) ou de l’excès de licences (pourcentage très faible).

Quantité installée

Le nombre d’installations logicielles trouvées.

Ceci montre votre responsabilité légale d’après l’analyse de Configuration Manager sur l’élément de configuration associé.

Éligibilités

Sur un titre : toutes les licences de base pour le titre de logiciel, ainsi que les licences de base des titres hybrides résultant de mises à niveau d’édition ou concurrentielles.

Sur une version : le nombre de licences disponibles pour cette version, après avoir assigné toutes les licences de base aux versions et avoir déterminé quelles mises à niveau et rétrogradations seront requises.

Le but de cette valeur est d’identifier combien de licences sont réellement disponibles pour ce titre ou cette version.

Licences de base

Le nombre de licences de base qui étaient disponibles pour cette version en fonction des licences et des références.

Si le statut des licences est indiqué en vert, cette valeur doit être égale au nombre d’installations. Si elle n’est pas égale au nombre d’installations, il sera nécessaire d’utiliser les autres licences de base pour des mises à niveau ou des rétrogradations.

Si le statut des licences est indiqué en rouge, et que les licences de base sont insuffisantes, cette valeur montre combien auraient pu être appliquées par rapport aux installations de cette version.

Licences de mise à niveau

Le nombre de licences de mise à jour associées à cette version par l’intermédiaire de références.

Installations sous licence

Le nombre d’installations couvertes par des licences.

Restant utilisable

Le nombre d’installations supplémentaires que ce titre et cette version peuvent prendre en charge.

Il est important de comprendre que bien que ce champ soit exclusif à cette version, il n’est pas possible de le cumuler avec d’autres versions. Par exemple, si vous ajoutiez des installations supplémentaires sur une version spécifique, le nombre restant utilisable pour d’autres versions serait probablement affecté. C’est parce que l’éligibilité totale (toutes versions confondues) est affectée par chaque installation.

Licences de base restantes

Le nombre de licences de base pour cette version, qui n’ont pas été utilisées pour le calcul de l’ajustement optimal.

Licences de mise à niveau restantes

Le nombre de licences de mise à niveau pour cette version, qui n’ont pas été utilisées pour le calcul de l’ajustement optimal.

Licences expirées

Le nombre de licences dont la date d’expiration a été dépassée.

Les licences expirées ne sont plus comptabilisées dans le nombre de licences de base ou de licences de mise à niveau valides.

Voir aussi ▶

Calcul du statut de la gestion des licences logicielles

Titre de logiciel: une présentation


Exemple pour l’ajustement optimal

Les références de mise à jour présumées dans cet exemple ont des droits de mise à niveau à partir de la version précédente et de rétrogradation vers la version précédente. Les bases disposent de droits de rétrogradation vers la version précédente.

Titre de logiciel 1 |  |  |  |  |  |
 | Installé | Éligibilités | Base Licences | Licences de mise à niveau | Installations sous licence | Restant Utilisable
Version 1 | 20 | 25 | 20 | 5 | 20 | 0
Version 2 | 30 | 61 | 36 | 50 | 30 | 6
Version 3 | 14 | 5 | 0 | 5 | 5 | 0

Dans le but de répondre aux exigences de la version 1, 20 licences sont utilisées, laissant 0 bases disponibles pour une autre version. La version 2 dispose de 36 bases, mais n’en nécessite que 30, ce qui laisse 6 licencesde base et les 50 mises à niveau. La version 3 en requiert 14, mais ne peut en recevoir que 5 avec la licence de mise à niveau, c’est pourquoi son statut est indiqué en rouge.

Le statut de la version 2 est indiqué en jaune car elle dispose d’un excédent de mises à niveau qui ne peuvent pas être utilisées. Par conséquent, les mises à niveau ne sont pas comptabilisées dans le champ Restant pour aucune version.


Avant de commencer à gérer des biens logiciels

Le tableau suivant et figure récapitulent tout ce qu’il faut effectuer avant de gérer des biens logiciels. Pour commencer, assurez-vous d’avoir créé des biens matériels et de les avoir liés à des éléments de configuration, voir Avant de commencer à gérer les biens matériels.

Étape

Description

1. Créez un catalogue de logiciels.

Le catalogue de logiciels associe les informations sur les logiciels installés (fournies par Configuration Manager) à la liste des titres de logiciels (gérée par vous). Vous devez mapper les données détectées par Configuration Manager au catalogue de logiciels. Consultez la vue Éléments logiciels non mappés pour obtenir la liste des éléments détectés et devant éventuellement être ajoutés au catalogue.

2. Créez des licences logicielles et des références.

Les licences logicielles représentent vos achats de logiciels. Chaque licence contient un numéro de série, un numéro de licence, une référence et un accord de logiciel.

Une référence peut être créée en même temps que la licence logicielle ou vous pouvez en utiliser une qui existe déjà. Il est également possible de créer une licence à partir d’une référence.

3. Créez les accords de logiciels.

Facultatif. Vous pouvez créer un accord en même temps que la licence logicielle. Un accord est associé à une licence spécifique.


Utilisation du catalogue de logiciels

L’objectif principal du catalogue de logiciels est de fournir une liste des titres et des versions des logiciels gérés. Le catalogue de logiciels associe les informations sur les logiciels installés (fournies par Configuration Manager) à la liste des titres de logiciels (gérée par vous).

Utilisez le catalogue de logiciels pour :

  • connaître les produits dont l’utilisation est approuvée dans une organisation ;

  • connaître rapidement l’état des licences (en excès ou en manque de licences).

Pour connaître le nombre de titres dont vous disposez et où ces titres et les versions sont installés, vous devez associer des éléments logiciels aux titres de logiciels. Consultez la vue Éléments logiciels non mappés pour obtenir la liste des éléments détectés, puis ajoutez-les au catalogue de logiciels (en tant que titres de logiciels). Vous pouvez passer en revue les éléments logiciels dans la vue Éléments logiciels non mappés et déterminer :

  • s’ils doivent figurer dans le catalogue des logiciels et être suivis par le IT Asset Management Pack ;

  • si des éléments logiciels similaires doivent être associés, comme Adobe Reader 9.0.0 et Adobe Reader 9.0.3.

Lorsque vous créez un titre de logiciel, vous pouvez associer plusieurs éléments logiciels au même titre et à la même version de logiciel. Les éléments logiciels associés de cette façon sont inclus dans le calcul des licences avec le même titre et la même version.

Voir aussi ▶

Exclusion ou inclusion d’éléments du/dans le catalogue de logiciels

Présentation des relations entre biens logiciels

Création d’un catalogue de logiciels

Pour créer un catalogue de logiciels à partir des éléments logiciels détectés, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Maintenance de catalogue des logiciels >Éléments logiciels non mappés.

  2. Pour grouper les produits similaires, triez-les par la colonne Nom du produit ou utilisez le filtre pour rechercher un produit spécifique.

  3. Sélectionnez plusieurs éléments logiciels à associer à une seule entrée Éditeur, Titre de logiciel et Version dans le catalogue de logiciels.

    4. REMARQUE :

    même si vous importez des titres de logiciels dans le IT Asset Management Pack, vous devez toujours associer tous les éléments logiciels non mappés aux titres de logiciels du catalogue.

  4. Dans le volet Tâches, cliquez sur Ajouter au catalogue de logiciels.
    Le formulaire Ajouter un élément logiciel au catalogue de logiciels s’ouvre.

  5. Renseignez les champs de ce formulaire :

    6. Éditeur : entrez le nom de l’éditeur si ce n’est pas déjà fait. Vous pouvez également sélectionner le nom d’un éditeur existant. Les noms de la liste correspondent aux entreprises définies dans le dossier Administration du IT Asset Management Pack .

    Titre : entrez le titre du logiciel ou sélectionnez-le dans la liste. Il devient celui du logiciel. (Microsoft Office Entreprise, par exemple.)

    Version : entrez le numéro de version ou sélectionnez-le dans la liste. (2007, par exemple.)

  6. Cliquez sur OK pour enregistrer le titre du catalogue de logiciels.

Les éléments logiciels sont mappés au nouveau titre de logiciel créé pour vous dans la vue Titres de logiciels suivis par installation.

REMARQUE :

le IT Asset Management Pack recalcule, sur une base périodique, toutes les valeurs utilisées pour afficher le statut de gestion des licences pour chaque titre de logiciel. Les résultats sont disponibles dans la vue Titres de logiciels suivis par installation. Vous pouvez également recalculer les valeurs manuellement, voir Mise à jour des valeurs du statut des licences.

Consultez la vue Mappage des éléments logiciels avec le titre pour voir la liste des éléments logiciels que vous avez mappés avec les titres de logiciels.


Création duntitredelogiciel'

Page d'accueil > Préparation des données des biens logiciels > Utilisation du catalogue de logiciels > Création d’un titre de logiciel

Création d’un titre de logiciel

Un titre de logiciel est le principal bien logiciel à être suivi et géré. Il peut être créé indépendamment des éléments logiciels détectés, comme indiqué ici. Il peut également être créé à partir de la vue Éléments logiciels non mappés. Lorsque vous créez un bien, entrez le maximum d’informations à propos du titre de logiciel, notamment l’éditeur, l’état, l’état d’approbation, la version, la référence, l’affectation et l’allocation.

Pour créer un titre de logiciel, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez l’élément Gestion des biens logiciels > Catalogue de logiciels > vue Titres de logiciels suivis par installation.

  2. Dans le volet Tâches, cliquez sur Créer un titre de logiciel.
    Le formulaire Nouveau titre de logiciel s’ouvre.

  3. Renseignez les champs de l’onglet Général. Tenez compte des instructions suivantes :

    4. Statut : modifiez le statut d’un titre sur Inactif, si vous ne possédez que des données partielles à son sujet. Le statut des licences n’est pas calculé pour un titre inactif, ce qui réduit par conséquent le traitement global de gestion des licences ainsi que les faux négatifs (statut rouge ou manque de licences). Même s’ils ne sont pas inclus dans le calcul, les titres inactifs peuvent être consultés dans les vues Titre de logiciel. Le nombre d’installations et de licences est mise à jour en conséquence.

    Coût unitaire estimé : entrez le coût du titre de logiciel, y compris toutes les versions et références associées. Le coût estimé est utilisé dans le rapport Réconciliation de licences logicielles pour calculer le coût du rapprochement des copies installées et des licences disponibles.

    Nombre d’éléments logiciels détectés : nombre total d’éléments logiciels détectés par le connecteur de System Center Configuration Manager. Ce nombre inclut toutes les versions installées associées au bien matériel. Comparez les logiciels installés avec ceux sous licence pour obtenir une image précise de la gestion des licences du titre.

    Versions des logiciels : ajoutez des versions de logiciels encadrées par le titre via l’ajout d’éléments logiciels. Il est vital d’inclure des versions avec un titre de logiciel pour calculer précisément le statut de vos licences. Pour en savoir plus sur les valeurs des statuts de licences affichés pour chaque version, voir Interprétation des valeurs de gestion des licences sur un titre. Le statut des licences n’est affiché dans ce tableau que lorsque vous effectuez le suivi du statut des licences par installations.

    Suivre le statut des licences par installation ou par affectation : choisissez comment suivre le statut de vos licences. Lorsque le statut des licences est suivi par installation, il repose sur une comparaison entre les licences et les installations. Lorsque le statut est suivi par affectation, il repose sur une comparaison entre les licences et les affectations. Les deux options sont mutuellement exclusives. Si vous sélectionnez le suivi par affectation, le titre de logiciel est déplacé dans la vue Titres de logiciel suivis par affectation une fois que vous l’enregistrez. Pour en savoir plus, voir À propos de l’affectation d’un logiciel.

  4. Dans le Volet des tâches, cliquez sur Ajouter une référence.
    Le formulaire Référence s’ouvre. Il est important d’ajouter une référence au titre pour calculer le statut des licences. Pour plus d’informations sur la création d’une référence, voir Création d’une référence logicielle.

  5. Cliquez sur OK pour créer et enregistrer le titre de logiciel.

Voir aussi ▶

Titre de logiciel : présentation

Référence : présentation

Allocation de licences logicielles

Affectation de logiciels


Affichage du catalogue de logiciels

Pour afficher les articles de catalogue que vous avez ajoutés, procédez comme suit :

>> Allez dans l’espace de travail IT Asset Management Pack et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installations.


Exclusion ou inclusion délémentsdu/danslecataloguedelogiciels'

Page d'accueil > Préparation des données des biens logiciels > Utilisation du catalogue de logiciels > Exclusion ou inclusion d’éléments du/dans le catalogue de logiciels

Exclusion ou inclusion d’éléments du/dans le catalogue de logiciels

Afin de limiter le nombre d’éléments logiciels répertoriés dans la vue Éléments logiciels non mappés, vous pouvez en exclure certains. Vous pouvez par exemple exclure des pilotes de périphériques, des logiciels gratuits et propriétaires à usage interne.

Pour exclure des éléments logiciels du catalogue de logiciels, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Maintenance de catalogue des logiciels >Éléments logiciels non mappés.

  2. Sélectionnez un ou plusieurs éléments logiciels.

  3. Dans le volet Tâches, cliquez sur Exclure un élément logiciel de l’aperçu. Un message de confirmation s’ouvre.

  4. Cliquez sur Oui pour confirmer l’exclusion. L’élément logiciel est exclu du catalogue de logiciels.

Pour inclure des éléments logiciels précédemment exclus dans le catalogue, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Maintenance de catalogue des logiciels > Tous les éléments logiciels exclus.

  2. Sélectionnez un ou plusieurs éléments logiciels.

  3. Dans le volet Tâches, cliquez sur Inclure un élément logiciel dans l’aperçu. L’élément logiciel est inclus dans le catalogue de logiciels.


Création de licences logicielles

Une licence logicielle représente l’achat d’une référence logicielle. Après avoir créé ou mis à jour des titres de logiciels, vous pouvez enregistrer vos achats de licences logicielles.

Les paramètres les plus importants d’une licence logicielle sont les numéros de licence et de série, la référence et l’accord de licence. La référence indique l’objet de l’achat et permet d’associer la licence à un titre de logiciel. Pour en savoir plus, voir Création d’une référence logicielle.

REMARQUE :

si vous avez importé vos licences logicielles par lots et que les références ont été créées automatiquement en même temps, vous devez associer ces dernières aux titres de logiciels. Pour associer une référence au titre d’un logiciel, allez dans la vue Toutes les informations manquantes sur les références, ouvrez chaque référence et complétez le champ Titre de logiciel.

Pour créer une licence logicielle, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Licences logicielles > Toutes les licences logicielles.

  2. Dans le volet Tâches, cliquez sur Créer une licence logicielle. Le formulaire Nouvelle licence logicielle s’ouvre.

  3. Renseignez les champs de l’onglet Général.

  4. Cliquez sur OK pour créer la licence logicielle.

Voir aussi ▶

Référence


Création duneréférencelogicielle'

Page d'accueil > Préparation des données des biens logiciels > Création d’une référence logicielle

Création d’une référence logicielle

Les références logicielles sont associées aux titres de logiciels et fournissent des informations supplémentaires sur le type de licence, les versions de mise à niveau et de rétrogradation, le prix, la quantité de licences achetées, et les droits d’utilisation des produits.

Si vous prévoyez d’utiliser les droits d’utilisation des produits, qui couvrent actuellement la langue et la région, vous devez d’abord les configurer.
Les droits d’utilisation des produits sont considérés comme des Listes et sont configurés à partir de l’espace de travail Bibliothèque. Pour plus d’informations sur leur configuration, voir Configuration des listes.

Pour créer une référence logicielle, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Sélectionnez un titre de logiciel.

  3. Allez dans le volet Tâches et cliquez sur Ajouter une référence.
    Le formulaire Nouvelle référence s’ouvre.

  4. Renseignez les champs de l’onglet Général. Voici quelques instructions pour remplir certains champs du formulaire :

    5. Version du logiciel : sélectionnez la version du logiciel que cette référence vous autorise à utiliser.

    Éditeur : l’éditeur du logiciel provient automatiquement du catalogue de logiciels.

    Ceci est une licence de mise à niveau : si la licence associée à la référence ne permet qu’une mise à niveau, soit à partir d’une licence de base ou à partir d’une autre licence de mise à niveau, vérifiez cette option. Si elle n’est pas cochée, le système présume que la licence est une licence de « base ».

    Quantité de licences : il s’agit de la quantité de base dans laquelle sont vendues les licences. Elles sont généralement vendues à l’unité, mais peuvent aussi être vendues par lots (en pack de cinq par exemple). La quantité de base sur la référence est multipliée par la quantité de licences sur la licence logicielle, pour arriver au nombre total de licences éligibles.

    Programme de licences : sélectionnez un programme (si le fabricant a associé un programme aux licences). Les programmes de licences représentent un ensemble spécifique de droits d’utilisation des logiciels, des conditions de licences et un tarif applicable à une référence.

  5. (Facultatif) Complétez l’onglet Droits d’utilisation des produits. Il sera peut être nécessaire de configurer les listes sur cette page avec des valeurs au préalable, voir Configuration des listes.

  6. Ajoutez des versions à l’onglet Rétrogradation et Mise à niveau. L’onglet capture le chemin d’accès de gestion de la version, qui est utilisé pour déterminer l’éligibilité de votre licence. Pour en savoir plus, voir Calcul du statut de la gestion des licences logicielles.

  7. Cliquez sur OK pour enregistrer la nouvelle référence.

  8. Retournez à la vue Titres de logiciel suivis par installation ou Titres de logiciel suivis par affectation et double-cliquez sur le titre de logiciel que vous avez sélectionné à l’étape 2.

  9. Cliquez sur l’onglet Référence, vous pouvez noter que les informations de référence sont désormais disponibles pour le titre de logiciel.

Voir aussi ▶

Référence


Création dunaccorddelicencelogicielle'

Page d'accueil > Préparation des données des biens logiciels > Création d’un contrat de licence logicielle

Création d’un contrat de licence logicielle

Un accord de licence logicielle fournit les conditions générales d’utilisation d’un titre de logiciel. Le IT Asset Management Pack vous permet de stocker les principales informations sur un accord de licence logicielle, afin de pouvoir suivre les logiciels que vous achetez dans le cadre de chaque accord.

Un accord de licence peut être associé à une licence logicielle. Vous devez commencer par créer la licence logicielle et lui appliquer ensuite un accord. Pour afficher les licences appliquées à un accord, cliquez sur la tâche
Afficher les licences logicielles associées.

Un accord de logiciel peut être créé à partir du formulaire Licence logicielle ou de la vue Tous les accords de licence logicielle.

Pour créer un accord de licence, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des contrats > Accords de licence logicielle > Tous les accords de licence logicielle.

  2. Dans le volet Tâches, cliquez sur Créer un accord de licence logicielle. Le formulaire Nouvel accord de licence logicielle s’ouvre.

  3. Renseignez les champs de l’onglet Général. Tenez compte des instructions suivantes :

    4. Programme : Sélectionnez un programme si le fabricant a associé un programme aux licences. comme un accord d’entreprise ou une licence Microsoft Open Business). Les programmes de licences représentent un ensemble spécifique de droits d’utilisation des logiciels, des conditions de licences et un tarif applicable à une référence.

  4. Cliquez sur OK pour enregistrer l’accord.

Voir aussi ▶

Contrat de logiciels

Titre de logiciel


Allocation de licences logicielles

Des licences logicielles peuvent être allouées à un centre de coûts, une organisation ou un emplacement. Utilisez l’allocation pour gérer vos licences et vous assurer qu’aucune entité ne dépasse le nombre de licences qui lui est alloué. Imaginons qu’un service marketing ait acheté cinq licences d’un titre de logiciel graphique. Le service des publications en a acheté trois. Vous pouvez allouer le nombre de licences approprié au service marketing et au service des publications. Il vous appartient d’appliquer l’allocation des licences à chaque service.

L’allocation d’une licence logicielle n’a aucun effet sur le calcul des licences (voir Identification des problèmes d’excès et de manque de licences). L’onglet Allocations d’un titre de logiciel indique à qui et en quelle quantité les licences sont allouées. L’allocation permet de savoir qui doit disposer de telle ou telle licence logicielle. Il est possible de comparer le nombre de licences allouées et le nombre de licences installées, dans les rapports et les vues, afin de savoir quels services dépassent le nombre maximal d’allocations.

Pour allouer une licence logicielle, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Double-cliquez sur un titre de logiciel. Le formulaire Titre de logiciel s’ouvre.

  3. Cliquez sur l’onglet Allocations.

  4. Sélectionnez le type d’allocation souhaité : par centre de coûts, par organisation ou par emplacement.

    5. REMARQUES :

    vous ne pouvez pas sélectionner plus d’un type d’allocation par titre de logiciel.

    Si vous modifiez le type d’allocation, toutes les données d’allocation historiques du type précédent seront perdues.

  5. Cliquez sur Ajouter pour choisir une allocation. Le formulaire Ajouter une allocation de titre de logiciel s’ouvre.

  6. Cliquez sur Ajouter pour sélectionner une nouvelle allocation (organisation, centre de coûts ou emplacement).

  7. Entrez le nombre de licences à allouer dans le champ Quantité.

  8. Cliquez sur OK pour enregistrer l’allocation.

  9. Ajoutez d’autres allocations, si nécessaire.

  10. Cliquez sur OK pour terminer l’allocation et enregistrer le titre de logiciel.


Affectation de logiciels

Il est possible d’assigner des titres de logiciels, des licences et des clés à un utilisateur ou à un dispositif. Vous devez affecter un logiciel en général pour créer des rapports sur ses propriétaires et les gérer. Affectez des logiciels pour leur donner priorité lors du calcul des licences logicielles au moment du rapprochement entre les installations et les licences (voir Statut de la gestion des licences et des affectations). Vous devez affecter des titres de logiciels lorsqu’il n’est pas nécessaire que l’affectation soit associée à un achat spécifique. Par exemple, lorsque vous recevez de nouveaux ordinateurs, vous pouvez assigner le même titre de logiciel à chacun. Vous devez assigner des licences logicielles lorsque vous souhaitez suivre les achats de façon plus détaillée. Affectez des clés lorsque vous souhaitez en effectuer le suivi dans le but de les récupérer.

L’affectation n’associe pas le titre de logiciel à un bien matériel d’une façon telle que vous pouvez afficher les biens associés à partir du titre. Vous devez associer le bien à un élément de configuration sur lequel est installé le logiciel afin d’afficher les biens associés à partir de ce logiciel. Pour en savoir plus, voir Affichage des biens associés à un élément.

Vous pouvez assigner des logiciels à partir de ces éléments :

  • la licence logicielle ;

  • le bien matériel ;

  • le titre de logiciel ;

  • à partir d’un utilisateur (espace de travail des éléments de configurations).

Vous pouvez aussi afficher des affectations logicielles à partir de tous ces éléments. Mais si vous recherchez des affectations de licences particulières, affichez-les à partir de la licence logicielle.

REMARQUE :

il est recommandé d’affecter des éléments aux titres de logiciel. Pour en savoir plus, voir À propos de l’affectation d’un logiciel.

Affectation de clés et de licences logicielles

Pour affecter une licence et une clé (facultatif) à un utilisateur ou à un bien matériel, procédez comme suit :

  1. Allez dans l’espace de travail de Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Licences logicielles > Toutes les licences logicielles.

  2. Sélectionnez une licence logicielle.

  3. Dans le volet Tâches, cliquez sur Affecter à L’assistant Affecter un titre de logiciel s’ouvre.

  4. Sélectionnez le bien matériel ou l’utilisateur auquel vous souhaitez affecter le titre, puis cliquez sur Suivant. La page Informations sur l’affectation s’ouvre.

  5. Complétez les champs Affecter à et Quantité sur la page, puis cliquez sur Suivant. La page Affecter une licence et une clé s’ouvre.

  6. Affectez une licence logicielle et une clé de licence (facultatif) au titre.

  7. Cliquez sur Terminer pour enregistrer l’affectation.

Affectation de titres de logiciels

Pour affecter un titre de logiciel à un utilisateur ou à un bien matériel, procédez comme suit :

  1. Allez dans l’espace de travail Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Sélectionnez un titre de logiciel.

  3. Dans le volet Tâches, cliquez sur Affecter à. L’assistant Affectation d’un titre de logiciel s’ouvre.

  4. Sélectionnez le bien matériel ou l’utilisateur auquel vous souhaitez affecter le titre, puis cliquez sur Suivant. La page Informations sur l’affectation s’ouvre.

  5. Complétez les champs Affecter à et Quantité sur la page, puis cliquez sur Suivant. La page Affecter une licence et une clé s’ouvre.

  6. Affectez une licence logicielle et une clé de licence au titre (facultatif).

  7. Cliquez sur Terminer pour enregistrer l’affectation.

Pour affecter un titre de logiciel et sa licence à partir d’un bien matériel, procédez comme suit :

  1. Allez dans l’espace de travail IT Asset Management Pack et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez un bien dans la liste. Appuyez sur CTRL et cliquez pour sélectionner plusieurs biens et assignez-les au même titre de logiciel.

    3. REMARQUE :

    vous ne pouvez pas affecter plusieurs biens à un titre de logiciel si la clé de licence est destinée à un utilisateur unique.

  3. Dans le volet Tâches, cliquez sur Assigner un logiciel. Le formulaire Affectation d’un logiciel s’ouvre.

  4. Renseignez les champs du formulaire.

  5. Cliquez sur OK pour enregistrer l’affectation.

Pour assigner un titre de logiciel et sa licence à partir d’un utilisateur, procédez comme suit :

  1. Allez dans l’espace de travail Éléments de configuration et cliquez sur Utilisateurs.

  2. Sélectionnez un utilisateur dans la liste. Appuyez sur CTRL et cliquez pour sélectionner plusieurs utilisateurs et assignez-les au même titre de logiciel.

  3. Dans le volet Tâches, cliquez sur Assigner un logiciel. Le formulaire Affectation d’un logiciel s’ouvre.

  4. Renseignez les champs du formulaire.

  5. Cliquez sur OK pour enregistrer l’affectation.


Indicateurs de statut

Les licences et les affectations de logiciels partagent les mêmes seuils et indicateurs d’état.

Le statut des licences d’un titre de logiciel figure sur le formulaire du titre, dans la vue Titres de logiciels suivis par installation, dans la vue, Titres de logiciels suivis par affectation, et dans les rapports. Bien que les affectations soient comparées aux licences dans la vue Titres de logiciel suivis par affectation, les résultats sont toujours présentés sous le nom de statut des licences. L’état des affectations d’un titre de logiciel figure sur le rapport Affectation d’un titre de logiciel et dans la vue Titres de logiciels suivis par affectation.

Seul un administrateur peut modifier le seuil auquel le IT Asset Management Pack détermine le statut des licences pour les trois indicateurs. Pour plus d’informations sur les paramètres, voir Paramètres d’administration des logiciels.

Utilisation des indicateurs de statut de gestion des licences logicielles

Par défaut, l’état d’un titre de logiciel est indiqué comme suit :

  • Indicateur rouge [image] lorsque le titre est sous affecté ou en manque de licences (le nombre de licences éligibles est inférieur au nombre de licences installées).

  • Indicateur jaune [image] lorsque le titre a soit trop d’affectations, soit trop de licences (le nombre de licences éligibles est supérieur au nombre de licences installées).

  • Indicateur jaune [image] lorsque le titre est sur le point de manquer d’affectations ou de licences.

  • Indicateur vert [image] lorsque le titre a un nombre d’affectations et de licences acceptable.

Chaque version ajoutée à un titre de logiciel modifie directement le statut des licences global du titre. Si le statut d’une version est rouge, le statut global du titre est rouge (ou en manque de licences). Si l’état d’une version est jaune, l’état global du titre est jaune.

Un administrateur peut modifier le seuil auquel le IT Asset Management Pack détermine le statut des licences pour les trois indicateurs. Pour en savoir plus, voir Paramètres d’administration des logiciels.

Utilisation des indicateurs de statut d’affectation

Avec une affectation, nous comparons les titres affectés aux licences éligibles pour déterminer un statut. Par défaut, l’état de l’affectation d’un titre de logiciel est indiqué comme suit :

  • Indicateur jaune [image] lorsque il y a un surplus de licences (le nombre de licences éligibles est supérieur au nombre de licences affectées).

  • Indicateur jaune [image] lorsque le nombre de licences est sur le point de devenir insuffisant

  • Indicateur vert [image] lorsque le titre a un statut acceptable

Il n’est pas possible d’affecter plus de licences ou de titres que ce qui est autorisé, par conséquent vous aurez toujours assez de licences pour couvrir vos affectations. C’est pour cette raison que l’indicateur de statut rouge n’est pas applicable au statut d’affectation.

Mise à jour des valeurs du statut des licences

Le calcul du statut de vos licences, et de toutes les valeurs qui y contribuent, est automatiquement effectué toutes les 60 minutes par un flux de travail. Vous pouvez effectuer le calcul manuellement à tout moment dans Gestion des biens logiciels, en utilisant la tâche Recalculer les valeurs de licences logicielles.


Affichage de lallocationd'untitredelogiciel'

Page d'accueil > Utilisation des biens logiciels > Affichage de l’allocation d’un titre de logiciel

Affichage de l’allocation d’un titre de logiciel

Des titres de logiciels peuvent être assignés aux centres de coûts, aux emplacements et aux organisations. Pour en savoir plus, voir Allocation de licences logicielles.

Pour afficher les titres de logiciels alloués à un centre de coûts, un emplacement ou une organisation, procédez comme suit :

  1. Allez dans l’espace de travail d’IT Asset Management et développez le dossier Administration.

  2. Sélectionnez l’une des vues suivantes : Tous les centres de coûts, Tous les emplacements ou Toutes les organisations.

  3. Sélectionnez un centre de coûts, un emplacement ou une organisation et cliquez sur Afficher les biens logiciels alloués dans le volet Vue. Le formulaire Résultats de la recherche s’ouvre. Il contient la liste des titres de logiciels alloués à l’élément.


Identification des problèmes dexcèsetdemanquedelicences'

Page d'accueil > Utilisation des biens logiciels > Identification des problèmes d’excès et de manque de licences

Identification des problèmes d’excès et de manque de licences

Un titre de logiciel est en manque de licences si le nombre de licences est insuffisant pour couvrir le nombre d’installations. Un titre de logiciel est en excès de licences si le nombre de licences achetées est supérieur au nombre d’installations.

Pour savoir si un titre manque ou possède trop de licences, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Sélectionnez un titre de logiciel dans la liste.

  3. Un indicateur dans la colonne Statut des licences signale le statut du titre, tel que décrit dans la rubrique Indicateurs de statut .


Affichage de la liste des titres de logiciels non approuvés

Page d'accueil > Utilisation des biens logiciels > Affichage de la liste des titres de logiciels non approuvés :

Affichage de la liste des titres de logiciels non approuvés :

Vous pouvez savoir rapidement quels sont les titres de logiciels non approuvés installés et quel est leur nombre. Ces informations vous permettent d’appliquer la politique d’entreprise quant à l’utilisation de logiciels approuvés. Vous pouvez également savoir à qui appartiennent les logiciels non approuvés et où ils sont installés.

Pour afficher les titres de logiciels non approuvés, procédez comme suit :

  1. Allez dans l’espace de travail Gestion de biens informatiques et développez la vue Gestion des biens logiciels > Catalogue de logiciels > Titres de logiciels suivis par installation ou Titres de logiciels suivis par affectation.

  2. Triez la vue par la colonne État d’approbation. L’état d’approbation est soit Approuvé, soit Non approuvé à condition d’avoir entré ou importé des données.

  3. Ouvrez le titre d’un logiciel qui n’est pas approuvé.

  4. Dans le volet Tâches, cliquez sur Afficher les biens matériels associés.

  5. Allez dans la colonne Possession et emplacement pour découvrir à qui a été affecté le bien.

Si un bien matériel est introuvable, aucun titre ne lui est associé via un élément de configuration, voir Bien matériel.


Affichage des affectations dunlogiciel'

Page d'accueil > Utilisation des biens logiciels > Affichage des affectations d’un logiciel

Affichage des affectations d’un logiciel

Il est possible d’affecter un titre de logiciel et une licence logicielle à un utilisateur ou à un bien matériel. Pour en savoir plus sur l’affectation, voir Affectation de logiciels et Statut de la gestion des licences et des affectations.

Pour afficher les biens affectés à un titre de logiciel ou à une licence logicielle, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens logiciels.

  2. Ouvrez un titre de logiciel ou une licence logicielle.

  3. Dans le volet Tâches, cliquez sur Afficher les affectations. Le formulaire Afficher les affectations s’ouvre. Il contient la liste des affectations du logiciel.

Pour afficher les titres de logiciels assignés à un utilisateur, procédez comme suit :

  1. Allez dans l’espace de travail Éléments de configuration et sélectionnez la vue Utilisateurs.

  2. Recherchez un utilisateur dans la liste et sélectionnez-le.

  3. Dans le volet Tâches, cliquez sur Afficher les biens logiciels assignés. Le formulaire Afficher les affectations s’ouvre. Il contient la liste des titres de logiciels assignés à l’utilisateur.


Affichage des logiciels installés sur un bien

Pour chaque bien matériel, vous pouvez savoir :

  • quels sont les logiciels installés ;

  • quels sont les logiciels assignés.

Pour savoir quels sont les logiciels assignés à un bien matériel et quels sont ceux qui y sont installés, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez un bien matériel dans la liste et ouvrez-le.

  3. Cliquez sur l’onglet Logiciel. L’onglet Logiciel contient la liste des logiciels assignés au bien, ainsi que ceux qui y sont installés. Le champ Logiciel installé contient le nom du dispositif. Il s’agit du nom complet de l’ordinateur dans Service Manager (pas le nom de l’ordinateur Windows).


Suivi des données d’utilisation des logiciels

Il est important de comprendre qui peut s’occuper de la gestion des biens logiciels, et de quelle façon, pour obtenir les meilleurs résultats. Avec le IT Asset Management Pack, vous pouvez suivre les logiciels sous licence alloués, assignés, et installés. Mais il ne suffit pas d’avoir installé un logiciel pour garantir qu’il est utilisé. Comment attribuer des licences à des logiciels installés qui ne sont pas utilisés ?

Tout d’abord, vous devez suivre l’utilisation des données du logiciel pour vous assurer qu’il est requis par le personnel. Connaître les logiciels qui sont requis, ainsi que ceux qui ne sont pas requis, vous permettra de ne pas acheter de licences inutiles, et par conséquent, de réaliser des économies. En mettant ces connaissances en application, vous pourrez déterminer quels sont les serveurs et les individus qui utilisent activement le logiciel, et le désinstaller sur les serveurs de ceux qui ne l’utilisent pas.

Le suivi de l’utilisation peut également être considéré comme un outil de planification qui vous aide à équilibrer la capacité avec la demande, et à identifier les opportunités de configurer les licences différemment pourréaliser des économies ou faciliter le partage.

L’utilisation et la mise à niveau des versions est un autre domaine où il est possible de faire des économies. Généralement, la mise à niveau est payante. Mais même si une entreprise dispose d’un excèdent de licences de base, il est possible de réaliser des économies en ne mettant à niveau que le nombre requis, en fonction de l’utilisation.

Ce type de gestion nécessite davantage d’automatisation et d’attention, et n’est donc pas une solution idéale pour tous les produits logiciels. Toutefois, les entreprises éprouvent généralement la nécessité de suivre l’utilisation pour se préparer aux audits et vérifier que chacune de leurs installations est justifiée.

Rubriques

Exemple

Configuration du suivi de l’utilisation des logiciels

Recueil des données d’utilisation des logiciels

Exemple

Considérez l’application Microsoft Visio comme exemple. Visio n’est pas inclus dans l’édition standard de Microsoft Office, et les licences correspondantes peuvent être acquises par l’intermédiaire d’une offre groupée Microsoft Office ou séparément. Si une partie des utilisateurs seulement nécessite Visio, l’entreprise décide d’acheter les licences individuellement. En suivant l’utilisation de Visio, vous pouvez gérer les licences plus efficacement et potentiellement réaliser des économies. Vous pouvez demander aux individus qui ne se servent jamais de leur installation du logiciel de le désinstaller afin de libérer des licences pour d’autres personnes. En suivant l’utilisation, vous n’aurez pas besoin d’acheter plus de licences que vous n’en avez réellement besoin.

Configuration du suivi de l’utilisation des logiciels

Assurez-vous d’avoir installé la fonction Utilisation des logiciels du IT Asset Management Pack. Si elle n’est pas installée, exécutez le fichier Setup.exe utilisé pour installer le pack d’administration et sélectionnez l’option correspondante. Consultez le Guide de déploiement pour en savoir plus sur l’installation des fonctions.

Une fois la fonction Utilisation des logiciels installée, veuillez la configurer de la façon suivante :

  1. Créez un connecteur pour recueillir les données d’utilisation du logiciel. Voir Recueil des données d’utilisation des logiciels.

  2. Mappez les données d’utilisation du logiciel (par l’intermédiaire de règles de contrôle) vers une ou plusieurs versions. Voir Mappage des données d’utilisation aux versions de logiciel.

Recueil des données d’utilisation des logiciels

Il est nécessaire de créer un connecteur vers Configuration Manager pour pouvoir importer les données d’utilisation des logiciels dans le IT Asset Management Pack. Les données stockées dans l’entrepôt du pack d’administration ne sont qu’un résumé et n’incluent pas les données brutes.

Une fois le connecteur créé et configuré, les données d’utilisation du logiciel sont disponibles sous la forme d’une version avec date de dernière utilisation dans les emplacements suivants : dans l’onglet Logiciel du formulaire d’un bien matériel et dans les résultats obtenus à partir de la tâche Afficher les biens matériels associés. Un flux de travail vérifie que la Date de dernière utilisation est mise à jour tous les mois. La Date de dernière utilisation est la seule donnée actuellement présentée pour l’utilisation du logiciel.

Conseils :

  • Laissez le fonctionnement du connecteur suivre son cours.

  • Attendez que le connecteur soit lancé avant d’essayer de le synchroniser.

  • Configurez le connecteur vers le IT Asset Management Pack d’une manière similaire au connecteur System Center Configuration Manager. La seule différence entre les deux connecteurs est la nature des informations recueillies par celui du IT Asset Management Pack.

Création d’un connecteur vers Configuration Manager

Pour créer un connecteur pour recueillir les données d’utilisation du logiciel :

  1. Allez dans l’espace de travail Administration et ouvrez la vue Connecteurs.

  2. Dans la zone Tâches, cliquez sur Créer un connecteur et sélectionnez Connecteur Configuration Manager à partir du menu. L’assistant Connecteur System Center Configuration Manager s’ouvre.

  3. Cliquez sur Suivant et entrez un nom et une description pour le connecteur. La page Sélectionner un pack d’administration s’ouvre.

  4. Sélectionnez le connecteur d’utilisation des données Provance ITAM, puis cliquez sur Suivant. Dans les faits, le connecteur n’est pas stocké dans le pack d’administration, vous devez simplement sélectionner un type de connecteur. La page Connexion à la base de données System Center Configuration Manager s’ouvre.

  5. Entrez le nom du serveur de votre base de données.

  6. Entrez le nom de votre base de données.

  7. Sélectionnez compte d’identification et cliquez sur Tester la connexion pour vous assurer que les informations et les identifiants de la base de données sont corrects.

  8. Cliquez sur Suivant. La page Collections s’ouvre.

  9. Dans la zone Collection Configuration Manager, sélectionnez toutes les collections et cliquez sur Suivant. La page Planifier s’ouvre.

  10. Sélectionnez une fréquence de synchronisation et cliquez sur Suivant. La page Résumé s’ouvre.

  11. Confirmez que les informations entrées sont correctes, puis cliquez sur Créer. Une fois le connecteur créé, fermez l’assistant.

    12. Patientez pendant que le connecteur se synchronise pour la première fois. Une fois que la première synchronisation est terminée, vous êtes libre de synchroniser le connecteur manuellement lorsque vous le souhaitez (si avez besoin de le synchroniser hors des dates prévues).

  12. Une fois la synchronisation terminée, les règles de suivi des logiciels devraient être affichées dans la vue Catalogue des logiciels > Maintenance de catalogue des logiciels > Règles de suivi du logiciel - Non mappé.

  13. Vous devez ensuite mapper les données d’utilisation du logiciel vers une ou plusieurs versions, voir Mappage des données d’utilisation aux versions de logiciel.

Considérations importantes

Plusieurs liens doivent être mis en place, certains manuellement, d’autres automatiquement, avant que les données d’utilisation du logiciel soient visibles dans IT Asset Management Pack. Si tous ces liens ne sont pas créés, les données d’utilisation fournies par l’intermédiaire des règles de suivi ne seront pas visibles dans la vue Maintenance de catalogue des logiciels. Ces liens sont affichés dans le graphique suivant :

  • Chaque règle de suivi du logiciel (importée à partir de System Center 2012 Configuration Manager) devrait être associé à une version (manuel).

  • La même version devra également être associée à un élément logiciel (manuel) qui est installé sur l’ordinateur Windows détecté par System Center 2012 Configuration Manager (automatique).

  • Les données d’utilisation doivent avoir été recueillies pour la règle du même ordinateur Windows (automatique).


Mappage des données d’utilisation aux versions de logiciel

Le recueil des données installées par le pack d’administration est basé sur les éléments logiciels et leurs versions, une fois que les règles d’utilisation ont identifié les exécutables. Chaque règle d’utilisation ou de suivi doit donc être associée avec une ou plusieurs versions. Les versions peuvent également provenir de plusieurs titres de logiciels. Par exemple, si vous souhaitez associer Visual Studio Édition Professionnelle et Visio Studio Édition Intégrale avec le même fichier exécutable, vous pouvez les mapper toutes les deux (et leurs versions) à la même règle. Mapper une règle de suivi à une version signifie que lorsque des données d’utilisation seront associées à un fichier exécutable, la ou les versions du logiciel seront considérées comme « utilisées ». Les données d’utilisation ne s’afficheront dans les rapports et les vues qu’une fois que les règles auront été mappées.

Utilisez les vues Règles de suivi du logiciel - Mappé et - Non mappé pour organiser les règles provenant de Configuration Manager et les mapper aux versions des logiciels. Les règles qui sont affichées dans ces vues dépendent des éléments que vous avez choisi d’inclure lorsque vous avez configuré le connecteur à Configuration Manager. Les deux vues se trouvent dans Gestion des biens logiciels > Catalogue de logiciels > Maintenance de catalogue des logiciels.

La vue Règles de suivi du logiciel - Non mappé présente uniquement les règles de suivi de logiciel qui n’ont pas été mappées à une version du logiciel dans le catalogue. La vue Règles de suivi du logiciel - Mappé présente uniquement les règles de suivi de logiciel qui ont été mappées à une ou plusieurs versions du logiciel dans le catalogue. Il est possible de mapper des versions à des règles à partir de ces deux vues, mais si vous n’avez jamais mappé de règles dans le passé, commencez par la vue Non mappé.

Il est nécessaire d’établir certaines associations avant de pouvoir afficher les données d’utilisation dans les vues et les rapports. Pour en savoir plus, voir Considérations importantes.

Pour mapper des règles à des versions :

  1. Ouvrez la vue Gestion des biens logiciels > Catalogue de logiciels > Maintenance de catalogue des logiciels > Règles de suivi des logiciels – Non mappé.

  2. Sélectionnez une règle en fonction du produit pour lequel vous souhaitez recueillir les données d’utilisation.

  3. Dans le Volet des tâches, cliquez sur Propriétés. Le formulaire Propriétés des règles de suivi s’ouvre.

  4. Dans la zone Versions des logiciels mappés, cliquez sur Ajouter. Le formulaire Sélectionner les versions des logiciels s’ouvre.

  5. Déterminez les titres et les versions de logiciel que vous souhaitez mapper à cette règle (au fichier exécutable affiché dans le formulaire) et cliquez sur Ajouter pour les inclure.

  6. Cliquez sur OK.

  7. Cliquez sur OK pour fermer et enregistrer les Propriétés des règles de suivi.

La règle de suivi est automatiquement déplacée dans la vue Règles de suivi des logiciels – Mappé.

Voir aussi ▶

Suivi des données d’utilisation des logiciels

Configuration du suivi de l’utilisation des logiciels


Affichage des licences logicielles associées

Vous pouvez associer des licences logicielles à des éléments tels que les accords de logiciels, les titres de logiciels, et les références. Dans chaque cas, l’élément doit d’abord être ajouté manuellement à la licence avant que les deux soient considérés comme associés. Le tableau suivant contient les éléments avec lesquels vous pouvez utiliser la tâche Afficher les licences logicielles associées, ainsi que la procédure pour associer les éléments à la licence.

Élément | Procédure pour l’associer à une licence logicielle
référence | Ajoutez une référence à la licence logicielle. La référence et la licence sont alors associées. La licence logicielle peut également être créée à partir de la référence, et lui être associée de cette façon.
accord de licence logicielle | Ajoutez l’accord à la licence logicielle. L’accord et la licence sont alors associés.
accord de maintenance et de support technique des logiciels | Ajoutez l’accord à la licence logicielle. L’accord et la licence sont alors associés.
titre de logiciel | Ajoutez une référence à la licence logicielle. Ajoutez la même référence au titre de logiciel. La référence et le titre sont alors associés.


Modification des biens logiciels

Vous pouvez modifier des biens logiciels (les titres de logiciels, les références et les licences logicielles, par exemple) individuellement ou collectivement. Si vous les modifiez collectivement, seuls les champs qu’ils ont en commun peuvent être modifiés. Tous les autres champs sont propres à chaque bien.

Pour modifier un bien logiciel, procédez comme suit :

>> Sélectionnez un bien logiciel et cliquez sur Modifier.

OU

>> appuyez sur CTRL et sélectionnez plusieurs biens logiciels, puis cliquez sur Modifier plusieurs biens logiciels.


Élaboration d’offres de services et de requêtes pour un portail

Le IT Asset Management Pack vous permet de participer au développement d’un portail libre-service existant. Vous pouvez ajouter à la fois des offres de requêtes et des offres de services à votre portail. Le IT Asset Management Pack vous permet de créer des offres de requêtes et de services pour le matériel et les logiciels. La tâche d’offre de requête crée l’offre de service automatiquement si elle n’existe pas déjà.

Une offre de service est un groupe logique d’offres de requêtes. Par exemple, Accès et Sécurité pourraient contenir des offres de requêtes destinées à accéder à un réseau ainsi qu’à une application spécifique. Une offre de service de dispositifs de communication pourrait contenir une offre de requête d’achat d’un Blackberry Bold 9780. Dans le IT Asset Management Pack, vous pouvez créer une offre de requête pour un bien matériel, un titre de logiciel et une version logicielle.

Des modèles sont fournis pour les offres de requêtes et les offres de services. Ces modèles ne sont pas modifiables, toutefois vous pouvez créer une copie d’un modèle et la modifier. Si vous créez votre propre modèle, n’oubliez pas de le sélectionner lorsque vous créez une nouvelle offre de requête.

Conditions préalables :

  • Un portail libre-service SharePoint. Un modèle SharePoint pour le portail vous fournit les liens de navigation, un en-tête et un pied de page. Reportez-vous au Guide de déploiement de System Center 2012 pour obtenir plus d’informations sur la configuration d’un portail avec SharePoint.

  • Pour afficher le Catalogue de service sur le portail libre-service, il est nécessaire d’avoir affecté un rôle utilisateur associé à un groupe de catalogue contenant des articles de catalogue aux utilisateurs. Pour plus d’informations, veuillez vous reporter au Guide de l’administrateur de System Center 2012.

  • Pour créer une offre de requête, un utilisateur doit appartenir au rôle Administrateurs de Service Manager. Si l’utilisateur n’appartient pas à ce rôle, la tâche d’offre de requête substitue automatiquement un compte RunAs (Compte d’action par défaut de la demande de service). Néanmoins, ce compte RunAs doit être configuré avant toute chose avec un utilisateur qui appartient au rôle Administrateurs Service Manager. Consultez le Guide de déploiement pour en savoir plus sur la configuration du compte RunAs.

Les activités manuelles découlant de ces requêtes incluent notamment :

  • approbation de la requête

  • recherche de biens dans l’inventaire existant ou création d’un bien si aucun n’existe déjà

  • recherche d’un bien logiciel adéquat ou réaffectation d’un bien logiciel existant

  • publication de l’offre de service et de l’offre de requête pour les rendre visibles sur le portail


Création et publication d’une offre de requête

Vous pouvez créer une offre de requête à partir d’un bien matériel ou d’un titre de logiciel. Lorsque vous créez une offre de requête, elle adopte le statut Brouillon. Un suffixe sera ajouté à son nom si une offre de requête portant le même nom existe déjà afin de les différencier.

  1. Sélectionnez un article de catalogue de matériel, une version ou un titre de logiciel.

  2. Cliquez sur Créer une offre de requête.

  3. Accédez à l’espace de travail Bibliothèque et ouvrez Catalogue de service > Offres de requêtes > Brouillons d’offres de requêtes.

  4. Passez en revue l’offre de requête. Si vous le souhaitez, vous pouvez ajouter une image, une description de l’offre sur le portail libre-service, ajouter ou supprimer des invites pour les utilisateurs, etc.

  5. Cliquez sur Publier.

  6. Vérifiez et publiez également l’offre de service qui a été créée simultanément. Les offres de service en attente de publication figurent dans la vue Offres de service > Brouillons d’offres de service.


Gestion d’une requête à partir du portail libre-service

Un élément de travail de requête de service est créé lorsque le portail signale qu’une requête pour un bien matériel ou un titre de logiciel a été reçue. Voici les instructions à suivre pour traiter la requête :

  1. Approuvez-la. C’est vous qui désignez la personne chargée d’approuver la requête. La liste d’approbation peut être configurée pour tirer parti des fonctions Service Manager (informations du gestionnaire de ligne du connecteur AD par exemple).

  2. Dans le cas d’un bien matériel, recherchez un bien adéquat dans votre inventaire ou générez un nouveau bien matériel.

  3. Dans le cas d’un bien logiciel, recherchez un titre de logiciel adéquat, réaffectez un titre existant ou générez un nouveau titre. Le pack d’administration affecte automatiquement le titre de logiciel aux utilisateurs spécifiés.


Présentation

Les rapports SSRS (SQL Server Reporting Services) prêts à l’emploi fournis par Provance sont regroupés dans les catégories suivantes :

  • Rapports de gestion des biens matériels

  • Rapports de gestion des biens logiciels

  • Rapport de contrat


Rapports de gestion des biens matériels

Le IT Asset Management Pack dispose des rapports suivants concernant le matériel :

  • Tableau de bord de gestion des biens matériels

  • Rapport d’inventaire des biens matériels

  • Rapport des biens matériels détectés non gérés

  • Rapport des biens matériels gérés non découverts

  • Rapport des détails du bien matériel

Ils se trouvent dans l’espace de travail Rapports de Service Manager, sous Gestion des biens informatiques. Vous pouvez créer d’autres rapports à l’aide de la fonctionnalité de rapports de Service Manager. Utilisez la section des paramètres située en haut de chaque rapport pour modifier les valeurs de filtre.


Rapport Tableau de bord de gestion des biens matériels

Page d'accueil > Rapports sur les données de gestion des biens > Rapports de gestion des biens matériels > Tableau de bord de gestion des biens matériels

Tableau de bord de gestion des biens matériels

Le tableau de bord de gestion des biens matériels présente en détail l’état actuel de la gestion des biens matériels. Le rapport contient tous les biens matériels, sauf ceux dont l’état est Enlevé ou Retourné. Vous pouvez extraire chaque section du tableau de bord pour obtenir plus de détails. Procédez à l’extraction à partir du tableau de bord pour ouvrir le rapport Inventaire des biens matériels ou Résumé du contrat. Le rapport Inventaire des biens matériels est filtré de manière à inclure uniquement les biens qui sont détenus, et non ceux qui sont loués.

REMARQUE :

si les données sur le bien matériel contiennent plusieurs devises, le tableau de bord les convertit en une devise de base à l’aide d’un taux de change. Si le taux de change n’est pas mis à jour, 1 est utilisé par défaut. Pour en savoir plus sur le paramétrage du taux de change, voir Paramètres d’administration généraux.

Le tableau de bord fournit les informations suivantes à propos de vos biens matériels :

Biens par emplacement

La section Biens par emplacement indique le pourcentage de biens détenus dans votre organisation par emplacement. L’emplacement provient du champ Emplacement de vos biens matériels.

Biens par centre de coûts

La section Biens par centre de coûts indique le pourcentage de biens détenus dans votre organisation par centre de coûts. Le centre de coûts provient du champ Centre de coûts de vos biens matériels.

Biens par organisation

La section Biens par organisation indique le pourcentage de biens détenus par organisation. Le calcul est basé sur le pourcentage de tous les biens associés à une organisation.

Investissement par fabricant

La section Investissement par fabricant indique les dix principaux fabricants de matériel d’après les investissements que vous avez effectués sur les 12 derniers mois. Les fabricants proviennent du champ Fabricant de l’article de catalogue de matériel qui est associé au bien matériel.

Investissement par fournisseur

La section Investissement par fournisseur indique les dix principaux fournisseurs de matériel d’après les investissements que vous avez effectués sur les 12 derniers mois. Les fournisseurs proviennent de l’article de catalogue de matériel qui est associé au bien matériel (onglet Financier > Fournisseur de l’article de catalogue).

Âge des biens (détenus)

La section âge des biens (détenus) indique le pourcentage des biens matériels détenus en fonction de leur ancienneté, à savoir le nombre de biens qui ont moins de deux ans, entre deux et cinq ans et plus de cinq ans. Le calcul est basé sur le champ Date de réception de l’onglet Financier de chaque bien.

État du bien

La section État du bien indique le nombre de biens dont l’état est Commandé, Expédié, Reçu, Installé, Stocké et Retiré. L’état d’un bien provient du champ Statut du cycle de vie de tous vos biens. Cliquez sur le statut du cycle de vie pour explorer le Rapport d’inventaire des biens matériels, filtré par statut.

Expiration du contrat

La section Expiration du contrat indique le nombre de contrats de matériel (par type) qui ont expiré mais qui sont toujours actifs, qui sont sur le point d’expirer et qui sont valides. Cliquez sur un statut de contrat, par exemple Fermer, pour ouvrir le Rapport de contrat avec tous les contrats dotés du statut Fermer. Cliquez sur un type de contrat, par exemple Location, pour ouvrir un résumé de tous les contrats Location. Cliquez sur le statut d’un type de contrat spécifique, par exemple Garantie, pour afficher tous les contrats Garantie dotés de ce statut. Le statut est dérivé des paramètres Administration d’expiration du contrat.


Rapport dinventairedesbiensmatériels'

Rapport d’inventaire des biens matériels

Le rapport Inventaire des biens matériels fait office de rapport d’extraction pour tous les éléments du tableau de bord de gestion des biens matériels, ainsi que de rapport autonome. Il contient tous les biens loués et détenus, sauf si vous procédez à une extraction à partir de la section Tableau de bord de gestion des biens matériels > Âge du bien (détenu) lorsque seuls les biens détenus sont affichés.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour filtrer les champs suivants sur le formulaire du bien matériel :

  • Emplacement

  • Centre de coûts

  • Organisation

  • Fournisseur

  • Fabricant

  • Statut du cycle de vie : les statuts disposé et retourné ne sont pas automatiquement inclus lorsque vous lancez le rapport en sélectionnant Tous les statuts du cycle de vie. Toutefois, il est possible de les sélectionner et de les afficher dans le rapport.

  • Âge du bien : l’âge du bien, basé sur sa date de réception.

  • Type : le type de bien (ordinateur, moniteur ou imprimante, par exemple).

  • Étiquette de bien : recherchez par étiquette de bien. Il n’est pas nécessaire que le champ Étiquette de bien respecte les majuscules et minuscules.

Contenu du rapport

Le rapport Inventaire des biens matériels contient les informations suivantes :

  • Numéro de série du bien : le numéro de série du bien.

  • Étiquette de bien : un identificateur interne pour le bien.

  • État du cycle de vie : l’état du bien.

  • Emplacement : l’emplacement du bien.

  • Centre de coûts : le centre de coûts du bien.

  • Organisation : l’organisation responsable du bien.

  • Fabricant : l’entreprise qui a fabriqué le bien.

  • Fournisseur : l’entreprise qui a fourni le bien.

  • Date de réception : la date à laquelle le bien a été reçu.

Cliquez sur n’importe quel élément contenu dans une ligne pour ouvrir le rapport Détails du bien matériel.


Rapport Biens matériels découverts non gérés

Rapport des biens matériels détectés non gérés

Le rapport Biens matériels découverts non gérés contient les biens informatiques (éléments de configuration) qui ont été détectés, mais qui ne sont pas associés à un élément de bien matériel dans le IT Asset Management Pack. Un bien n’est pas considéré comme étant géré par le IT Asset Management Pack s’il n’est pas associé à un élément de configuration spécifique. De plus, si l’élément de configuration est associé à un élément de bien matériel dont l’état est Enlevé ou Retourné, il ne figure pas dans le rapport. Vous voudrez peut-être passer en revue les biens que vous ne gérez pas actuellement et les ajouter au IT Asset Management Pack.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour filtrer avec les éléments suivants :

  • Domaine

  • Ordinateur virtuel

  • Date de début

  • Date de fin

Contenu du rapport

Le rapport contient les informations suivantes :

  • Ordinateur : le nom complet de l’élément de configuration associé au bien.

  • Numéro de série : le numéro de série de l’élément de configuration associé au bien.

  • Utilisateur principal : l’utilisateur principal de l’élément de configuration associé au bien.

  • Domaine : le nom de domaine de l’élément de configuration associé au bien.

  • Ordinateur virtuel : condition définie sur Oui ou sur Non, selon que l’élément de configuration est un ordinateur virtuel ou pas.

  • Dernier inventaire : la date du dernier inventaire de l’élément de configuration associé au bien.


Rapport Biens matériels gérés non découverts

Rapport des biens matériels gérés non découverts

Le rapport Biens matériels gérés non découverts indique les biens que vous avez entrés dans le IT Asset Management Pack, mais qui n’ont pas été détectés sur le réseau par Configuration Manager. Un bien non découvert désigne un bien matériel d’ordinateur qui n’est pas associé à un élément de configuration Windows ou à un élément de configuration dont la dernière date d’inventaire est antérieure au paramètre du rapport Dernière inventorisation avant.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour filtrer avec les éléments suivants :

  • Statut du cycle de vie

  • Modèle

  • Emplacement

  • Centre de coûts

  • Pas analysé depuis : sélectionnez ce paramètre pour afficher les biens non détectés sur le réseau depuis une certaine date. Tous les biens détectés avant la date sélectionnée (et non après) sont inclus dans le rapport.

Contenu du rapport

Le rapport contient les colonnes suivantes :

  • Étiquette de bien : l’étiquette de bien de l’élément de configuration associé au bien.

  • Numéro de série : le numéro de série de l’élément de configuration associé au bien.

  • Statut du cycle de vie : le statut du bien matériel.

  • Modèle : le modèle du bien matériel.

  • Emplacement

  • Centre de coûts

  • Organisation

  • Nom de l’ordinateur : le nom complet de l’élément de configuration associé au bien.

  • Affecté à : les personnes associées au bien matériel.

Cliquez sur n’importe quel élément contenu dans une ligne pour ouvrir le rapport Détails du bien matériel.


Rapport Détails du bien matériel

Rapport des détails du bien matériel

Le rapport Détails du bien matériel fournit un résumé d’un bien matériel.

Paramètres

Le rapport contient les paramètres suivants :

  • vous permet de sélectionner le bien matériel pour le rapport.

  • Étiquette de bien : pour rechercher un bien matériel par son étiquette de bien, sélectionnez Étiquette de bien comme champ à rechercher une fois que vous avez cliqué sur Ajouter pour rechercher un bien matériel.

  • Numéro de série : pour rechercher un bien matériel par son numéro de série, sélectionnez Numéro de série comme champ à rechercher une fois que vous avez cliqué sur Ajouter pour rechercher un bien matériel.

Contenu du rapport

Le rapport contient les informations suivantes :

  • Type : le type de bien matériel (ordinateur ou imprimante, par exemple).

  • Modèle : le modèle du bien.

  • Numéro de série : le numéro de série de l’élément de configuration associé au bien.

  • Description : la description du bien, si elle est présente.

  • État du cycle de vie : l’état du cycle de vie du bien matériel.

  • Fabricant : l’entreprise qui a fabriqué le bien.

  • Étiquette de bien : l’étiquette du bien.

  • Affecté à : les personnes auxquelles le bien matériel est assigné.

  • Organisation

  • Emplacement

  • Garantie : si une garantie est associée au bien, elle s’affiche dans cette section.

  • Support technique : si un contrat de maintenance et de support technique du matériel est associé au bien, il s’affiche dans cette section.

  • Location : si un échéancier de loyers est associé au bien, il s’affiche dans cette section.

  • Finances : un résumé de toutes les informations financières du bien.

  • Logiciel : les logiciels assignés au bien matériel et les logiciels qui y sont installés, organisés par titre.

  • Historique : l’historique des modifications de l’état du cycle de vie avec les dates correspondantes.

  • Coût lié : la liste de tous les coûts liés entrés pour le bien matériel, organisés par type.


Rapports de gestion des biens logiciels

Le IT Asset Management Pack dispose des rapports logiciels prêts à l’emploi suivants :

  • Rapport Affectation des licences logicielles

  • Rapport d’affectation des titres de logiciels

  • Rapport Installation des titres de logiciels

  • Rapport Répartition des licences logicielles

  • Rapport Réconciliation de licences logicielles

  • Rapport Allocation d’un titre de logiciel

Ils se trouvent dans l’espace de travail Rapports de Service Manager, sous Gestion des biens informatiques > Gestion des biens logiciels. Vous pouvez créer d’autres rapports à l’aide de la fonctionnalité de rapports de Service Manager. Utilisez la section des paramètres située en haut de chaque rapport pour modifier les valeurs de filtre.


Rapport Affectation des licences logicielles

Le rapport Affectation des licences logicielles répertorie toutes les licences logicielles d’un titre de logiciel qui sont affectées à des biens matériels ou à des utilisateurs. Il n’inclut pas les licences non assignées. En fonction des données détectées, il indique si le logiciel est ou n’est pas installé sur un bien. Utilisez ce rapport pour récupérer des licences ou modifier des affectations, selon vos besoins.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour déterminer le titre de logiciel utilisé dans le rapport.

Contenu du rapport

Le rapport Affectation des licences logicielles contient les informations suivantes :

  • Licence logicielle : il s’agit du nom de la licence logicielle.

  • Version du logiciel : il s’agit de la version du logiciel à laquelle s’applique la licence.

  • Type : il s’agit du type de licence logicielle (qui est en général une licence).

  • Unité : il s’agit du fondement de la licence (un processeur ou un dispositif, par exemple).

  • Total des licences : il s’agit du nombre total de licences disponibles.

  • Nom d’utilisateur : il s’agit du nom des utilisateurs à qui une licence logicielle est assignée.

  • Bien matériel : il s’agit du nom des biens matériels auxquels une licence logicielle est assignée. Cliquez sur un bien matériel pour ouvrir le rapport Détails du bien matériel.

  • Assigné : il s’agit du nombre de licences qui ont été assignées à un utilisateur, un bien ou une licence logicielle.

  • Installé : il s’agit du nombre de licences installées sur un bien (d’après les données détectées).

  • Clés assignées : il s’agit des clés de licences assignées à un utilisateur ou un bien.


Rapport daffectationdestitresdelogiciels'

Rapport d’affectation des titres de logiciels

Le rapport d’affectation des titres de logiciels comprend la liste de tous les titres de logiciels affectés à des biens matériels ou à des utilisateurs. Les titres de logiciels non affectés sont exclus du rapport et de la Quantité installée. En fonction des données détectées, il indique si le logiciel est ou n’est pas installé sur un bien. Un indicateur coloré indique l’état d’un titre, qui résulte de la proportion de licences assignées par rapport aux licences installées.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour filtrer les champs suivants :

  • Titre de logiciel

  • Éditeur

  • Utilisateur

  • Bien matériel

Contenu du rapport

Le rapport d’affectation des titres de logiciels contient les informations suivantes :

  • Titre de logiciel : il s’agit du titre donné au logiciel.

  • Nom d’utilisateur : il s’agit du nom des utilisateurs assignés au titre de logiciel.

  • Bien matériel : il s’agit du nom des biens matériels assignés au titre de logiciel. Cliquez sur un bien matériel pour ouvrir le rapport Détails du bien matériel.

  • Assigné : il s’agit du nombre de licences assignées à un utilisateur ou un bien. Cliquez sur ce nombre pour ouvrir le rapport Répartition des licences logicielles.

  • Installé : il s’agit du nombre de licences installées sur un bien et affectées à l’utilisateur ou au bien matériel. Il se peut que des licences supplémentaires soient installées, mais elles ne sont pas inclues dans ce nombre si elles n’ont pas été affectées. Les données du champ Installé dépendent des informations détectées. Cliquez sur ce nombre pour ouvrir le rapport Répartition des licences logicielles.

  • Total des licences : il s’agit du nombre de licences disponibles pour le titre de logiciel. Cliquez sur le total pour ouvrir le rapport Répartition des licences logicielles.

  • Alloué : il s’agit du nombre de licences allouées à un utilisateur ou un bien. Cliquez sur ce nombre pour ouvrir le rapport Répartition des licences logicielles.

  • Non assignée(s) à une licence logicielle : cette section s’affiche uniquement si le titre de logiciel est assigné mais pas à une licence logicielle spécifique.


Rapport Installation des titres de logiciels

Le rapport Installation des titres de logiciels peut vous aider à préparer un audit car il indique l’état des licences d’un titre de logiciel.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour choisir le titre de logiciel ou l’éditeur dont les détails des licences seront affichés dans le rapport.

Contenu du rapport

Le rapport fournit ce qui suit pour chaque titre de logiciel :

  • Éditeur

  • Quantité installée : il s’agit du nombre de titres actuellement installés (d’après les données détectées).

  • Quantité exclue : il s’agit du nombre total de titres de logiciels qui ont été exclus de la Quantité installée. Les titres de logiciels sont supprimés de la Quantité installée lorsqu’ils sont installés sur un bien matériel dont le statut de cycle de vie indique qu’il est inutilisé ; par exemple, un logiciel installé sur un bien enlevé ne devrait pas être inclus. L’état des licences du titre de logiciel devient ainsi positif puisque ce titre n’est plus considéré comme étant installé. Pour en savoir plus sur la procédure et les motifs d’exclusion des titres de logiciels (par l’intermédiaire de leurs éléments logiciels associés), voir Paramètres d’administration des logiciels.

  • Total des licences : il s’agit du nombre total de licences dont vous disposez pour le titre de logiciel.

Cliquez sur un élément pour ouvrir le rapport Répartition des licences logicielles pour le titre de logiciel.

Les indicateurs suivants sont également applicables pour chaque titre de logiciel dans les rapports :

  • un indicateur rouge si le titre manque de licences ;

  • un indicateur jaune si le titre possède trop de licences ou est sur le point d’en manquer ;

  • un indicateur vert si la proportion de licences achetées par rapport aux licences installées est acceptable.

Pour en savoir plus sur les indicateurs colorés utilisés pour l’état des licences, voir Indicateurs de statut .


Rapport Répartition des licences logicielles

Le rapport Répartition des licences logicielles fournit un résumé de la façon dont les licences associées au titre de logiciel sélectionné sont actuellement allouées, affectées et installées sur les dispositifs détectés. Utilisez ce rapport pour déterminer si vous devez ou non supprimer une licence d’un bien.

Un indicateur coloré indique l’état des licences du titre de logiciel comme suit :

  • Un indicateur rouge signifie que le logiciel manque de licences.

  • Un indicateur jaune indique que le logiciel possède trop de licences ou est sur le point d’en manquer.

  • Un indicateur vert indique que la proportion de licences achetées par rapport aux licences installées est acceptable.

Un administrateur peut modifier le seuil auquel ces trois indicateurs déterminent l’état des licences. Pour en savoir plus, voir Seuils de statut des logiciels.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour déterminer le titre de logiciel du rapport.

Contenu du rapport

Le rapport contient les informations suivantes à propos du titre de logiciel sélectionné :

  • Titre de logiciel : l’état du titre est signalé par un indicateur coloré. Parmi les informations fournies, on trouve l’éditeur, la quantité installée (d’après les données détectées) et la quantité de licences (d’après toutes les références ajoutées au titre). Pour en savoir plus, voir Titre de logiciel et Référence.

  • Par allocation : un titre peut être alloué à un centre de coûts, un emplacement ou une organisation. Pour en savoir plus, voir Allocation de licences logicielles.

  • Par affectation : il s’agit de l’utilisateur ou du bien matériel assigné au titre, ainsi que de la quantité assignée. Les allocations et les affectations ne sont pas validées les unes par rapport aux autres. Pour en savoir plus, voir Affectation de logiciels.

  • Par installation : il s’agit des éléments de configuration affectés au titre, avec le nombre de titres installés par élément, la version, et la date de la dernière utilisation. Pour que la date de la dernière utilisation s’affiche, vous devez avoir installé et configuré la fonction Utilisation des logiciels. Pour en savoir plus, voir Suivi des données d’utilisation des logiciels.


Rapport Réconciliation de licences logicielles

Le rapport Réconciliation de licences logicielles compare le nombre de licences logicielles pour un titre avec ce qui installé et ce qui est affecté. Le rapport utilise le champ Coût unitaire estimé sur un titre de logiciel pour calculer le coût du rapprochement de ce qui est réellement installé et assigné avec ce qui est sous licence. Une valeur négative rouge indique que le titre contient trop de licences ou en manque.

REMARQUE :

si le titre du logiciel contient plusieurs devises, le rapport les convertit en une devise de base à l’aide d’un taux de change. Si le taux de change n’est pas mis à jour, 1 est utilisé par défaut. Pour en savoir plus sur le paramétrage du taux de change, voir Paramètres d’administration généraux.

Paramètres

Utilisez la section des paramètres située en haut du rapport pour filtrer le rapport par le titre et par l’éditeur du logiciel. Il est recommandé de sélectionner l’un ou l’autre. En effet, si vous sélectionnez les deux, cela signifie que les deux conditions doivent être satisfaites pour qu’une correspondance soit trouvée.

Contenu du rapport

Le rapport fournit ce qui suit pour chaque titre de logiciel :

  • Titre : le titre du logiciel.

  • Version : la version du titre de logiciel.

  • Coût unitaire estimé du titre : ce montant provient du champ Coût unitaire estimé du titre de logiciel.

  • Total des licences : il s’agit du nombre total de licences dont vous disposez pour le titre de logiciel.

  • Installé – Réel : il s’agit du nombre de titres actuellement installés (d’après les données détectées) et de titres exclus.

  • Installé – Exclu : il s’agit du nombre total de titres de logiciels qui ont été exclus de la Quantité installée. Les titres de logiciels sont supprimés de la Quantité installée lorsqu’ils sont installés sur un bien matériel dont le statut de cycle de vie indique qu’il est inutilisé ; par exemple, un logiciel installé sur un bien enlevé ne devrait pas être inclus. L’état des licences du titre de logiciel devient ainsi positif puisque ce titre n’est plus considéré comme étant installé. Pour en savoir plus sur la procédure et les motifs d’exclusion des titres de logiciels (par l’intermédiaire de leurs éléments logiciels associés), voir Exclure le logiciel installé via le statut du cycle de vie.

  • Installé – Net : il s’agit du nombre de titres actuellement installés (d’après les données détectées).

  • Assigné : il s’agit du nombre de titres actuellement assignés.

  • Différence : réparties dans les deux colonnes suivantes, il s’agit de la différence entre le nombre de titres sous licence et ceux du champ Installé – Net, et de la différence entre le nombre de titres sous licence et ceux qui sont affectés.

  • Coût : il s’agit du coût estimé du rapprochement des titres qui sont sous licence avec ceux qui sont assignés ou installés. Le coût total est fourni pour chacun à la fin du rapport.

Cliquez sur n’importe quelle valeur de titre de logiciel pour ouvrir le rapport Répartition des licences logicielles.


Rapport Allocation duntitredelogiciel'

Rapport Allocation d’un titre de logiciel

Pour chaque titre de logiciel alloué, le rapport Allocation d’un titre de logiciel vous montre à quoi le titre est alloué, le nombre d’allocations qu’il comporte, et le nombre d’éléments logiciels installés et alloués (d’après les informations détectées). Les titres de logiciels sont alloués aux centres de coûts, aux emplacements et aux organisations. Les titres de logiciels qui n’ont pas été alloués sont exclus du rapport et de la Quantité installée totale.

Les données de synthèse de chaque titre de logiciel sont présentées comme suit :

  • Éditeur : il s’agit de l’éditeur du logiciel.

  • Alloué : il s’agit du nombre total d’allocations pour le titre, qui est ensuite divisé en plusieurs nombres représentant les allocations par centre de coûts, par organisation, ou par emplacement.

  • Installé : il s’agit du nombre total d’éléments logiciels installés et alloués, qui est ensuite divisé en plusieurs nombres représentant les allocations par centre de coûts, par organisation, ou par emplacement. Il se peut que des éléments supplémentaires soient installés, mais ils ne sont pas inclus dans le total s’ils n’ont pas été alloués.

Cliquez sur n’importe quelle valeur de titre de logiciel pour ouvrir le rapport Répartition des licences logicielles.

Relations requises

Pour que ce rapport fournisse des données pertinentes, il est nécessaire de mettre en place les relations suivantes :

  • Un élément de configuration d’ordinateur doit comporter un élément logiciel installé. En général, une relation est établie automatiquement entre eux à partir des données détectées.

  • L’élément de configuration d’ordinateur doit être lié à un bien matériel. En général, une relation est établie automatiquement entre eux à partir d’un rapprochement avec le numéro de série ou l’étiquette du bien.

  • L’élément logiciel doit être mappé à un titre de logiciel. Cette étape doit être accomplie manuellement, voir Utilisation du catalogue de logiciels.

  • Le titre de logiciel doit être alloué à une organisation, un centre de coûts ou un emplacement. Cette étape doit être accomplie manuellement, voir Allocation de licences logicielles.

  • Les champs d’informations concernant l’emplacement, l’organisation et le centre de coûts du bien matériel doivent avoir été renseignés. Cette étape doit être accomplie manuellement, à moins que vous n’ayez importé les données à l’aide d’un connecteur.


Rapport de contrat

Il existe deux rapports de contrat :

  • Rapport Résumé du contrat

  • Rapport Détails du contrat

Rapport Résumé du contrat

L’objectif du rapport Résumé du contrat est de savoir si des contrats sont à renouveler ou ont expiré, à des fins de planification et de négociation. Le rapport est organisé en sections (une pour chaque type de contrat inclus). Une icône de couleur située dans la première colonne indique le statut d’expiration en fonction des seuils prédéfinis, voir Présentation des indicateurs d’expiration de contrat. Les seuils sont définis par défaut dans Espace de travail Administration > Paramètres > Paramètres d’administration du contrat, mais ils peuvent être modifiés temporairement par l’intermédiaire des paramètres de rapport.

Paramètres

Le rapport peut être filtré avec les éléments suivants :

  • Type de contrat : sélectionnez le type de contrat sur lequel vous souhaitez voir porter le rapport (les contrats de maintenance et de support technique du matériel, par exemple). Laissez le type de contrat par défaut sur Tous afin d’inclure tous les types de contrats dans le rapport.

  • Fournisseur

  • Début et fin de date effective : tous les contrats qui sont effectifs entre la date de début et de fin figurent dans le rapport.

  • Début et fin de date d’expiration : tous les contrats qui arrivent à expiration entre les dates de début et de fin figurent dans le rapport. Les contrats qui arrivent à expiration après cette période ne sont pas indiqués. Laissez la plage de dates définie sur Toutes (valeur par défaut) pour afficher toute la plage de dates d’expiration possible pour vos contrats.

  • N’afficher que les contrats avec statut de : sélectionnez un statut qui n’affiche que les contrats dotés d’un statut d’expiration spécifique. Le statut Inconnu indique que la Date d’expiration n’a pas été saisie. Bien que la date d’expiration soit obligatoire sur la plupart des rapports, elle n’est pas obligatoire sur le contrat défini par l’utilisateur. Il est également possible d’importer des contrats à l’aide du Pack Gestion de données et d’omettre la Date d’expiration.

  • Seuil expiré : saisissez le nombre de jours, à partir de la date du jour, depuis lesquels vous considérez que le contrat a expiré. Un contrat est expiré lorsque sa date d’expiration se produit à la date dérivée, ou antérieurement, du seuil expiré. Zéro est considéré comme la date du jour. Par exemple, si vous saisissez 2 jours à partir d’aujourd’hui, alors un contrat dont la date d’expiration se produit dans les 2 jours suivants, ou à tout moment avant cette date, est considéré comme expiré.

  • Seuil sur le point d’expirer : saisissez le nombre de jours, à partir de la date du jour, depuis lesquels vous considérez que le contrat est sur le point d’expirer. Cette opération a pour but de marquer le contrat comme étant proche de sa date d’expiration. Par exemple, si vous définissez la date sur 90 jours, alors tout contrat dont la date d’expiration se produit dans les 90 jours suivants est considéré comme expiré.

REMARQUE :

si le seuil expiré et le seuil sur le point d’expirer se chevauchent, le rapport tient compte du seuil expiré en premier lieu et de tout élément en dehors de celui-ci comme faisant partie du seuil sur le point d’expirer. Par exemple, si le seuil expiré est de 2 jours, alors les contrats dont la date d’expiration se trouve dans les 2 prochains jours sont considérés comme expirés. Si le seuil sur le point d’expirer est de 365, tout contrat dont la date d’expiration se trouve entre 2 et 365 jours est considéré sur le point d’expirer.

  • Organisation

  • Centre de coûts

  • Gestionnaire des contrats

Contenu du rapport

Le rapport contient les informations suivantes pour la plupart destypes de contrats :

  • Numéro de contrat : numéro d’identification unique de l’accord. Cliquez sur le numéro du contrat pour explorer le Rapport Détails du contrat.

  • Nom : nom ou numéro unique attribué au contrat dans le cadre de l’accord. Le nom indiqué varie en fonction du type de contrat et pour certains contrats (les garanties notamment), le nom est masqué et apparaît uniquement dans ce rapport.

  • Fournisseur : nom du fournisseur, vendeur ou éditeur à qui appartient le contrat.

  • Date d’entrée en vigueur : date à laquelle le contrat prend effet.

  • Date d’expiration : date à laquelle le contrat expire.

Rapport Détails du contrat

Le rapport Détails du contrat résume les détails d’un accord associé au contrat. Il affiche les détails d’un accord à la fois. Le rapport inclut de nombreux champs se trouvant sur le formulaire de l’accord. Le rapport Détails du contrat peut être exploré depuis le rapport Résumé du contrat ou exécuté directement depuis la zone Tâches.

Paramètres du rapport

Le rapport peut être filtré selon l’accord associé au contrat.

Contenu du rapport

Le rapport contient les informations suivantes sur l’accord :

  • Numéro de contrat : numéro d’identification unique de l’accord.

  • Nom complet : nom unique donné à l’accord.

  • Gestionnaire des contrats : propriétaire du contrat.

  • Description

  • Conditions générales : conditions générales applicables à cet accord.

  • Fournisseur : nom du fournisseur, vendeur ou éditeur à qui appartient le contrat.

  • Contact

  • Centre de coûts

  • Organisation

  • Emplacement

  • Remarques

  • Statut

  • Date effective : date à laquelle l’accord prend effet.

  • Statut du cycle de vie

  • Date d’expiration : date à laquelle le contrat expire.

  • Jalons : s’il existe des jalons ajoutés à l’accord, décrivant les activités à venir comme les ajustements, ils sont répertoriés dans cette section. En l’absence de jalons, la section est vide.

  • Coûts liés : s’il existe des coûts liés ayant eu lieu durant la durée de vie de l’accord, ils sont répertoriés dans cette section. En l’absence de coûts liés, la section est vide.

  • Contrats associés : s’il existe des accords qui ont été associés à l’accord actuel, alors ils sont répertoriés dans cette section. En l’absence de contrats associés, la section est vide.


Création dunincidentàpartird'unélémentdebienmatériel'

Page d'accueil > Gestion des incidents, des problèmes et des demandes de modification > Création d’un incident à partir d’un élément de bien matériel

Création d’un incident à partir d’un élément de bien matériel

Si vous créez des incidents ou modifiez des éléments de travail associés à un élément de configuration d’ordinateur, ils ne sont pas automatiquement associés au bien matériel et, par conséquent, n’apparaissent pas sous les éléments de travail connexes.

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez ou ouvrez le bien dans le volet Tâches et cliquez sur Créer un incident connexe.

  3. Pour en savoir plus sur la création et la gestion d’incidents, reportez-vous à l’aide en ligne de Service Manager.


Association dincidentsetdebiensmatériels'

Page d'accueil > Gestion des incidents, des problèmes et des demandes de modification > Association d’incidents et de biens matériels

Association d’incidents et de biens matériels

Il est possible d’associer un élément de bien matériel du IT Asset Management Pack à un incident via un élément de configuration. L’élément de bien fournit des informations supplémentaires sur le bien (comme la possession, l’emplacement, ainsi que la garantie, la location, le support technique et d’autres informations contractuelles associées). Un incident peut aussi être créé directement à partir d’un élément de bien dans le IT Asset Management Pack. Lorsqu’un bien matériel et un élément de configuration de l’ordinateur sont associés, ils sont tous les deux indiqués dans les éléments associés de l’incident.

De plus, à partir d’un bien matériel, il est possible d’afficher tous les incidents ouverts qui lui sont associés ou qui sont associés à des éléments de configuration informatiques eux-même associés à ce bien matériel. Les incidents associés à un bien matériel sont affichés dans l’onglet Éléments associés du bien matériel, sous les Éléments de travail qui affectent cet élément de configuration. Il est possible d’afficher tous les incidents associés à partir des éléments de configuration associés à ce matériel, également situés sous l’onglet des Éléments associés. Vous devez activer le Paramètre de flux de travail matériel qui rend cela possible dans l’assistant Paramètres d’administration du matériel. Pour en savoir plus, voir Paramètre de flux de travail matériel.

Pour associer un bien matériel à un incident, procédez comme suit :

  1. Allez dans l’espace de travail Éléments de travail, développez Gestion des incidents et sélectionnez la vue Incident appropriée.

  2. Recherchez l’incident à l’aide d’une vue ou d’un filtre et ouvrez-le.

  3. Allez dans la section Éléments affectés et cliquez sur Ajouter pour ajouter un élément de configuration affecté. Sélectionnez l’élément de configuration approprié à partir de la liste d’ordinateurs disponible et cliquez sur OK pour enregistrer la relation.

  4. Dans le volet Tâches, cliquez sur Afficher les biens matériels affectés pour afficher l’élément de bien associé.

REMARQUE :

si vous recevez le message : « Aucun élément trouvé », cela signifie que l’élément de bien et l’élément de configuration ne sont pas associés. Pour en savoir plus sur l’association d’éléments de bien et d’éléments de configuration, voir Création et modification d’un bien matériel.


Création dunedemandedemodificationàpartird'unbienmatériel'

Page d'accueil > Gestion des incidents, des problèmes et des demandes de modification > Création d’une demande de modification à partir d’un bien matériel

Création d’une demande de modification à partir d’un bien matériel

Pour créer une demande de modification à partir d’un bien matériel, procédez comme suit :

  1. Allez dans l’espace de travail du Pack d’administration des biens informatiques et développez la vue Gestion des biens matériels > Biens matériels > Tous les biens matériels.

  2. Sélectionnez le bien.

  3. Dans le volet Tâches, cliquez sur Créer une demande de modification liée.

  4. Pour en savoir plus sur la création et la gestion de demandes de modification, reportez-vous à l’aide en ligne de Service Manager.


glossary

Page d'accueil > Glossaire

Glossaire

A B C D E H I L M N O P R S U W

Terme

Définition

accord

Les accords gérés au sein du IT Asset Management Pack offrent une visibilité sur les obligations contractuelles ayant un impact sur l’entreprise et la gestion des biens informatiques. De manière plus spécifique, ils permettent : d’aider le bureau de service durant la résolution des incidents, puisque les analystes peuvent rapidement évaluer si un bien est ou n’est pas couvert par un contrat ; de préparer les négociations avec les fournisseurs et les distributeurs ; de suivre les coûts entrant dans le calcul du coût total de possession ; et de maximiser les accords de niveau de service et de support.

accord de licence logicielle

Un accord de licence logicielle (également appelé CLUF) identifie les termes et conditions associés au titre du logiciel via la référence et la licence.

accord de maintenance et de support technique des logiciels

Un accord de support de logiciels définit les termes et conditions ou le type de support dont bénéficie un logiciel.

accord de maintenance et de support technique du matériel

Il s’agit d’un accord avec une société externe pour la réparation du matériel. Il entre généralement en vigueur une fois que la garantie du matériel a expiré.

accord défini par l’utilisateur

Un accord défini par l’utilisateur vous permet de gérer un contrat qui diffère des types de contrats prédéfinis fournis avec le IT Asset Management Pack. Il est possible d’associer les accords définis par l’utilisateur à d’autres accords, ainsi qu’à des éléments de configuration. Seul un accord défini par l’utilisateur peut être le parent d’un autre accord défini par l’utilisateur. Vous pouvez voir tous les éléments de configuration associés à un contrat défini par l’utilisateur avec la tâche Afficher les éléments de configuration connexes.

Active Directory

Active Directory est une technologie créée par Microsoft qui permet de disposer de toute une gamme de services réseau, tels que : LDAP (Lightweight Directory Access Protocol), authentification Kerberos, attribution de noms DNS, emplacement central pour l’administration réseau et délégation d’autorité, sécurité des informations et connexion unique pour l’accès utilisateur aux ressources du réseau.

affectation

Il est possible d’affecter manuellement des licences logicielles, des titres de logiciels et des clés de licence à un utilisateur ou un bien matériel. Un bien matériel peut être affecté manuellement à un emplacement, un utilisateur et/ou à une organisation. Les affectations manuelles des logiciels que vous réalisez ont la priorité lors du calcul de l’état des licences. Pendant le calcul, le système peut également affecter automatiquement un logiciel à un utilisateur ou à un bien matériel. Les affectations du système ne sont pas conservées entre les calculs ; en d’autres termes, lorsque le calcul des licences sera de nouveau effectué, les affectations du système pourront être différentes.

affiliation

L’affiliation est une relation entre un utilisateur et un ou plusieurs éléments suivants : un centre de coûts, un emplacement et une organisation.

alerte

Les alertes sont représentées par des drapeaux placés sur un bien matériel. Servez-vous en pour annoter les biens pour révision. Les alertes sont conservées sur les biens, dans un onglet Alertes séparé, jusqu’à leur suppression. Tous les biens matériels dotés d’alertes sont regroupés tous ensemble dans la vue Biens matériels avec alertes.

allocation

Un titre de logiciel peut être alloué à un emplacement, une organisation ou un centre de coûts dans le but d’en distribuer les licences. Allouer une licence logicielle n’a aucun effet sur le calcul des licences. Cela n’est utile que pour les rapports, les limites d’allocation ne sont pas appliquées.

audit

Un audit porte généralement sur les biens logiciels. Un audit est effectué en interne alors qu’un audit externe peut être réalisé par des éditeurs de logiciels ou leurs agents (sociétés d’application des licences).

Authoring Tool

Une application Microsoft qui permet de modifier ou de personnaliser les packs d’administration pris en charge par System Center, notamment le IT Asset Management Pack Provance. Vous pouvez notamment ajouter des champs personnalisés à des formulaires ou supprimer des champs de l’affichage des formulaires. Lorsque vous utilisez Authoring Tool pour effectuer des modifications, veillez à ne pas altérer les fonctionnalités.

Bar Code

Provance Bar Code est une suite de logiciels d’analyse des biens. Avec un minim um de saisie de données, elle vous offre la possibilité de recevoir de nouveaux biens et d’effectuer des audits ponctuels partout. Utilisez son menu simple à trois tâches pour recevoir de nouveaux biens, suivre les déplacements des biens existants et vérifier les caractéristiques des biens. Provance Bar Code est intégré à Service Manager et par extension au Pack d’administration des biens informatiques de Provance.

Base de données Configuration Manager

La base de données Configuration Manager est la base de données Microsoft utilisée par les applications System Center.

bien

Provance vous permet de gérer des biens, matériels ou logiciels, qui sont associés à des éléments de configuration.

bien administré

Un bien administré fait référence à un bien matériel ou logiciel suivi et géré dans le cadre de le IT Asset Management Pack Provance. Un bien administré est un bien matériel qui a ou n’a pas été associé à un élément de configuration d’ordinateur Windows.

bien commandé

Les biens commandés sont des biens qui n’ont pas encore été livrés par un vendeur. Commandé est un état du cycle de vie d’un bien matériel.

bien déplacé

Un déplacement est effectué sur un bien matériel dont l’emplacement change. Il peut être déplacé vers un autre bâtiment, bureau ou vers un emplacement de stockage.

bien échangé

Un échange a lieu lorsque le bien matériel d’un utilisateur est remplacé par un autre. L’échange implique le retrait du bien d’origine tandis que le nouveau bien hérite automatiquement des affectations logicielles, de l’emplacement, du centre de coûts, de l’organisation, affectés à et des biens enfants. Le bien d’origine conserve son centre de coûts, son organisation et toutes les autres relations.

bien enlevé

Les biens en fin de vie ne présentant plus aucune utilité pour l’organisation doivent être marqués comme « enlevés ». L’enlèvement peut être effectué par une société externe afin de veiller à ce que les biens soient enlevés conformément à la loi en vigueur. Les informations sur les biens enlevés restent disponibles pour la création d’historiques et de rapports.

bien expédié

Un bien expédié est un bien qui a été commandé, mais que le fournisseur n’a pas encore livré.

bien installé

Statut de cycle de vie indiquant qu’un bien est utilisé. Un bien matériel est installé lorsqu’il est remis à la personne à laquelle il est affecté et qu’il est déployé à l’emplacement prévu. Un bien logiciel est considéré comme « installé » une fois qu’il a été chargé sur un dispositif.

bien logiciel

Un bien logiciel est une instance d’un titre de logiciel.

bien matériel

Un bien matériel est un élément géré par Provance, tel qu’un serveur, un ordinateur de bureau, un ordinateur portable, un PDA ou une imprimante. Chaque bien matériel correspond généralement à un article de catalogue de matériel et, dans la plupart des cas, à un élément de configuration.

bien matériel serveur

Un type de licence Provance et un dispositif réel comptabilisé pour votre licence. Tout bien matériel dans le IT Asset Management Pack qui correspond aux critères suivants est considéré comme un bien serveur et, par conséquent, est inclus dans le décompte de vos dispositifs :

• son statut n’est pas en attente de suppression

• l’état de son cycle de vie n’est pas l’un des suivants : Enlevé, Retourné, Retiré ou un enfant de ceux-ci

• il est associé à un serveur répondant aux critères d’un dispositif serveur

bien reçu

Un bien reçu a été livré par le vendeur, mais il n’a pas encore été stocké ou installé. Avec Provance Bar Code, le personnel chargé de la réception utilise simplement un lecteur de codes-barres pour scanner chaque article reçu et ne saisit qu’un minimum d’informations pour chaque livraison. La tâche Recevoir sur le lecteur est utilisée pour réaliser cette opération

bien retiré

Un bien est retiré lorsqu’il est placé dans une salle d’entreposage avant d’être enlevé, ou s’il a atteint la fin de son cycle de vie.

bien retourné

L’état de cycle de vie Retourné est attribué à un bien qui a été retourné dans le cadre d’un accord de location. Pour les biens loués, Retourné est l’état final du cycle de vie à la place d’Enlevé.

calcul de l’ajustement optimal

L’ajustement optimal est un ensemble de fonctionnalités qui améliorent la gestion de vos licences. Le calcul de l’ajustement optimal permet de distribuer intelligemment vos éligibilités de licences parmi vos installations, en donnant la priorité aux logiciels affectés. Pour chaque version d’un titre de logiciel, il détermine le nombre d’éligibilités de licences de base. En fonction des installations pour ce titre, le calcul détermine ensuite quels scénarios doivent être mis en œuvre. Par exemple, pour MS Office, combien de versions parmi les suivantes sont installées : 2010, 2007, et 2011. L’ajustement optimal utilise les chemins d’accès aux mises à niveau et aux rétrogradations, ainsi que les licences de base pour déterminer comment satisfaire les scénarios. Le statut des licences pour chaque version d’un titre de logiciel est dérivé des résultats de son calcul.

catalogue de logiciels

Le catalogue de logiciels est une liste de titres et de versions de logiciels gérés.

catalogue de matériel

Un catalogue de matériel est créé pour répertorier des informations standard sur les fabricants, modèles et fournisseurs de biens. En général, la création d’un catalogue de matériel précède la création du bien matériel. En fait, il est préférable de créer le catalogue de matériel avant d’ajouter des biens matériels.

catalogue de service

Un ensemble d’offres de services et de requêtes fourni aux utilisateurs par le service informatique. Les offres sont des éléments que les utilisateurs peuvent sélectionner à partir du portail de service informatique. Une offre de service est un service proposé par le service informatique, par exemple l’achat d’un nouveau logiciel. Une offre de requête est une demande que le service informatique formule, par exemple une demande d’augmentation de la taille de votre boîte aux lettres.

centre de coûts

Un centre de coûts est une structure comptable utilisée pour désigner un responsable de budget ou de compte afin de financer les biens.

clé de licence

Une clé de licence est un fichier texte ou une chaîne d’activation fournis par l’éditeur permettant de valider les opérations et les fonctionnalités d’un logiciel. Certains produits ont une clé à usage unique tandis que d’autres partagent une clé entre plusieurs instances.

client de l’utilisateur

Voir licence d’utilisateur client.

CM

Microsoft® System Center 2012 Configuration Manager

CMDB

Base de données Configuration Manager

Configuration Manager

Microsoft® System Center 2012 Configuration Manager fait partie de la plate-forme System Center. Ce logiciel sert à réunir et à stocker des informations sur les dispositifs au cours de la procédure de détection automatisée ou au cours de mises à jour manuelles effectuées par les administrateurs. Les informations sont transférées de System Center 2012 Configuration Manager à Service Manager par l’intermédiaire d’un connecteur.

connecteur

Un connecteur est une interface spécialisée qui simplifie les importations de données standard. La plateforme Service Manager inclut des connecteurs vers Active Directory, Configuration Manager et Operations Manager.

Console Service Manager

Interface utilisateur servant à utiliser les fonctions Service Manager, telles que les incidents, les changements, les tâches et la gestion des biens. Elle est automatiquement installée lorsque vous déployez un serveur d’administration Service Manager. En outre, vous pouvez installer manuellement la console Service Manager en tant qu’application autonome sur un ordinateur. De nombreuses consoles peuvent être connectées au serveur Service Management.

contrat de cession

Un accord de cession est un contrat avec une société externe en charge de l’enlèvement des biens informatiques, dans le cadre d’une revente ou d’un processus de recyclage.

contrat de location

Un contrat de location est un contrat avec une société externe qui permet d’utiliser du matériel et/ou des logiciels pendant une durée limitée.

coût lié

Un coût lié est une dépense qui peut être associée à un accord ou un bien spécifique. Le suivi des dépenses permet de calculer le coût total de possession.

cube

Un cube OLAP permet de créer des panneaux de contrôle et des rapports en libre-service. Le traitement analytique en ligne (OLAP en anglais) est un moyen intelligent de stocker et d’accéder aux données qui vous permet d’analyser rapidement des données multidimensionnelles. Par exemple, un simple cube vous permet d’analyser des données à partir de différents points de vue : le nombre de défauts pour chaque modèle, le nombre de défauts pour chaque trimestre de l’année dernière, ainsi que la tendance pour ces défauts au cours des six derniers mois.

cycle de réactualisation

Le cycle de réactualisation est une période standard de l’entreprise qui est spécifiée dans l’article de catalogue de matériel et associée à un modèle. Il est utilisé pour indiquer quand un bien matériel doit être remplacé. Cette période est généralement associée à des stratégies de reconduction tacite. La date de réactualisation initiale d’un bien est calculée en ajoutant le cycle de réactualisation à la date d’installation.

cycle de vie

Un cycle de vie est la segmentation de la vie d’un bien matériel selon sa disponibilité pour un usage productif. Par défaut, le cycle de vie d’un bien matériel dans le cadre du IT Asset Management Pack Provance se compose des différents états ou statuts suivants : commandé, expédié, reçu, installé, stocké, retiré, enlevé et retourné.

date d’expiration

Date de fin généralement associée à un contrat ou un accord.

date effective

Date de début généralement associée à un contrat ou un accord.

devise de base

Une devise de base est utilisée comme devise dans tous les rapports de biens informatiques. C’est obligatoire lorsque plusieurs devises ont été entrées dans vos données financières. Quelles que soient les devises entrées, elles seront converties en devise de base avec un taux de change défini.

dispositif serveur

Un type de licence Provance et un dispositif réel comptabilisé pour votre licence. Tout élément de configuration d’ordinateur Windows qui correspond aux critères suivants est considéré comme un dispositif serveur et, par conséquent, est inclus dans le décompte de vos dispositifs serveurs :

• son statut n’est pas en attente de suppression

• il n’est pas un ordinateur virtuel. Si c’est un ordinateur virtuel, il n’est pas associé à un ordinateur physique.

• s’il est associé à un bien matériel, l’état de cycle de vie du bien est Enlevé, Retourné, Retiré ou un enfant de ceux-ci

• son système d’exploitation correspond à la liste des systèmes d’exploitation de serveurs de Provance

données détectées

Données obtenues par System Center 2012 Configuration Manager une fois qu’il a analysé votre réseau à la recherche de biens logiciels et matériels.

droits d’utilisation des produits

Les droits d’utilisation des produits font référence aux termes sous lesquels vous êtes autorisé à utiliser les logiciels. Ces droits incluent un terme, généralement perpétuel, ainsi que des conditions, telles que l’installation d’un logiciel sur un ordinateur ou une unité centrale spécifique. Les droits d’utilisation des produits peuvent être spécifiques à une référence de produit (mode d’achat du produit). En d’autres termes, une référence est associée à un type de licence spécifique qui définit vos droits d’utilisation des produits.

droits d’utilisation des produits

Droits d’utilisation des produits

échéancier de loyers ;

Un échéancier de loyers est un échéancier spécifique associé à un ensemble de biens. Un accord de location peut avoir plusieurs échéanciers de loyers, chacun avec ses propres dates de début et date d’expiration.

éditeur

Terme utilisé pour identifier un éditeur de logiciels.

élément de configuration

Un élément de configuration est une entité CMDB de base. Par exemple, un élément de configuration d’ordinateur Windows est un élément de configuration. Les biens matériels sont associés aux éléments de configuration de l’ordinateur tandis que les titres de logiciels sont associés aux éléments de configuration d’un élément logiciel. Après avoir été détectés par System Center 2012 Configuration Manager, les éléments de configuration d’ordinateurs et de logiciels sont stockés dans la base CMDB.

élément de configuration

Élément de configuration

éligibilités

Toutes les licences de base pour le titre de logiciel, ainsi que les licences de base des titres hybrides résultant de mises à niveau d’édition ou concurrentielles.

entrepôt de données

L’entrepôt de données est utilisé par le IT Asset Management Pack pour créer des rapports très performants basés sur des données actuelles et historiques. Régulièrement (en général toutes les 2 à 4 heures), des informations ciblées sont envoyées à partir de Service Manager et du IT Asset Management Pack vers l’entrepôt de données.

espace de travail

Un espace de travail est une zone de l’interface Service Manager qui donne accès aux fonctions connexes. Les espaces de travail dans Service Manager incluent les packs d’administration, les éléments d’administration, les éléments de configuration, la bibliothèque et les éléments de travail.

étiquette de bien

Étiquette physique indiquant une suite de chiffres unique, souvent accompagnée de codes barres pour en faciliter la lecture et éviter les erreurs, qui peut être attachée à un dispositif.

excès de licences

Un titre de logiciel est en excès de licences lorsque le nombre de licences achetées est supérieur au nombre d’instances du titre qui ont été installées. Bien qu’un petit excès de licences puisse être prévisible en raison de la granularité des licences, et même souhaitable pour un service immédiat, un excès conséquent peut devenir coûteux pour des ressources inexploitées.

éléments logiciels

Les éléments logiciels sont des instances détectées de logiciels fournis par Service Manager.

fabricant

Une entreprise destinée à identifier le fournisseur d’un bien matériel.

flux de travail

Séquence d’activités (activités de flux de travail) qui automatise un processus commercial, tel qu’une résolution automatique ou une réponse automatique par e-mail. Les flux de travail se composent d’activités de flux de travail.

fournisseur

Terme utilisé pour identifier la société à laquelle vous avez acheté un bien matériel ou logiciel.

garantie

Termes et conditions spécifiques au fournisseur concernant la réparation ou le remplacement d’un bien matériel endommagé ou cassé.

gestion de biens informatiques

La gestion de biens informatiques est le processus utilisé pour assurer le suivi et la gestion des biens matériels et logiciels, des affectations et des états. L’administration de biens réunit les informations financières et de configuration d’un dispositif ou d’une application logicielle tout au long de son cycle de vie.

gestionnaire de biens

Un gestionnaire de biens est la personne chargée du suivi des biens d’une division ou d’une entreprise et de la création de rapports. Une entreprise peut compter plusieurs gestionnaires de biens, notamment des gestionnaires de biens logiciels et matériels.

informations de possession

Un propriétaire est une personne ou un utilisateur final qui est en possession ou responsable d’un bien matériel ou logiciel. Les chefs d’entreprise constituent les personnes responsables de la gestion financière et commerciale d’un ensemble de biens.

inscription

Vous inscrire à une notification vous permet, à vous et à toute autre personne incluse, de la recevoir par e-mail.

installations logicielles, exclues

Les titres de logiciels sont supprimés de la Quantité installée lorsqu’ils sont installés sur un bien matériel dont le statut de cycle de vie indique qu’il est inutilisé ; par exemple, un logiciel installé sur un bien enlevé ne devrait pas être inclus. L’état des licences du titre de logiciel devient ainsi positif puisque ce titre n’est plus considéré comme étant installé.

inventaire physique

Processus interne permettant de vérifier l’emplacement, la possession et la configuration d’un bien matériel et éventuellement de ses biens logiciels associés.

IT Asset Management Pack

Provance a développé un pack d’administration de processus qui ajoute les fonctionnalités d’IT Asset Management à Microsoft System Center Service Manager. C’est un pack d’administration facultatif, installé sous Service Manager, qui facilite la gestion des biens et s’intègre à la gestion des incidents et des modifications.

jalon

Les jalons servent de repères historiques témoignant des événements importants qui se produisent au cours de la durée d’un contrat. En les entrant à l’avance, vous avez la possibilité de recevoir des rappels par e-mail lorsqu’un événement jalonné est sur le point de se produire, par exemple un audit des logiciels le mois prochain. Les coûts liés peuvent également être associés à un jalon. Tous les coûts liés associés à un jalon sont également ajoutés au contrat correspondant.

licence de base

La licence de base est la licence principale requise pour une version particulière d’un logiciel installé. Si toutes les instances d’un logiciel détecté (installé) ne sont pas couvertes par une licence, le calcul de l’ajustement optimal désignera les logiciels qui manquent de licences. Une licence de base peut bénéficier de droits de rétrogradation, c’est-à-dire qu’il est possible de la rétrograder pour l’utiliser avec une autre version. Une licence de base ne peut être utilisée qu’une seule fois pour prendre en charge l’instance d’un logiciel associé à un utilisateur ou un dispositif.

licence de bien matériel client

Un bien matériel client est un type de licence Provance. Elle représente un dispositif comptabilisé pour votre licence. Tout bien matériel dans le IT Asset Management Pack qui correspond aux critères suivants est considéré comme un bien client et, par conséquent, est inclus dans le décompte de vos dispositifs :

• son état n’est pas en attente de suppression

• l’état de son cycle de vie n’est pas enlevé, retiré, retourné ou un état enfant de ceux-ci

• s’il est associé à un élément de configuration, l’élément ne doit pas être considéré comme un dispositif serveur

licence de dispositif client

Une licence de dispositif client est un type de licence Provance. Elle représente un dispositif comptabilisé pour votre licence. Tout ordinateur Windows dans le IT Asset Management Pack qui correspond aux critères suivants est considéré comme un dispositif client et, par conséquent, est inclus dans le décompte de vos dispositifs :

• son état n’est pas en attente de suppression

• il n’est pas un ordinateur virtuel

• s’il est associé à un bien matériel, l’état du cycle de vie du bien ne doit pas être demandé, enlevé, retourné, retiré ou un état enfant de ceux-ci, et l’état du bien ne doit pas être en attente de suppression.

• il n’est pas déjà considéré comme un dispositif serveur

licence de mise à niveau

Une licence de mise à niveau vous permet de mettre à niveau ou de rétrograder à partir d’une version logicielle spécifique. Elle est appliquée au cours du calcul de l’ajustement optimal pour toutes les versions qui ne contiennent pas la licence de base requise. Une licence de mise à niveau ne peut pas être appliquée à une version sans licence de base disponible. Une licence de mise à niveau est utilisable une seule fois et vous offre le choix entre les fonctions « rétrograder à » et « mise à niveau depuis ».

licence d’utilisateur client

Un utilisateur client est un type de licence Provance. Il représente un utilisateur comptabilisé pour votre licence. Tout utilisateur dans Service Manager qui correspond aux critères suivants est considéré comme un utilisateur client et, par conséquent, est inclus dans le décompte de vos licences :

• son statut n’est pas en attente de suppression

licence logicielle

Une licence logicielle représente l’achat d’une référence. Vous devez associer une licence logicielle à une référence et un accord de licence. Les licences achetées sous différentes références peuvent avoir différents droits d’utilisation des produits.

licence logicielle, exclue

Une licence logicielle est automatiquement exclue du calcul de l’ajustement optimal lorsque sa date de départ ou de fin la rend inéligible pour une utilisation dans le cadre de votre gestion de licence.

manque de licences

Un titre de logiciel est en manque de licences si le nombre de licences ne couvre pas le nombre d’installations. Cela signifie que l’entreprise n’est pas en conformité avec les licences de produit.

Microsoft® System Center Service Manager

Une des applications Microsoft qui s’exécute sur la plateforme System Center. Il s’agit de l’application prérequise sur laquelle le IT Asset Management Pack Provance est installé.

notifications

Les notifications permettent d’informer les utilisateurs du IT Asset Management Pack, ainsi que les utilisateurs externes, que des contrats de matériel vont devoir être renouvelés. Les notifications sont envoyées par e-mail.

numéro du certificat d’acceptation

Chaque échéancier de loyers dispose d’un numéro de certificat d’acception qui indique que : le client a accepté l’appareil et la location peut commencer. Dans l’idéal, la location est acceptée avant ou à la Date effective pour l’échéancier.

organisation

Une organisation est un groupe fonctionnel au sein d’une entreprise qui est responsable d’un bien.

Pack d’administration des processus

Un Pack d’administration des processus permet d’ajouter des structures de données, des formulaires, des flux de travail et des rapports afin d’étendre les fonctionnalités d’une ou plusieurs applications System Center comme Service Manager.

Pack Gestion de données

Data Management est un pack d’administration pour l’importation de données. Utilisez ses assistants pour migrer des données dans Service Manager et contrôler la création des données. Il prend en charge les sources de données LDAP, Microsoft SQL et CSV.

preuve d’achat

Une preuve d’achat est une facture ou un reçu identifiant une référence logicielle spécifique d’un fournisseur qui concerne une licence logicielle. En cas d’audit, il prouve que la ou les licences sont valides.

preuve d’achat

Preuve d’achat

Provance™ IT Asset Management Pack pour Microsoft® System Center

Voir IT Asset Management Pack.

réconciliation de licences

Processus permettant de faire correspondre le nombre de licences achetées avec le nombre de licences installées.

référence

Unité de gestion de stock ou référence correspondant à ce qui a été acheté sous la forme d’un numéro spécifique au fournisseur. Les références font le lien entre une licence logicielle et le titre de logiciel et représentent une version de logiciel spécifique. Pour un titre donné, la référence fait la relation entre les licences achetées et les droits d’utilisation des produits. En Europe, une référence est nommée European Article Number (EAN). Les deux termes sont identiques mais la référence est utilisée dans l’ensemble du IT Asset Management Pack.

relation parent-enfant

Les relations parent-enfant sont utilisées pour connecter des biens connexes ensemble, dans la mesure où un bien peut avoir un ensemble de biens qui lui est directement associé. Vous pouvez vous servir de ces relations pour relier un ordinateur et ses périphériques, les biens d’un laboratoire ou même des biens qui sont assignés à un utilisateur spécifique. Si le bien parent change (lorsqu’un utilisateur reçoit un nouvel ordinateur, par exemple), tous les biens enfants peuvent être rapidement réassignés à un nouveau parent. Le changement d’activités, comme installer, déplacer, échanger, retirer et enlever, peuvent avoir des répercussions sur les relations parent-enfant. le IT Asset Management Pack vous permet de configurer ces relations de manière à ce qu’elles puissent être réaffectées ou conservées en cas de changement.

Service Manager

Microsoft® System Center 2012 - Service Manager

Service Manager

Application de base pour le IT Asset Management Pack Provance.

suivi de logiciel

Le suivi de logiciel vous permet de suivre et de recueillir des informations concernant l’utilisation des logiciels à partir des clients Configuration Manager. Une partie de ces informations est actuellement importée dans le IT Asset Management Pack. La date de la dernière utilisation du logiciel est affichée dans l’onglet Logiciel du bien matériel, et apparaît également lorsque vous utilisez la fonction Afficher les biens matériels associés à partir d’une version de logiciel (par l’intermédiaire d’un titre).

titre de logiciel

Un titre de logiciel est une application logicielle que vous pouvez gérer avec le IT Asset Management Pack. Un titre de logiciel a une ou plusieurs versions qui lui sont affectées. Chaque version peut être liée à un ou plusieurs éléments logiciels détectés.

titre de produit

Un titre de produit est utilisé pour contrôler la conformité de votre licence pour un produit Provance particulier. Un flux de travail permet d’associer le titre à tous les utilisateurs et les dispositifs serveur et client applicables à votre licence. Le titre de produit contrôle le nombre de dispositifs et d’utilisateurs que vous administrez par rapport à la limite autorisée par votre licence. Si vous administrez plus d’éléments que ce qui est autorisé par votre licence, vous serez dans l’impossibilité de créer ou d’enregistrer des biens matériels supplémentaires. Pour en savoir plus, voir Que se passe-t-il lorsque j’atteins la limite de ma licence ?. Quel que soit le nombre de licences que vous possédez, il n’est pas possible d’utiliser plus d’un titre de produit par produit (par exemple un seul titre pour le IT Asset Management Pack).

utilisateur

Utilisateur et propriétaire sont synonymes. Il s’agit de la personne en possession d’un bien.

utilisation du logiciel

Ces données sont collectées par l’intermédiaire du système de suivi du logiciel System Center 2012 Configuration Manager et associées à la version d’un logiciel en mappant une règle de suivi activée.


Considérations légales

Page d'accueil > Considérations légales

Ce document est fourni uniquement à des fins d’information et Provance n’y donne aucune garantie, qu’elle soit explicite ou implicite. Les informations dans ce document, y compris les références externes, peuvent être modifiées sans préavis. L’utilisateur assume l’ensemble des risques découlant de l’utilisation ou des résultats de l’utilisation de ce document. Il doit en outre se conformer à toutes les lois relatives aux droits d’auteur applicables. Sans limitation des droits d’auteur, aucune partie de ce document ne peut être reproduite, stockée ni introduite dans un système de récupération électronique, ni transmise sous aucune forme et par quelque moyen que ce soit (électronique, mécanique, photocopie, enregistrement ou autre) ou pour quelque raison que ce soit, sans l’autorisation écrite explicite de Provance Technologies, Inc.

Provance Technologies, Inc. peut détenir des brevets, des applications de brevet, des droits d’auteur ou autres droits de propriété intellectuelle couvrant le sujet traité dans ce document. Excepté tel qu’explicitement stipulé dans un accord de licence écrit émis par Provance, la fourniture de ce document ne vous octroie aucun droit sur ces brevets, marques de commerce, droits d’auteur ou autre propriété intellectuelle.

Provance IT AMP for System Center Service Manager 2012 R2

© 2014 Provance Technologies, Inc. Tous droits réservés. Provance Technologies Inc.
2-490 Saint-Joseph Boulevard
Gatineau, Québec
CANADA
J8Y 3Y7

Provance® et le logo Provance sont des marques commerciales ou déposées de Provance Technologies, Inc.

Microsoft, SQL Server, Windows, Windows Server, Windows Vista et Active Directory sont des marques de commerce ou des marques déposées de Microsoft.

Toutes les autres marques de commerce sont détenues par leurs propriétaires respectifs.